<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>US CDC Deescalates Sierra Leone&#039;s COVID-19 Risk From Level 4 To Level 2 - Says NaCOVERC - Sierra Network</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://snradio.net/xmlrpc.php" />
    <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<link rel="icon" type="image/png" href="https://snradio.net/wp-content/uploads/2020/04/94397314_850981685395455_2203595364202708992_n.png">
	<!-- This site is optimized with the Yoast SEO plugin v16.6 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="US CDC Deescalates Sierra Leone&#039;s COVID-19 Risk From Level 4 To Level 2 - Says NaCOVERC - Sierra Network" />
	<meta property="og:description" content="US CDC deescalates Sierra Leone&#8217;s COVID-19 risk from level 4 to level 2 The US CDC has updated its international travel guidelines. As at August 2 (today), Sierra Leone has de-escalated from Level 4: COVID-19 High Risk to Level 2: COVID-19 Moderate Risk. This is a validation of our national efforts to suppress the third [&hellip;]" />
	<meta property="og:url" content="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" />
	<meta property="og:site_name" content="Sierra Network" />
	<meta property="article:published_time" content="2021-08-03T02:38:52+00:00" />
	<meta property="article:modified_time" content="2021-08-03T02:38:53+00:00" />
	<meta property="og:image" content="https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002.jpg" />
	<meta property="og:image:width" content="1920" />
	<meta property="og:image:height" content="1080" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Sierra Network" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://snradio.net/#website","url":"https://snradio.net/","name":"Sierra Network","description":"Where Sierra Leone is Never Too Far Away.","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://snradio.net/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/#primaryimage","inLanguage":"en-US","url":"https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002.jpg","contentUrl":"https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002.jpg","width":1920,"height":1080},{"@type":"WebPage","@id":"https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/#webpage","url":"https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/","name":"US CDC Deescalates Sierra Leone's COVID-19 Risk From Level 4 To Level 2 - Says NaCOVERC - Sierra Network","isPartOf":{"@id":"https://snradio.net/#website"},"primaryImageOfPage":{"@id":"https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/#primaryimage"},"datePublished":"2021-08-03T02:38:52+00:00","dateModified":"2021-08-03T02:38:53+00:00","author":{"@id":"https://snradio.net/#/schema/person/ee0c44d533b4e58319158fb80ecdefc6"},"breadcrumb":{"@id":"https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/"]}]},{"@type":"BreadcrumbList","@id":"https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://snradio.net/"},{"@type":"ListItem","position":2,"name":"US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC"}]},{"@type":"Person","@id":"https://snradio.net/#/schema/person/ee0c44d533b4e58319158fb80ecdefc6","name":"Sierra Network","image":{"@type":"ImageObject","@id":"https://snradio.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&d=mm&r=g","caption":"Sierra Network"},"sameAs":["http://www.snradio.net"],"url":"https://snradio.net/author/admin/"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Feed" href="https://snradio.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Comments Feed" href="https://snradio.net/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC Comments Feed" href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/snradio.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- snradio.net is managing ads with Advanced Ads --><script>
			advanced_ads_ready=function(){var e,t=[],n="object"==typeof document&&document,d=n&&n.documentElement.doScroll,o="DOMContentLoaded",a=n&&(d?/^loaded|^c/:/^loaded|^i|^c/).test(n.readyState);return!a&&n&&(e=function(){for(n.removeEventListener(o,e),window.removeEventListener("load",e),a=1;e=t.shift();)e()},n.addEventListener(o,e),window.addEventListener("load",e)),function(e){a?setTimeout(e,0):t.push(e)}}();		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://snradio.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://snradio.net/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='fbjk-style-css'  href='https://snradio.net/wp-content/plugins/fb-live-video-autoembed/css/style.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://snradio.net/wp-content/plugins/td-newsletter/style.css?ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://snradio.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C300%2C500%2C600%7CPT+Serif%3A700%2C400&#038;display=swap&#038;ver=11' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://snradio.net/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://snradio.net/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://snradio.net/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://snradio.net/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://snradio.net/wp-content/themes/Newspaper/style.css?ver=11' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='default-styles-css'  href='https://snradio.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.12.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://snradio.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=978887166a39c57c36d5cf4a5ec10289' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://snradio.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=9aa5e1ff3d260687f7ac21c07b85571f' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://snradio.net/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://snradio.net/wp-json/" /><link rel="alternate" type="application/json" href="https://snradio.net/wp-json/wp/v2/posts/25325" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://snradio.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://snradio.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel='shortlink' href='https://snradio.net/?p=25325' />
<link rel="alternate" type="application/json+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2Fus-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2Fus-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"c2a59bee67","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/snradio.net\/wp-admin\/","wpRestNonce":"c2a59bee67","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			    <script>
        window.tdaGlobal = {"adminUrl":"https:\/\/snradio.net\/wp-admin\/","wpRestNonce":"c2a59bee67","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/","postId":16023};
    </script>
    <link rel="amphtml" href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/?amp=1"><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43805361-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43805361-2');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8592295839833698",
    enable_page_level_ads: true
  });
</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC"><meta name="twitter:site" content="@sierra_n_salone"><meta name="twitter:description" content="US CDC deescalates Sierra Leone&#039;s COVID-19 risk from level 4 to level 2 The US CDC has updated its international travel guidelines. As at August 2 (today), Sierra Leone has de-escalated from Level 4: COVID-19 High Risk to Level 2: COVID-19 Moderate Risk. This is a validation of our national efforts to suppress the third&hellip;"><meta name="twitter:image" content="https://snradio.net/wp-content/uploads/2021/08/cdc-level_4.jpeg">

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-25325 single-format-standard td-standard-pack us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc global-block-template-1 td-romania-news tdb_template_16023 wpbdp-with-button-styles aa-prefix-snrad- tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SierraNetworkSalone/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sierra_network_salone/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sierra_n_salone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://l.messenger.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCNFVMnX9hxoSo4jIL4Z7AqA&h=AT15W8Muz0L4HXdtMrlmgc__b1cvyMcQpXgfWRkwLIbwp4T3h_wkvYabbD5_eQYZ95RYlIeS-Qh7k1X9q1zEcjFI31qPN3NjNZ7RN80kxg6aZs1xg5zO6q3RXJV8VcKkvQwGQQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-newmenu-container"><ul id="menu-newmenu" class="td-mobile-main-menu"><li id="menu-item-1230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1230"><a href="https://snradio.net">Home</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1231"><a href="https://snradio.net/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://snradio.net/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/current-affairs/">Current Affairs</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/press-release/">Press Release</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/world/">World</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/world/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-1725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1725"><a href="https://snradio.net/sierra-network-production/">SN Production</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1238"><a href="https://snradio.net/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/">Music Videos</a></li>
	<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/">Audio</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/">Artist</a></li>
</ul>
</li>
<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1234"><a href="https://snradio.net/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://snradio.net/category/sierra-network-comedy/">Sierra Network Comedy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://snradio.net/category/sierra-network-radio-drama/">Sierra Network Radio Drama</a></li>
</ul>
</li>
<li id="menu-item-11497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11497"><a href="https://snradio.net/snradio">Radio</a></li>
<li id="menu-item-24158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-24158"><a href="https://sncfny.org/">SN Charity Foundation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://snradio.net/donations/">SNCF Fund Raising Items For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://snradio.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <form action="#" method="post">
                            <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email" value="" required><label for="login_email">your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass" value="" required><label for="login_pass">your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            </form>
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label for="forgot_email">your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2{
position:relative;
}
}

</style>
<div class="tdi_1_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }.tdi_4 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_rand_style td-element-style" ></div><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8 "  style="height: 4px"></div></div></div></div></div><div id="tdi_9" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10,
                .tdi_10 .tdc-columns{
                    min-height: 0;
                }.tdi_10,
				.tdi_10 .tdc-columns{
				    display: block;
				}.tdi_10 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 20px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 50px;
					height: 50px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_14 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_14{
                    display: inline-block;
                }.tdi_14 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14 .tdb-mobile-menu-button svg{
                    width: 27px;
                }.tdi_14 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 54px;
					height: 54px;
                }.tdi_14 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_14 .tdb-mobile-menu-button svg,
                .tdi_14 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }.tdi_14 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 43.2px;
					height: 43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><span class="tdb-mobile-menu-icon tdb-mobile-menu-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M903.864 490.013h-783.749c-17.172 0-31.109 13.937-31.109 31.109 0 17.234 13.937 31.15 31.109 31.15h783.739c17.213 0 31.13-13.916 31.13-31.15 0.010-17.162-13.916-31.109-31.119-31.109zM903.864 226.835h-783.749c-17.172 0-31.109 13.916-31.109 31.16 0 17.213 13.937 31.109 31.109 31.109h783.739c17.213 0 31.13-13.896 31.13-31.109 0.010-17.234-13.916-31.16-31.119-31.16zM903.864 753.181h-783.749c-17.172 0-31.109 13.916-31.109 31.099 0 17.244 13.937 31.16 31.109 31.16h783.739c17.213 0 31.13-13.916 31.13-31.16 0.010-17.172-13.916-31.099-31.119-31.099z"></path></svg></span></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_15 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15" >
<style>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</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt="Logo"  title=""  width="190" height="60" /></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_16 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16{
margin-left:14px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_user{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_user .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-item{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdb_header_user .tdb-head-usr-item:hover{
                  color: #4db2ec;
                }.tdb_header_user .tdb-head-usr-avatar{
                  position: relative;
                  width: 20px;
                  height: 0;
                  padding-bottom: 20px;
                  margin-right: 6px;
                  background-size: cover;
                  background-position: center center;
                }.tdb_header_user .tdb-head-usr-name{
                  margin-right: 16px;
                  font-weight: 700;
                }.tdb_header_user .tdb-head-usr-log{
                  display: flex;
                  align-items: center;
                }.tdb_header_user .tdb-head-usr-log i{
                  font-size: 10px;
                }.tdb_header_user .tdb-head-usr-log-icon{
                  position: relative;
                }.tdb_header_user .tdb-head-usr-log-icon-svg{
                  line-height: 0;
                }.tdb_header_user .tdb-head-usr-log-icon-svg svg{
                  width: 10px;
                  height: auto;
                }.tdi_16{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16 .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16 .tdb-head-usr-log i{
                    font-size: 16px;
                }.tdi_16 .tdb-head-usr-log-icon-svg svg{
                    width: 16px;
                }.tdi_16 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16 .tdb-head-usr-log:hover svg,
                .tdi_16 .tdb-head-usr-log:hover svg *{
                    fill: #266fef;
                }.tdi_16 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16 .tdb-head-usr-log-icon-svg svg{
                    width: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16 .tdb-head-usr-log-icon-svg svg{
                    width: 12px;
                }.tdi_16 .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16 .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16 .tdb-head-usr-log i{
                    font-size: 14px;
                }.tdi_16 .tdb-head-usr-log-icon-svg svg{
                    width: 14px;
                }.tdi_16 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="tdb-head-usr-log-icon td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17" class="tdc-zone"><div class="tdc_zone tdi_18  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19" class="tdc-row"><div class="vc_row tdi_20  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20,
                .tdi_20 .tdc-columns{
                    min-height: 0;
                }.tdi_20,
				.tdi_20 .tdc-columns{
				    display: block;
				}.tdi_20 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23" class="tdc-zone"><div class="tdc_zone tdi_24  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_23_rand_style td-element-style" ><style>
.tdi_23_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_26  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_26,
                .tdi_26 .tdc-columns{
                    min-height: 0;
                }.tdi_26:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_26,
				.tdi_26 .tdc-columns{
				    display: block;
				}.tdi_26 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_25_rand_style td-element-style" ><style>
.tdi_25_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28{
                    vertical-align: baseline;
                }.tdi_28 > .wpb_wrapper,
				.tdi_28 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_28 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_28 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_28 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_29 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29" >
<style>

/* inline tdc_css att */

.tdi_29{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_weather{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_weather .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_weather .td-icons{
                  align-self: center;
                  position: relative;
                  background: none;
                  margin-right: 2px;
                  font-size: 18px;
                }.tdb_header_weather .td-icons:before{
                  display: block;
                }.tdb_header_weather .tdb-weather-deg-wrap{
                  user-select: none;
                  margin-right: 6px;
                }.tdb_header_weather .tdb-weather-deg{
                  font-size: 11px;
                  font-weight: 600;
                }.tdb_header_weather .tdb-weather-unit{
                  position: relative;
                  top: -6px;
                  left: 1px;
                  font-size: 8px;
                  font-weight: 300;
                }.tdb_header_weather .tdb-weather-city{
                  font-size: 11px;
                  font-weight: 500;
                }.tdi_29{
                    display: inline-block;
                }.tdi_29 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_29 .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_29 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_29 .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_29 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons scattered-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">17.6</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Sierra Leone</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_30 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30" >
<style>

/* inline tdc_css att */

.tdi_30{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_header_date{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_date .tdb-block-inner{
                  display: flex;
                  align-items: baseline;
                }.tdb_header_date .tdb-head-date-txt{
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  line-height: 1;
                  color: #000;
                }.tdi_30{
                    display: inline-block;
                }.tdi_30 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, August 3, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31{
display:none !important;
}
}

</style>
<style>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</style><div id=tdi_31 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="tdb-horiz-menu"><li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://snradio.net/business-directory/"><div class="tdb-menu-item-text">Business Directory</div></a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://snradio.net/about-snradio/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_32 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32" >
<style>

/* inline tdc_css att */

.tdi_32{
margin-left:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32{
margin-left:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32{
margin-top:1px !important;
margin-left:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_32 .tdb-head-usr-name{
                    margin-right: 10px;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_32 .tdb-head-usr-log i{
                    font-size: 13px;
                
                    color: #ffffff;
                }.tdi_32 .tdb-head-usr-log-icon-svg svg{
                    width: 13px;
                }.tdi_32 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_32 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_32 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_32 .tdb-head-usr-log-icon-svg svg,
                .tdi_32 .tdb-head-usr-log-icon-svg svg *{
                    fill: #ffffff;
                
                    fill: #ffffff;
                }.tdi_32 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_32 .tdb-head-usr-log:hover svg,
                .tdi_32 .tdb-head-usr-log:hover svg *{
                    fill: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_32 .tdb-head-usr-log-icon-svg svg{
                    width: 12px;
                }.tdi_32 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 5px;
                }.tdi_32 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_32 .tdb-head-usr-log-icon-svg svg{
                    width: 12px;
                }.tdi_32 .tdb-head-usr-log .tdb-head-usr-log-icon{
                    margin-right: 5px;
                }.tdi_32 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="tdb-head-usr-log-icon td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_33 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_socials{
                  margin-bottom: 0;
                }.tdm-social-wrapper{
                  *zoom: 1;
                }.tdm-social-wrapper:before,
                .tdm-social-wrapper:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdm-social-wrapper:after{
                  clear: both;
                }.tdm-social-item-wrap{
                  display: inline-block;
                }.tdm-social-item{
                  position: relative;
                  display: inline-block;
                  vertical-align: middle;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdm-social-item i{
                  font-size: 14px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-text{
                  display: none;
                  margin-top: -1px;
                  vertical-align: middle;
                  font-size: 13px;
                  color: #4db2ec;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdm-social-item-wrap:hover i,
                .tdm-social-item-wrap:hover .tdm-social-text{
                  color: #000;
                }.tdm-social-item-wrap:last-child .tdm-social-text{
                  margin-right: 0 !important;
                }.tdi_33{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_34 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_34 .tdm-social-item i.td-icon-twitter,
				.tdi_34 .tdm-social-item i.td-icon-linkedin,
				.tdi_34 .tdm-social-item i.td-icon-pinterest,
				.tdi_34 .tdm-social-item i.td-icon-blogger,
				.tdi_34 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_34 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_34 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34 .tdm-social-item i,
				.tds-team-member2 .tdi_34.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_34 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_34 .tdm-social-item i.td-icon-twitter,
				.tdi_34 .tdm-social-item i.td-icon-linkedin,
				.tdi_34 .tdm-social-item i.td-icon-pinterest,
				.tdi_34 .tdm-social-item i.td-icon-blogger,
				.tdi_34 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_34 .tdm-social-item i.td-icon-twitter,
				.tdi_34 .tdm-social-item i.td-icon-linkedin,
				.tdi_34 .tdm-social-item i.td-icon-pinterest,
				.tdi_34 .tdm-social-item i.td-icon-blogger,
				.tdi_34 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_34"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sierra_n_salone"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36,
                .tdi_36 .tdc-columns{
                    min-height: 0;
                }.tdi_36 > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_36,
				.tdi_36 .tdc-columns{
				    display: block;
				}.tdi_36 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36{
position:relative;
}

.tdi_36 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_35_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://snradio.net/wp-content/uploads/2020/04/xxx_menu-bg_xxx.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_35_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_38  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38{
                    vertical-align: baseline;
                }.tdi_38 > .wpb_wrapper,
				.tdi_38 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_38 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_38 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_38 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_40  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40,
				.tdi_40 .tdc-inner-columns{
				    display: block;
				}.tdi_40 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_40 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_40{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
}

.tdi_40 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style><div class="vc_column_inner tdi_42  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42{
                    vertical-align: baseline;
                }.tdi_42 .vc_column-inner > .wpb_wrapper,
				.tdi_42 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43" >
<style>
/* custom css */
.tdi_43 .tdb-logo-a,
                .tdi_43 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_43 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_43 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_43 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_43 .tdb-logo-icon-svg svg,
                .tdi_43 .tdb-logo-icon-svg svg *{
                    fill: #ff0000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43 .tdb-logo-icon-svg svg{
                    width: 36px;
                }.tdi_43 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_43 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt="Logo"  title=""  width="190" height="60" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Where Sierra Leone Is Never Too Far Away</span></span></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_45  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45,
				.tdi_45 .tdc-inner-columns{
				    display: block;
				}.tdi_45 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_45 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_rand_style td-element-style" ><style>
.tdi_44_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_47  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47{
                    vertical-align: baseline;
                }.tdi_47 .vc_column-inner > .wpb_wrapper,
				.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48{
margin-top:1px !important;
}
}

</style>
<style>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</style>
<style>
.tdi_48 .tdb-menu > li.current-menu-item > a,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48 .tdb-menu > li:hover > a,
				.tdi_48 .tdb-menu > li.tdb-hover > a,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #266fef;
				}.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu > li.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg,
				.tdi_48 .tdb-menu-items-dropdown:hover .td-subcat-more .tdb-menu-more-icon-svg svg *{
					fill: #266fef;
				}.tdi_48 .tdb-menu > li > a:after,
				.tdi_48 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48 .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-item > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu.tdb-hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .tdb-menu ul .tdb-normal-menu:hover > a .tdb-sub-menu-icon-svg svg *,
				.tdi_48 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg,
				.tdi_48 .td-pulldown-filter-list li:hover a .tdb-sub-menu-icon-svg svg *{
					fill: #266fef;
				}
</style><div id=tdi_48 class="td_block_inner td-fix-index"><ul id="menu-newmenu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1230"><a href="https://snradio.net"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-1231"><a href="https://snradio.net/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_49" 
                        id="tdi_50" 
                        data-td_block_id="tdi_49" 
                        data-td_filter_value="" 
                        href="https://snradio.net/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_49" 
                        id="tdi_51" 
                        data-td_block_id="tdi_49" 
                        data-td_filter_value="9" 
                        href="https://snradio.net/category/news/business/"
                    >Business</a><a 
                        class="mega-menu-sub-cat-tdi_49" 
                        id="tdi_52" 
                        data-td_block_id="tdi_49" 
                        data-td_filter_value="1559" 
                        href="https://snradio.net/category/news/current-affairs/"
                    >Current Affairs</a><a 
                        class="mega-menu-sub-cat-tdi_49" 
                        id="tdi_53" 
                        data-td_block_id="tdi_49" 
                        data-td_filter_value="221" 
                        href="https://snradio.net/category/news/press-release/"
                    >Press Release</a><a 
                        class="mega-menu-sub-cat-tdi_49" 
                        id="tdi_54" 
                        data-td_block_id="tdi_49" 
                        data-td_filter_value="4" 
                        href="https://snradio.net/category/news/sports/"
                    >Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_49 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" rel="bookmark" class="td-image-wrap " title="US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002-696x392.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" rel="bookmark" title="US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC">US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                            <span class="td-author-info">
                                                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                                        </span>
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-03T02:38:52+00:00" >August 3, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-8/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2020/05/eoc-2may.00_02_08_01.Still003-696x392.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-8/" rel="bookmark" title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus">Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                            <span class="td-author-info">
                                                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                                        </span>
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T15:31:39+00:00" >August 2, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-4-new-confirmed-cases-0-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 4 New Confirmed Cases, 0 New Death And 10 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2020/06/EOC-WEEKLY.00_16_44_01.Still004-696x392.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-4-new-confirmed-cases-0-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 4 New Confirmed Cases, 0 New Death And 10 New Recoveries From Coronavirus">Sierra Leone Registered 4 New Confirmed Cases, 0 New Death And 10 New Recoveries From Coronavirus</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                            <span class="td-author-info">
                                                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                                        </span>
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-01T01:18:37+00:00" >August 1, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/churches-and-mosques-remain-closed-and-curfew-extended-nacoverc/" rel="bookmark" class="td-image-wrap " title="Churches And Mosques Remain CLOSED And Curfew Extended &#8211; NaCOVERC" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2021/05/186564148_1821491694697818_3418217963977035935_n-696x392.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/churches-and-mosques-remain-closed-and-curfew-extended-nacoverc/" rel="bookmark" title="Churches And Mosques Remain CLOSED And Curfew Extended &#8211; NaCOVERC">Churches And Mosques Remain CLOSED And Curfew Extended &#8211; NaCOVERC</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                            <span class="td-author-info">
                                                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                                        </span>
                                    
                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-31T20:19:21+00:00" >July 31, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_49" data-td_block_id="tdi_49"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1725"><a href="https://snradio.net/sierra-network-production/"><div class="tdb-menu-item-text">SN Production</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1238 tdb-menu-item-inactive"><a href="https://snradio.net/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/"><div class="tdb-menu-item-text">Entertainment News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/"><div class="tdb-menu-item-text">Music Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/"><div class="tdb-menu-item-text">Audio</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/"><div class="tdb-menu-item-text">Artist</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1234 tdb-menu-item-inactive"><a href="https://snradio.net/category/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1246"><a href="https://snradio.net/category/sierra-network-comedy/"><div class="tdb-menu-item-text">Sierra Network Comedy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1247"><a href="https://snradio.net/category/sierra-network-radio-drama/"><div class="tdb-menu-item-text">Sierra Network Radio Drama</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11497"><a href="https://snradio.net/snradio"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-24158 tdb-menu-item-inactive"><a href="https://sncfny.org/"><div class="tdb-menu-item-text">SN Charity Foundation</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11488"><a href="https://snradio.net/donations/"><div class="tdb-menu-item-text">SNCF Fund Raising Items For Sale</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_57 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://snradio.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdb-head-search-form-btn-icon tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-icon tdb-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M946.371 843.601l-125.379-125.44c43.643-65.925 65.495-142.1 65.475-218.040 0.051-101.069-38.676-202.588-115.835-279.706-77.117-77.148-178.606-115.948-279.644-115.886-101.079-0.061-202.557 38.738-279.665 115.876-77.169 77.128-115.937 178.627-115.907 279.716-0.031 101.069 38.728 202.588 115.907 279.665 77.117 77.117 178.616 115.825 279.665 115.804 75.94 0.020 152.136-21.862 218.061-65.495l125.348 125.46c30.915 30.904 81.029 30.904 111.954 0.020 30.915-30.935 30.915-81.029 0.020-111.974zM705.772 714.925c-59.443 59.341-136.899 88.842-214.784 88.924-77.896-0.082-155.341-29.583-214.784-88.924-59.443-59.484-88.975-136.919-89.037-214.804 0.061-77.885 29.604-155.372 89.037-214.825 59.464-59.443 136.878-88.945 214.784-89.016 77.865 0.082 155.3 29.583 214.784 89.016 59.361 59.464 88.914 136.919 88.945 214.825-0.041 77.885-29.583 155.361-88.945 214.804z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_58" class="tdc-zone"><div class="tdc_zone tdi_59  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_59{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_60" class="tdc-row"><div class="vc_row tdi_61  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61,
                .tdi_61 .tdc-columns{
                    min-height: 0;
                }.tdi_61,
				.tdi_61 .tdc-columns{
				    display: block;
				}.tdi_61 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63{
                    vertical-align: baseline;
                }.tdi_63 > .wpb_wrapper,
				.tdi_63 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_63 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_63 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_63 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="25325" data-autoload-type="" data-autoload-count="5" >
    <style>
        .tdb-autoload-wrap {
            position: relative;
        }
        .tdb-autoload-wrap .tdb-loader-autoload {
            top: auto !important;
            bottom: 50px !important;
        }
        .tdb-autoload-debug {
            display: none;
            width: 1068px;
            margin-right: auto;
            margin-left: auto;
        }
        @media (min-width: 1019px) and (max-width: 1018px) {
            .tdb-autoload-debug {
                width: 740px;
            }
        }
        @media (max-width: 767px) {
            .tdb-autoload-debug {
                display: none;
                width: 100%;
                padding-left: 20px;
                padding-right: 20px;
            }
        }
    </style>

        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-16023"
                    class="post-16023 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_64" class="tdc-zone"><div class="tdc_zone tdi_65  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_65{
                    min-height: 0;
                }
</style><div id="tdi_66" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67,
                .tdi_67 .tdc-columns{
                    min-height: 0;
                }.tdi_67,
				.tdi_67 .tdc-columns{
				    display: block;
				}.tdi_67 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70" >
<style>

/* inline tdc_css att */

.tdi_70{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_70 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_categories{
                  margin: 0 0 10px 0;
                  line-height: 1;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                }.tdb_single_categories a{
                  pointer-events: auto;
                  font-size: 10px;
                  display: inline-block;
                  margin: 0 5px 5px 0;
                  line-height: 1;
                  color: #fff;
                  padding: 3px 6px 4px 6px;
                  white-space: nowrap;
                  position: relative;
                  vertical-align: middle;
                }.tdb_single_categories a:hover .tdb-cat-bg{
                  opacity: 0.9;
                }.tdb_single_categories a:hover .tdb-cat-bg:before{
                  opacity: 1;
                }.tdb-category i:last-of-type{
                  display: none;
                }.tdb-cat-text{
                  display: inline-block;
                  vertical-align: middle;
                  margin-right: 10px;
                }.tdb-cat-sep{
                  font-size: 14px;
                  vertical-align: middle;
                  position: relative;
                }.tdb-cat-sep-svg{
                  line-height: 0;
                }.tdb-cat-sep-svg svg{
                  width: 14px;
                  height: auto;
                }.tdb-cat-bg{
                  position: absolute;
                  background-color: #222;
                  border: 1px solid #222;
                  width: 100%;
                  height: 100%;
                  top: 0;
                  left: 0;
                  z-index: -1;
                }.tdb-cat-bg:before{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tdb-cat-style2 .tdb-cat-bg{
                  background-color: rgba(34, 34, 34, 0.85);
                }.tdi_70 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_70 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_70 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_70 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_70 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://snradio.net/category/news/" ><span class="tdb-cat-bg"></span>News</a><i class="tdb-cat-sep td-icon-vertical-line"></i><a class="tdb-entry-category" href="https://snradio.net/category/news/current-affairs/" ><span class="tdb-cat-bg"></span>Current Affairs</a><i class="tdb-cat-sep td-icon-vertical-line"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_71 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71" >
<style>

/* inline tdc_css att */

.tdi_71{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-post-meta{
                  margin-bottom: 16px;
                  color: #444;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 11px;
                  font-weight: 400;
                  clear: none;
                  vertical-align: middle;
                  line-height: 1;
                }.tdb-post-meta span,
                .tdb-post-meta i,
                .tdb-post-meta time{
                  vertical-align: middle;
                }.tdb_single_modified_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_modified_date svg{
                  height: auto;
                }.tdb_single_modified_date svg,
                 .tdb_single_modified_date svg *{
                  fill: #444;
                }.tdi_71{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_71 svg{
                    width: 14px;
                }.tdi_71 .tdb-date-icon{
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-08-03T02:38:53+00:00">August 3, 2021 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_72 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72" >
<style>

/* inline tdc_css att */

.tdi_72{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdb_title{
                  margin-bottom: 19px;
                }.tdb_title.tdb-content-horiz-center{
                  text-align: center;
                }.tdb_title.tdb-content-horiz-center .tdb-title-line{
                  margin: 0 auto;
                }.tdb_title.tdb-content-horiz-right{
                  text-align: right;
                }.tdb_title.tdb-content-horiz-right .tdb-title-line{
                  margin-left: auto;
                  margin-right: 0;
                }.tdb-title-text{
                  display: inline-block;
                  position: relative;
                  margin: 0;
                  word-wrap: break-word;
                  font-size: 30px;
                  line-height: 38px;
                  font-weight: 700;
                }.tdb-first-letter{
                  position: absolute;
                  -webkit-user-select: none;
                  user-select: none;
                  pointer-events: none;
                  text-transform: uppercase;
                  color: rgba(0, 0, 0, 0.08);
                  font-size: 6em;
                  font-weight: 300;
                  top: 50%;
                  -webkit-transform: translateY(-50%);
                  transform: translateY(-50%);
                  left: -0.36em;
                  z-index: -1;
                  -webkit-text-fill-color: initial;
                }.tdb-title-line{
                  display: none;
                  position: relative;
                }.tdb-title-line:after{
                  content: '';
                  width: 100%;
                  position: absolute;
                  background-color: #4db2ec;
                  top: 0;
                  left: 0;
                  margin: auto;
                }.tdb-single-title .tdb-title-text{
                  font-size: 41px;
                  line-height: 50px;
                  font-weight: 400;
                }.tdi_72 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72{
					text-align: left;
				}.tdi_72 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_72 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_75  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_75,
				.tdi_75 .tdc-inner-columns{
				    display: block;
				}.tdi_75 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_75 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_75 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_77  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_77{
                    vertical-align: baseline;
                }.tdi_77 .vc_column-inner > .wpb_wrapper,
				.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78" >
<style>

/* inline tdc_css att */

.tdi_78{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_author{
                  line-height: 30px;
                }.tdb_single_author a{
                  vertical-align: middle;
                }.tdb_single_author .tdb-block-inner{
                  display: flex;
                  align-items: center;
                }.tdb_single_author .tdb-author-name-wrap{
                  display: flex;
                }.tdb_single_author .tdb-author-name{
                  font-weight: 700;
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-by{
                  margin-right: 3px;
                }.tdb_single_author .tdb-author-photo img{
                  display: block;
                }.tdi_78{
                    display: inline-block;
                }.tdi_78 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_78 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_78 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_78 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_78 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://snradio.net/author/admin/" title="Sierra Network"><img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://snradio.net/author/admin/">Sierra Network</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79"   >
<style>
/* custom css */
.tdm_block_icon.tdm_block{
                  margin-bottom: 0;
                }.tds-icon{
                  position: relative;
                }.tds-icon:after{
                  content: '';
                  width: 100%;
                  height: 100%;
                  left: 0;
                  top: 0;
                  position: absolute;
                  z-index: -1;
                  opacity: 0;
                  -webkit-transition: opacity 0.3s ease;
                  transition: opacity 0.3s ease;
                }.tds-icon svg{
                  display: block;
                }.tdi_79 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_79 i,
				.tdi_79 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_79 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_80{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80 svg{
				    fill: #cccccc;
				}.tdi_80 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81" >
<style>

/* inline tdc_css att */

.tdi_81{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdb_single_date{
                  line-height: 30px;
                }.tdb_single_date a{
                  vertical-align: middle;
                }.tdb_single_date .tdb-date-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_date svg{
                  height: auto;
                }.tdb_single_date svg,
                 .tdb_single_date svg *{
                  fill: #444;
                }.tdi_81{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_81 svg{
                    width: 14px;
                }.tdi_81 .tdb-date-icon{
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-08-03T02:38:52+00:00">August 3, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_82 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82"   >
<style>
/* custom css */
.tdi_82 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_82 i,
				.tdi_82 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82{
				    display: inline-block;
				}
</style>
<style>
.tdi_83{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_83 svg{
				    fill: #cccccc;
				}.tdi_83 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_84 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84" >
<style>

/* inline tdc_css att */

.tdi_84{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdb_single_post_views{
                  line-height: 30px;
                }.tdb_single_post_views a{
                  vertical-align: middle;
                }.tdb_single_post_views .tdb-views-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_post_views svg{
                  height: auto;
                }.tdb_single_post_views svg,
                 .tdb_single_post_views svg *{
                  fill: #444;
                }.tdi_84{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_84 i{
                    font-size: 14px;
                }.tdi_84 .tdb-views-icon{
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84 i{
                    font-size: 12px;
                }.tdi_84{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdb-views-icon tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-25325">128</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_85 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85"   >
<style>
/* custom css */
.tdi_85 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_85 i,
				.tdi_85 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_85{
				    display: inline-block;
				}
</style>
<style>
.tdi_86{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_86:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_86 svg{
				    fill: #cccccc;
				}.tdi_86 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_86 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_87 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_87" >
<style>

/* inline tdc_css att */

.tdi_87{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdb_single_comments_count{
                  line-height: 30px;
                }.tdb_single_comments_count .tdb-comm-icon-svg{
                  position: relative;
                  line-height: 0;
                }.tdb_single_comments_count svg{
                  height: auto;
                }.tdb_single_comments_count svg,
                 .tdb_single_comments_count svg *{
                  fill: #444;
                }.tdi_87{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_87 i{
                    font-size: 13px;
                }.tdi_87 .tdb-comm-icon{
                    margin-right: 5px;
                }.tdi_87 a{
					color: #444;
				}.tdi_87 a svg,
				.tdi_87 a svg *{
					fill: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_87 i{
                    font-size: 10px;
                }.tdi_87{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/#respond"><i class="tdb-comm-icon td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_89  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_89{
                    vertical-align: baseline;
                }.tdi_89 .vc_column-inner > .wpb_wrapper,
				.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_90 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90" >
<style>

/* inline tdc_css att */

.tdi_90{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_post_share{
                  margin-bottom: 23px;
                }.tdb-share-classic{
                  position: relative;
                  height: 20px;
                  margin-bottom: 15px;
                }.tdi_90 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_90 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_90" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsnradio.net%2Fus-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+CDC+Deescalates+Sierra+Leone%E2%80%99s+COVID-19+Risk+From+Level+4+To+Level+2+%E2%80%93+Says+NaCOVERC&url=https%3A%2F%2Fsnradio.net%2Fus-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc%2F&via=Sierra+Network" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/&amp;media=https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002.jpg&description=US+CDC+Deescalates+Sierra+Leone%E2%80%99s+COVID-19+Risk+From+Level+4+To+Level+2+%E2%80%93+Says+NaCOVERC" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" title="VK" >
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=US+CDC+Deescalates+Sierra+Leone%E2%80%99s+COVID-19+Risk+From+Level+4+To+Level+2+%E2%80%93+Says+NaCOVERC %0A%0A https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_92  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92,
				.tdi_92 .tdc-inner-columns{
				    display: block;
				}.tdi_92 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94{
                    vertical-align: baseline;
                }.tdi_94 .vc_column-inner > .wpb_wrapper,
				.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* custom css */
.td_block_separator{
                  width: 100%;
                  align-items: center;
                  margin-bottom: 38px;
                  padding-bottom: 10px;
                }.td_block_separator span{
                  position: relative;
                  display: block;
                  margin: 0 auto;
                  width: 100%;
                  height: 1px;
                  border-top: 1px solid #EBEBEB;
                }.td_separator_align_left span{
                  margin-left: 0;
                }.td_separator_align_right span{
                  margin-right: 0;
                }.td_separator_dashed span{
                  border-top-style: dashed;
                }.td_separator_dotted span{
                  border-top-style: dotted;
                }.td_separator_double span{
                  height: 3px;
                  border-bottom: 1px solid #EBEBEB;
                }.td_separator_shadow > span{
                  position: relative;
                  height: 20px;
                  overflow: hidden;
                  border: 0;
                  color: #EBEBEB;
                }.td_separator_shadow > span > span{
                  position: absolute;
                  top: -30px;
                  left: 0;
                  right: 0;
                  margin: 0 auto;
                  height: 13px;
                  width: 98%;
                  border-radius: 100%;
                }
/* inline tdc_css att */

.tdi_96{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_97" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98,
                .tdi_98 .tdc-columns{
                    min-height: 0;
                }.tdi_98,
				.tdi_98 .tdc-columns{
				    display: block;
				}.tdi_98 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_98 .tdc-row-video-background-error,
	                .tdi_98 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_98 .tdc-row-video-background-error,
	                .tdi_98 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98 .tdc-row-video-background-error,
	                .tdi_98 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_100  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 > .wpb_wrapper,
				.tdi_100 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_100 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_100 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_100 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_100{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_101 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

.tdi_101{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_bg_featured_image{
                  margin-bottom: 26px;
                  overflow: hidden;
                }.tdb-featured-image-bg{
                  background-color: #f1f1f1;
                  background-position: center center;
                }.tdi_101 .tdb-featured-image-bg{
                    background: url('https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_101 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_101 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_103  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103,
				.tdi_103 .tdc-inner-columns{
				    display: block;
				}.tdi_103 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_103 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_103 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_103 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_103 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_105  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 .vc_column-inner > .wpb_wrapper,
				.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_106 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_106" >
<style>
.td_block_template_2.widget > ul > li {
                margin-left: 0 !important;
            }
            
            .td_block_template_2 .td-block-title {
                font-size: 17px;
                font-weight: 500;
                margin-top: 0;
                margin-bottom: 16px;
                line-height: 31px;
                text-align: left;
            }
            .td_block_template_2 .td-block-title > * {
                color: #000;
            }
            .td_block_template_2 .td-related-title a {
                padding: 0 20px 0 0;
            }
            @media (max-width: 767px) {
                .td_block_template_2 .td-related-title a {
                    font-size: 15px;
                }
            }
            .td_block_template_2 .td-related-title .td-cur-simple-item {
                color: #4db2ec;
            }
/* inline tdc_css att */

.tdi_106{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
body .tdi_106 .td-block-title a,
				body .tdi_106 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_106 .td-block-title a,
				body .tdi_106 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_106 .td-block-title a,
				body .tdi_106 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_106 .td-block-title a,
				body .tdi_106 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_107 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_107" >
<style>

/* inline tdc_css att */

.tdi_107{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_107 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-03T02:38:52+00:00" >August 3, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" rel="bookmark" title="US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC">US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T16:39:44+00:00" >August 2, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/national-electoral-commission-solicits-support-of-ministry-of-information-and-communications/" rel="bookmark" title="NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS">NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS</a></h3>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T16:22:17+00:00" >August 2, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/president-bio-and-first-lady-fatima-bio-receives-award-in-london/" rel="bookmark" title="President Bio And First Lady Fatima Bio Receives Award In London">President Bio And First Lady Fatima Bio Receives Award In London</a></h3>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108" >
<style>

/* inline tdc_css att */

.tdi_108{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdb-author-box .tdb-author-photo,
                .tdb-author-box .tdb-author-info{
                  display: table-cell;
                  vertical-align: top;
                }.tdb-author-box .tdb-author-photo img{
                  display: block;
                }.tdb-author-box .tdb-author-counters span{
                  display: inline-block;
                  background-color: #222;
                  margin: 0 10px 0 0;
                  padding: 5px 10px 4px;
                  font-family: 'Roboto', sans-serif;
                  font-size: 11px;
                  font-weight: 700;
                  line-height: 1;
                  color: #fff;
                }.tdb-author-box .tdb-author-name,
                .tdb-author-box .tdb-author-url{
                  display: block;
                }.tdb-author-box .tdb-author-name{
                  margin: 7px 0 8px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-size: 15px;
                  line-height: 21px;
                  font-weight: 700;
                  color: #222;
                }.tdb-author-box .tdb-author-name:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-url{
                  margin-bottom: 6px;
                  font-size: 11px;
                  font-style: italic;
                  line-height: 21px;
                  color: #444;
                }.tdb-author-box .tdb-author-url:hover{
                  color: #4db2ec;
                }.tdb-author-box .tdb-author-descr{
                  font-size: 12px;
                }.tdb-author-box .tdb-author-social{
                  margin-top: 4px;
                }.tdb-author-box .tdb-social-item{
                  position: relative;
                  display: inline-block;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                  text-align: center;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdb-author-box .tdb-social-item:last-child{
                  margin-right: 0 !important;
                }.tdb-author-box .tdb-social-item i{
                  color: #000;
                  -webkit-transition: all 0.2s;
                  transition: all 0.2s;
                }.tdb-author-box .tdb-social-item:hover i{
                  color: #000;
                }.tdi_108{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_108 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_108 .tdb-block-inner{
                    text-align: center;
                }.tdi_108 .avatar,
                .tdi_108 .tdb-author-photo:before,
                .tdi_108 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_108 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_108 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_108 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108 .tdb-social-item i.td-icon-twitter,
				.tdi_108 .tdb-social-item i.td-icon-linkedin,
				.tdi_108 .tdb-social-item i.td-icon-pinterest,
				.tdi_108 .tdb-social-item i.td-icon-blogger,
				.tdi_108 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_108 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_108 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_108 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_108 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://snradio.net/author/admin/" class="tdb-author-photo" title="Sierra Network"><img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://snradio.net/author/admin/" class="tdb-author-name">Sierra Network</a><a href="http://www.snradio.net"  class="tdb-author-url">http://www.snradio.net</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_110  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_110{
                    vertical-align: baseline;
                }.tdi_110 .vc_column-inner > .wpb_wrapper,
				.tdi_110 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_112 "  style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_113 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_113" >
<style>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</style><div class="tdb-block-inner td-fix-index">
<p>US CDC deescalates Sierra Leone&#8217;s COVID-19 risk from level 4 to level 2</p>



<hr class="wp-block-separator"/>



<p>The US CDC has updated its international travel guidelines. As at August 2 (today), Sierra Leone has de-escalated from Level 4: COVID-19 High Risk to Level 2: COVID-19 Moderate Risk.</p>



<p>This is a validation of our national efforts to suppress the third wave.</p>



<p>With significant decline in case numbers, low positivity, low incidence rates and just 8% of beds at treatment and community care centers occupied, the measures are certainly working.</p>



<p>Let&#8217;s stay the course!!!</p>



<p><em>Solomon Jamiru Esq<br>Spokesperson<br>NaCOVERC</em></p>



<h2><strong>When Crosschecked On CDC-US Website!!</strong></h2>



<p>Sierra Leone is now on Level 2 but when clicked upon, Sierra Leone is still on Level 4 as it has NOT BEEN UPDATED &#8211; See Below</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="768" height="1024" src="https://snradio.net/wp-content/uploads/2021/08/cdc-level_4o.jpeg" alt="" class="wp-image-25327" srcset="https://snradio.net/wp-content/uploads/2021/08/cdc-level_4o.jpeg 768w, https://snradio.net/wp-content/uploads/2021/08/cdc-level_4o-225x300.jpeg 225w, https://snradio.net/wp-content/uploads/2021/08/cdc-level_4o-696x928.jpeg 696w, https://snradio.net/wp-content/uploads/2021/08/cdc-level_4o-315x420.jpeg 315w" sizes="(max-width: 768px) 100vw, 768px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="768" height="1024" src="https://snradio.net/wp-content/uploads/2021/08/cdc-level_4.jpeg" alt="" class="wp-image-25326" srcset="https://snradio.net/wp-content/uploads/2021/08/cdc-level_4.jpeg 768w, https://snradio.net/wp-content/uploads/2021/08/cdc-level_4-225x300.jpeg 225w, https://snradio.net/wp-content/uploads/2021/08/cdc-level_4-696x928.jpeg 696w, https://snradio.net/wp-content/uploads/2021/08/cdc-level_4-315x420.jpeg 315w" sizes="(max-width: 768px) 100vw, 768px" /><figcaption><strong><a href="https://wwwnc.cdc.gov/travel/destinations/traveler/none/sierra-leone" target="_blank" rel="noreferrer noopener">Source_CDC-US WEBSITE CLICK HERE</a> </strong> </figcaption></figure>



<p></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_116 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116" >
<style>
/* custom css */
.tdb_single_tags{
                  margin-bottom: 2px;
                  font-family: 'Open Sans', 'Open Sans Regular', sans-serif;
                  font-weight: 600;
                }.tdb_single_tags span,
                .tdb_single_tags a{
                  font-size: 11px;
                }.tdb_single_tags span{
                  text-transform: uppercase;
                }.tdb_single_tags a:hover{
                  background-color: #4db2ec;
                  border-color: #4db2ec;
                  color: #fff;
                }.tdb_single_tags ul{
                  display: inline-block;
                  margin: 0;
                  list-style-type: none;
                  font-size: 0;
                }.tdb_single_tags li{
                  display: inline-block;
                  margin-left: 0;
                }.tdi_116 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_116 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_116 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://snradio.net/tag/sierra-leone/">sierra leone</a></li><li><a href="https://snradio.net/tag/sierra-leone-covid-19-daily-news/">sierra leone covid-19 daily news</a></li><li><a href="https://snradio.net/tag/sierra-leone-news/">sierra leone news</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_117 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117" >
<style>

/* inline tdc_css att */

.tdi_117{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_117 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_117 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_117" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsnradio.net%2Fus-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc%2F" title="Facebook" >
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=US+CDC+Deescalates+Sierra+Leone%E2%80%99s+COVID-19+Risk+From+Level+4+To+Level+2+%E2%80%93+Says+NaCOVERC&url=https%3A%2F%2Fsnradio.net%2Fus-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc%2F&via=Sierra+Network" title="Twitter" >
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/&amp;media=https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002.jpg&description=US+CDC+Deescalates+Sierra+Leone%E2%80%99s+COVID-19+Risk+From+Level+4+To+Level+2+%E2%80%93+Says+NaCOVERC" title="Pinterest" >
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" title="VK" >
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=US+CDC+Deescalates+Sierra+Leone%E2%80%99s+COVID-19+Risk+From+Level+4+To+Level+2+%E2%80%93+Says+NaCOVERC %0A%0A https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" title="WhatsApp" >
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_117" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_119  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_119,
				.tdi_119 .tdc-inner-columns{
				    display: block;
				}.tdi_119 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_121  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121{
                    vertical-align: baseline;
                }.tdi_121 .vc_column-inner > .wpb_wrapper,
				.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_125  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_125{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_127{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_128 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_128" >
<style>

/* inline tdc_css att */

.tdi_128{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdb_single_next_prev{
                  *zoom: 1;
                }.tdb_single_next_prev:before,
                .tdb_single_next_prev:after{
                  display: table;
                  content: '';
                  line-height: 0;
                }.tdb_single_next_prev:after{
                  clear: both;
                }.tdb-next-post{
                  font-family: 'Roboto', sans-serif;
                  width: 48%;
                  float: left;
                  transform: translateZ(0);
                  -webkit-transform: translateZ(0);
                  min-height: 1px;
                  line-height: 1;
                }.tdb-next-post span{
                  display: block;
                  font-size: 12px;
                  color: #747474;
                  margin-bottom: 7px;
                }.tdb-next-post a{
                  font-size: 15px;
                  color: #222;
                  line-height: 21px;
                  -webkit-transition: color 0.2s ease;
                  transition: color 0.2s ease;
                }.tdb-next-post a:hover{
                  color: #4db2ec;
                }.tdb-post-next{
                  margin-left: 2%;
                  text-align: right;
                }.tdb-post-prev{
                  margin-right: 2%;
                }.tdi_128 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_128 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_128 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://snradio.net/national-electoral-commission-solicits-support-of-ministry-of-information-and-communications/">NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS</a></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_129 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_129{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_129.td-a-rec{
					text-align: center;
				}.tdi_129 .td-element-style{
					z-index: -1;
				}.tdi_129 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_129 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Freetown - Waterloo Highway -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0110-crop2.jpg"  alt="spot_img" /></a></div></div></div></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_single_comments tdi_130 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_130" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_132  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_132{
                    vertical-align: baseline;
                }.tdi_132 > .wpb_wrapper,
				.tdi_132 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_132 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_132 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_132 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_132{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_132{
width:auto !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_133 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_133{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133.td-a-rec{
					text-align: center;
				}.tdi_133 .td-element-style{
					z-index: -1;
				}.tdi_133 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_133 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Freetown - Waterloo Highway -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0118.jpg"  alt="spot_img" /></a></div></div><div class="td_block_wrap td_block_title tdi_134 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_134" >
<style>

/* inline tdc_css att */

.tdi_134{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
body .tdi_134 .td-block-title a,
				body .tdi_134 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_134 .td-block-title a,
				body .tdi_134 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_134 .td-block-title a,
				body .tdi_134 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_134 .td-block-title a,
				body .tdi_134 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_135 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_135" >
<style>

/* inline tdc_css att */

.tdi_135{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" rel="bookmark" class="td-image-wrap " title="US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002-485x360.jpg')" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-03T02:38:52+00:00" >August 3, 2021</time></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/" rel="bookmark" title="US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC">US CDC Deescalates Sierra Leone&#8217;s COVID-19 Risk From Level 4 To Level 2 &#8211; Says NaCOVERC</a></h3><div class="td-excerpt">
US CDC deescalates Sierra Leone&#039;s COVID-19 risk from level 4 to level 2







The US CDC has updated its international...</div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_136 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_136" >
<style>

/* inline tdc_css att */

.tdi_136{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_136 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/national-electoral-commission-solicits-support-of-ministry-of-information-and-communications/" rel="bookmark" class="td-image-wrap " title="NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2021/08/229297089_901279507126729_1496811713584171441_n-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/national-electoral-commission-solicits-support-of-ministry-of-information-and-communications/" rel="bookmark" title="NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS">NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T16:39:44+00:00" >August 2, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/president-bio-and-first-lady-fatima-bio-receives-award-in-london/" rel="bookmark" class="td-image-wrap " title="President Bio And First Lady Fatima Bio Receives Award In London" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2021/08/First-Lady-Fatima-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/president-bio-and-first-lady-fatima-bio-receives-award-in-london/" rel="bookmark" title="President Bio And First Lady Fatima Bio Receives Award In London">President Bio And First Lady Fatima Bio Receives Award In London</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T16:22:17+00:00" >August 2, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/as-baby-devine-departs-to-india-for-treatment-sick-pikin-project-gives-support-to-save-another-childs-life/" rel="bookmark" class="td-image-wrap " title="As Baby Devine Departs to India for Treatment… Sick Pikin Project Gives Support to Save Another Child’s Life" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2021/08/228173725_1880308288816158_5528775515953040787_n-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/as-baby-devine-departs-to-india-for-treatment-sick-pikin-project-gives-support-to-save-another-childs-life/" rel="bookmark" title="As Baby Devine Departs to India for Treatment… Sick Pikin Project Gives Support to Save Another Child’s Life">As Baby Devine Departs to India for Treatment… Sick Pikin Project Gives Support to Save Another Child’s Life</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T16:16:52+00:00" >August 2, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/lands-minister-sternly-warns-against-land-grabbing/" rel="bookmark" class="td-image-wrap " title="Lands Minister Sternly Warns Against Land Grabbing" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2021/08/MIC-29-JULY.00_13_36_19.Still001-218x150.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/lands-minister-sternly-warns-against-land-grabbing/" rel="bookmark" title="Lands Minister Sternly Warns Against Land Grabbing">Lands Minister Sternly Warns Against Land Grabbing</a></h3>
                    
                                            <div class="td-editor-date">
                            
                                                            <span class="td-author-date">
                                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T16:06:06+00:00" >August 2, 2021</time></span>                                                                                                        </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_137 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_137{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_137.td-a-rec{
					text-align: center;
				}.tdi_137 .td-element-style{
					z-index: -1;
				}.tdi_137 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_137 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Tokeh Beach Sierra Leone -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0003.jpg"  alt="spot_img" /></a></div></div></div></div></div></div><div id="tdi_138" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_139  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_139,
                .tdi_139 .tdc-columns{
                    min-height: 0;
                }.tdi_139,
				.tdi_139 .tdc-columns{
				    display: block;
				}.tdi_139 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_141  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141{
                    vertical-align: baseline;
                }.tdi_141 > .wpb_wrapper,
				.tdi_141 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_141 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_141 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_141 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_143  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_143{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_145  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_145{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_147  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_147{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_148 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_148" >
<style>

/* inline tdc_css att */

.tdi_148{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
body .tdi_148 .td-block-title a,
				body .tdi_148 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_148 .td-block-title a,
				body .tdi_148 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_148 .td-block-title a,
				body .tdi_148 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_148 .td-block-title a,
				body .tdi_148 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_149" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_150  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150,
                .tdi_150 .tdc-columns{
                    min-height: 0;
                }.tdi_150,
				.tdi_150 .tdc-columns{
				    display: block;
				}.tdi_150 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_152  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_152{
                    vertical-align: baseline;
                }.tdi_152 > .wpb_wrapper,
				.tdi_152 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_152 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_152 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_152 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_153 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_153" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_153 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-8/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2020/05/eoc-2may.00_02_08_01.Still003-485x360.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-8/" rel="bookmark" title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus">Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T15:31:39+00:00" >August 2, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-4-new-confirmed-cases-0-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 4 New Confirmed Cases, 0 New Death And 10 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2020/06/EOC-WEEKLY.00_16_44_01.Still004-485x360.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-4-new-confirmed-cases-0-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 4 New Confirmed Cases, 0 New Death And 10 New Recoveries From Coronavirus">Sierra Leone Registered 4 New Confirmed Cases, 0 New Death And 10 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-01T01:18:37+00:00" >August 1, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/churches-and-mosques-remain-closed-and-curfew-extended-nacoverc/" rel="bookmark" class="td-image-wrap " title="Churches And Mosques Remain CLOSED And Curfew Extended &#8211; NaCOVERC" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2021/05/186564148_1821491694697818_3418217963977035935_n-485x360.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/churches-and-mosques-remain-closed-and-curfew-extended-nacoverc/" rel="bookmark" title="Churches And Mosques Remain CLOSED And Curfew Extended &#8211; NaCOVERC">Churches And Mosques Remain CLOSED And Curfew Extended &#8211; NaCOVERC</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-31T20:19:21+00:00" >July 31, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-11-new-confirmed-cases-0-new-death-and-2-new-recoveries-from-coronavirus-2/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 11 New Confirmed Cases, 0 New Death And 2 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url('https://snradio.net/wp-content/uploads/2020/07/EOC-1ST-WEEK-JUNE.00_36_20_16.Still022-485x360.jpg')" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-11-new-confirmed-cases-0-new-death-and-2-new-recoveries-from-coronavirus-2/" rel="bookmark" title="Sierra Leone Registered 11 New Confirmed Cases, 0 New Death And 2 New Recoveries From Coronavirus">Sierra Leone Registered 11 New Confirmed Cases, 0 New Death And 2 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-07-30T18:38:55+00:00" >July 30, 2021</time></span>                                                                                </span>
                    </div>

                    
                    
                                    </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_154 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_154{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154.td-a-rec{
					text-align: center;
				}.tdi_154 .td-element-style{
					z-index: -1;
				}.tdi_154 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_154 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Freetown - Waterloo Highway -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0110-crop1.jpg"  alt="spot_img" /></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sierra Network"></span><meta itemprop="datePublished" content="2021-08-03T02:38:52+00:00"><meta itemprop="dateModified" content="2021-08-03T02:38:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://snradio.net/us-cdc-deescalates-sierra-leones-covid-19-risk-from-level-4-to-level-2-says-nacoverc/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://snradio.net/wp-content/uploads/2018/01/new-logo.png"></span><meta itemprop="name" content="Sierra Network"></span><meta itemprop="headline" content="US CDC Deescalates Sierra Leone&#039;s COVID-19 Risk From Level 4 To Level 2 - Says NaCOVERC"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://snradio.net/wp-content/uploads/2020/05/EOC-27TH.00_03_51_23.Still002.jpg"><meta itemprop="width" content="1920"><meta itemprop="height" content="1080"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_155" class="tdc-zone"><div class="tdc_zone tdi_156  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_156{
                    min-height: 0;
                }
</style><div id="tdi_157" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_158  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_158,
                .tdi_158 .tdc-columns{
                    min-height: 0;
                }.tdi_158,
				.tdi_158 .tdc-columns{
				    display: block;
				}.tdi_158 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_158 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_158 .tdc-row-video-background-error,
	                .tdi_158 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_158{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_158 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_158{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_158{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_158{
padding-top:30px !important;
}
}

</style>
<div class="tdi_157_rand_style td-element-style" ><style>
.tdi_157_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_160  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_160{
                    vertical-align: baseline;
                }.tdi_160 > .wpb_wrapper,
				.tdi_160 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_160 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_160 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_160 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_161 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_161" >
<style>

/* inline tdc_css att */

.tdi_161{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_161 .tdb-logo-a,
                .tdi_161 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_161 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_161 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_161 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_161 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:26px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }.tdi_161 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_161 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_161 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161 .tdb-logo-icon-svg svg,
                .tdi_161 .tdb-logo-icon-svg svg *{
                    fill: #ff0000;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161 .tdb-logo-icon-svg svg{
                    width: 36px;
                }.tdi_161 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161 .tdb-logo-icon-svg svg{
                    width: 36px;
                }.tdi_161 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt="Logo"  title=""  /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Where Sierra Leone Is Never Too Far Away</span></span></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_163  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_163{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_163,
				.tdi_163 .tdc-inner-columns{
				    display: block;
				}.tdi_163 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_163 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_163 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_163 {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_163 .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_163{
margin-bottom:12px !important;
}

.tdi_163 .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_165  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165{
                    vertical-align: baseline;
                }.tdi_165 .vc_column-inner > .wpb_wrapper,
				.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_166 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_166" >
<style>
.td-theme-wrap .tdi_166 .td-block-title > *,
            .td-theme-wrap .tdi_166 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_166 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_166 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_166 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_166 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_166 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_166 .td_quote_on_blocks,
            .td-theme-wrap .tdi_166 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_166 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_166 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_166 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_166 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_166 .td-read-more a,
            .td-theme-wrap .tdi_166 .td-weather-information:before,
            .td-theme-wrap .tdi_166 .td-weather-week:before,
            .td-theme-wrap .tdi_166 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_166 .td-post-category,
            .td-theme-wrap .tdi_166 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_166{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
body .tdi_166 .td-block-title a,
				body .tdi_166 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_166 .td-block-title a,
				body .tdi_166 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_166 .td-block-title a,
				body .tdi_166 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_166 .td-block-title a,
				body .tdi_166 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Contact Us</span></h4></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_168 "><div class="td-fix-index"><p style="color:#ffffff;">
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="660f0800092615081407020f0948080312">[email&#160;protected]</a> <br />
Tel: +1-469-443-6176 <br />
Whatsapp: +232-78-990-991<br />

</p>
<a href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank"><img src="https://snradio.net/wp-content/uploads/2017/08/google-play-badge.png" alt="our app google play download link"></a>
</div></div></div></div></div><div class="vc_column_inner tdi_170  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_170{
                    vertical-align: baseline;
                }.tdi_170 .vc_column-inner > .wpb_wrapper,
				.tdi_170 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_170 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_170{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_170{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_170{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_171 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_171" >
<style>
.td-theme-wrap .tdi_171 .td-block-title > *,
            .td-theme-wrap .tdi_171 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_171 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_171 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_171 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_171 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_171 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_171 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_171 .td_quote_on_blocks,
            .td-theme-wrap .tdi_171 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_171 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_171 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_171 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_171 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_171 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_171 .td-read-more a,
            .td-theme-wrap .tdi_171 .td-weather-information:before,
            .td-theme-wrap .tdi_171 .td-weather-week:before,
            .td-theme-wrap .tdi_171 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_171 .td-post-category,
            .td-theme-wrap .tdi_171 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_171{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
body .tdi_171 .td-block-title a,
				body .tdi_171 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_171 .td-block-title a,
				body .tdi_171 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_171 .td-block-title a,
				body .tdi_171 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_171 .td-block-title a,
				body .tdi_171 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Live Radio</span></h4></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_172 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_172{
margin-top:19px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_172.td-a-rec{
					text-align: center;
				}.tdi_172 .td-element-style{
					z-index: -1;
				}.tdi_172 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_172 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/94432307_365421794398918_5596026216965472256_n.png"  alt="spot_img" /></a></div></div></div></div></div><div class="vc_column_inner tdi_174  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_174{
                    vertical-align: baseline;
                }.tdi_174 .vc_column-inner > .wpb_wrapper,
				.tdi_174 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_174 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_174{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_174{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_174{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_175 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_175" >
<style>
.td-theme-wrap .tdi_175 .td-block-title > *,
            .td-theme-wrap .tdi_175 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_175 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_175 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_175 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_175 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_175 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_175 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_175 .td_quote_on_blocks,
            .td-theme-wrap .tdi_175 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_175 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_175 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_175 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_175 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_175 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_175 .td-read-more a,
            .td-theme-wrap .tdi_175 .td-weather-information:before,
            .td-theme-wrap .tdi_175 .td-weather-week:before,
            .td-theme-wrap .tdi_175 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_175 .td-post-category,
            .td-theme-wrap .tdi_175 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_175{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
body .tdi_175 .td-block-title a,
				body .tdi_175 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_175 .td-block-title a,
				body .tdi_175 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_175 .td-block-title a,
				body .tdi_175 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_175 .td-block-title a,
				body .tdi_175 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_176 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_176" >
<style>

/* inline tdc_css att */

.tdi_176{
padding-top:2px !important;
}

</style>
<style>
.tds-social6 .tdm-social-item{
                  display: block;
                }.tdi_177 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_177 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_177{
					margin-left: -15px;
					margin-right: -15px;
				}body .tdi_177 .tdm-social-item{
				    display: inline-block;
				}body .tdi_177 .tdm-social-text{
				    margin-bottom: 0;
				}.tdi_177 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_177 .tdm-social-item i.td-icon-twitter,
				.tdi_177 .tdm-social-item i.td-icon-linkedin,
				.tdi_177 .tdm-social-item i.td-icon-pinterest,
				.tdi_177 .tdm-social-item i.td-icon-blogger,
				.tdi_177 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_177 .tdm-social-item{
					width: 25.2px;
					height: 25.2px;
				}.tdi_177 .tdm-social-item i,
				.tds-team-member2 .tdi_177.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_177 .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_177 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_177 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_177 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_177 .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_177 .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_177"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank"  title="Facebook" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank"  title="Instagram" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sierra_n_salone"  target="_blank"  title="Twitter" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank"  title="Youtube" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_179  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_179{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_179,
				.tdi_179 .tdc-inner-columns{
				    display: block;
				}.tdi_179 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_179 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_179 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_179 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_179 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_179{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_179 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_179{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_179{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_181  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_181{
                    vertical-align: baseline;
                }.tdi_181 .vc_column-inner > .wpb_wrapper,
				.tdi_181 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_181 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_182 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_182" >
<style>
.td-theme-wrap .tdi_182 .td-block-title > *,
            .td-theme-wrap .tdi_182 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_182 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_182 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_182 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_182 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_182 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_182 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_182 .td_quote_on_blocks,
            .td-theme-wrap .tdi_182 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_182 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_182 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_182 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_182 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_182 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_182 .td-read-more a,
            .td-theme-wrap .tdi_182 .td-weather-information:before,
            .td-theme-wrap .tdi_182 .td-weather-week:before,
            .td-theme-wrap .tdi_182 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_182 .td-post-category,
            .td-theme-wrap .tdi_182 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_182{
margin-top:4px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
body .tdi_182 .td-block-title a,
				body .tdi_182 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
body .tdi_182 .td-block-title a,
				body .tdi_182 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
body .tdi_182 .td-block-title a,
				body .tdi_182 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
body .tdi_182 .td-block-title a,
				body .tdi_182 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_184  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_184{
                    vertical-align: baseline;
                }.tdi_184 .vc_column-inner > .wpb_wrapper,
				.tdi_184 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_184 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_185 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_185" >
<style>

/* inline tdc_css att */

.tdi_185{
margin-bottom:0px !important;
}

</style>
<style>
.tdi_186 input[type=email],
				.tdi_186 button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_186 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_186 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_186 input[type=email]{
                    border-right-width: 0;
                }.tdi_186 button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_186 button .tdn-btn-icon{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_186 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_US" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" aria-label="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_188  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_188{
                    vertical-align: baseline;
                }.tdi_188 > .wpb_wrapper,
				.tdi_188 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_188 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_188 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_188 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_188{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_188{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_189 td_block_template_1">
<style>
/* custom css */
.tdi_189.td-a-rec{
					text-align: center;
				}.tdi_189 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Twitter Feeds -</span><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-height="400" data-theme="dark" href="https://twitter.com/sierra_n_salone?ref_src=twsrc%5Etfw">Tweets by sierra_n_salone</a></div></div></div></div></div></div><div id="tdi_190" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_191  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_191,
                .tdi_191 .tdc-columns{
                    min-height: 0;
                }.tdi_191,
				.tdi_191 .tdc-columns{
				    display: block;
				}.tdi_191 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_191{
position:relative;
}

.tdi_191 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_190_rand_style td-element-style" ><style>
.tdi_190_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_193  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_193{
                    vertical-align: baseline;
                }.tdi_193 > .wpb_wrapper,
				.tdi_193 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_193 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_193 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_193 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_194 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_194" >
<style>

/* inline tdc_css att */

.tdi_194{
padding-top:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_194{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_194 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_194 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Sierra Network Radio, Designed by Umer Qaisar | All rights reserved.</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!-- Custom Facebook Feed JS -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">var cffajaxurl = "https://snradio.net/wp-admin/admin-ajax.php";
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://snradio.net/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://snradio.net/national-electoral-commission-solicits-support-of-ministry-of-information-and-communications/" rel="bookmark" class="td-image-wrap " title="NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS" ><img width="324" height="160" class="entry-thumb" src="https://snradio.net/wp-content/uploads/2021/08/229297089_901279507126729_1496811713584171441_n-324x160.jpg"  srcset="https://snradio.net/wp-content/uploads/2021/08/229297089_901279507126729_1496811713584171441_n-324x160.jpg 324w, https://snradio.net/wp-content/uploads/2021/08/229297089_901279507126729_1496811713584171441_n-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://snradio.net/national-electoral-commission-solicits-support-of-ministry-of-information-and-communications/" rel="bookmark" title="NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS">NATIONAL ELECTORAL COMMISSION SOLICITS SUPPORT OF MINISTRY OF INFORMATION AND COMMUNICATIONS</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-08-02T16:39:44+00:00" >August 2, 2021</time></span>                <span class="td-module-comments"><a href="https://snradio.net/national-electoral-commission-solicits-support-of-ministry-of-information-and-communications/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2021
        Version: 11 (rara)
        Deploy mode: deploy
        
        uid: 6108e3601196c
    -->

    <script type='text/javascript' src='https://snradio.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11' id='td-site-min-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=45456ad3a6d583e9cee0a9fe2cdd86cb' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<!-- JS generated by theme -->

<script>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</script>

<style></style>
</body>
</html>