<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural) - Sierra Network</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://snradio.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://snradio.net/wp-content/uploads/2020/04/94397314_850981685395455_2203595364202708992_n.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural) - Sierra Network" />
	<meta property="og:url" content="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/" />
	<meta property="og:site_name" content="Sierra Network" />
	<meta property="article:published_time" content="2021-02-16T14:32:46+00:00" />
	<meta property="article:modified_time" content="2021-02-16T14:34:08+00:00" />
	<meta property="og:image" content="https://snradio.net/wp-content/uploads/2021/01/139648140_757609568183425_6670892370472276257_o.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://snradio.net/#website","url":"https://snradio.net/","name":"Sierra Network","description":"Where Sierra Leone is Never Too Far Away.","potentialAction":[{"@type":"SearchAction","target":"https://snradio.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/#primaryimage","inLanguage":"en-US","url":"https://snradio.net/wp-content/uploads/2021/01/139648140_757609568183425_6670892370472276257_o.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/#webpage","url":"https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/","name":"Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural) - Sierra Network","isPartOf":{"@id":"https://snradio.net/#website"},"primaryImageOfPage":{"@id":"https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/#primaryimage"},"datePublished":"2021-02-16T14:32:46+00:00","dateModified":"2021-02-16T14:34:08+00:00","author":{"@id":"https://snradio.net/#/schema/person/ee0c44d533b4e58319158fb80ecdefc6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/"]}]},{"@type":["Person"],"@id":"https://snradio.net/#/schema/person/ee0c44d533b4e58319158fb80ecdefc6","name":"Sierra Network","image":{"@type":"ImageObject","@id":"https://snradio.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&d=mm&r=g","caption":"Sierra Network"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Feed" href="https://snradio.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Comments Feed" href="https://snradio.net/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural) Comments Feed" href="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/snradio.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- snradio.net is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://snradio.net/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://snradio.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='fbjk-style-css'  href='https://snradio.net/wp-content/plugins/fb-live-video-autoembed/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://snradio.net/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://snradio.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://snradio.net/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://snradio.net/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C300%2C500%2C600%7CPT+Serif%3A700%2C400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://snradio.net/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://snradio.net/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.18.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://snradio.net/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='default-styles-css'  href='https://snradio.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://snradio.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://snradio.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://snradio.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://snradio.net/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://snradio.net/wp-json/" /><link rel="alternate" type="application/json" href="https://snradio.net/wp-json/wp/v2/posts/22972" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://snradio.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://snradio.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://snradio.net/?p=22972' />
<link rel="alternate" type="application/json+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2Fpayment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2Fpayment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"cd9125a9fc","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/snradio.net\/wp-admin\/","wpRestNonce":"cd9125a9fc","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/?amp"><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43805361-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43805361-2');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8592295839833698",
    enable_page_level_ads: true
  });
</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural)"><meta name="twitter:site" content="@sierra_n_salone"><meta name="twitter:image" content="https://snradio.net/wp-content/uploads/2021/01/139648140_757609568183425_6670892370472276257_o.jpg">

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-22972 single-format-standard td-standard-pack payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural global-block-template-1 td-romania-news tdb_template_16716 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SierraNetworkSalone/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sierra_network_salone/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sierra_n_salone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://l.messenger.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCNFVMnX9hxoSo4jIL4Z7AqA&h=AT15W8Muz0L4HXdtMrlmgc__b1cvyMcQpXgfWRkwLIbwp4T3h_wkvYabbD5_eQYZ95RYlIeS-Qh7k1X9q1zEcjFI31qPN3NjNZ7RN80kxg6aZs1xg5zO6q3RXJV8VcKkvQwGQQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-newmenu-container"><ul id="menu-newmenu" class="td-mobile-main-menu"><li id="menu-item-1230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1230"><a href="https://snradio.net">Home</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-1231"><a href="https://snradio.net/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://snradio.net/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/current-affairs/">Current Affairs</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/press-release/">Press Release</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/world/">World</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/world/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-1725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1725"><a href="https://snradio.net/sierra-network-production/">SN Production</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1238"><a href="https://snradio.net/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/">Music Videos</a></li>
	<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/">Audio</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/">Artist</a></li>
</ul>
</li>
<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1234"><a href="https://snradio.net/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://snradio.net/category/sierra-network-comedy/">Sierra Network Comedy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://snradio.net/category/sierra-network-radio-drama/">Sierra Network Radio Drama</a></li>
</ul>
</li>
<li id="menu-item-11497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11497"><a href="https://snradio.net/snradio">Radio</a></li>
<li id="menu-item-16686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16686"><a href="https://snradio.net/sncf/">SN Charity Foundation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://snradio.net/donations/">SNCF Fund Raising Items For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://snradio.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_1_62f" class="tdc-zone"><div class="tdc_zone tdi_2_667  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_667{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_667:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_667:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_667{
position:relative;
}
}

</style>
<div class="tdi_1_62f_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_62f_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_f26" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_263  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_263{
                    min-height: 0;
                }.tdi_4_263 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }.tdi_4_263,
				.tdi_4_263 .tdc-columns{
				    display: block;
				}.tdi_4_263 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_f26_rand_style td-element-style" ></div><div class="vc_column tdi_6_226  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_226{
                    vertical-align: baseline;
                }.tdi_6_226 .wpb_wrapper,
				.tdi_6_226 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_226 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_226 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_b88 "  style="height: 4px"></div></div></div></div></div><div id="tdi_9_086" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_666  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10_666{
                    min-height: 0;
                }.tdi_10_666,
				.tdi_10_666 .tdc-columns{
				    display: block;
				}.tdi_10_666 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_88b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_88b{
                    vertical-align: baseline;
                }.tdi_12_88b .wpb_wrapper,
				.tdi_12_88b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_88b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_88b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_862 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_862" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_862{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_862{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_862 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_862 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_862 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_14_b86 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14_b86" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_b86{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_b86{
                    display: inline-block;
                }.tdi_14_b86 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_b86 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_b86 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_15_028 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_028" >
<style>
/* custom css */
.tdi_15_028{
                    display: inline-block;
                }.tdi_15_028 .tdb-logo-a,
                .tdi_15_028 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_028 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_028 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_028 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_028 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_028 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_15_028 .tdb-logo-text-title{
                    font-family:Rubik !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_028 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_028 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_028 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_028 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_028 .tdb-logo-img{
                    max-width: 80px;
                }.tdi_15_028 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15_028 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_028 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }.tdi_15_028 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_028 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: none;
                }.tdi_15_028 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_16_b63 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_b63" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_b63{
margin-left:14px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_b63{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_b63 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_b63 .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_b63 .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_b63 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_b63 .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_b63 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_b63 .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_b63 .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_b63 .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_b63 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_b63 .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_b63 .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_62e" class="tdc-zone"><div class="tdc_zone tdi_18_626  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_626{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_e66" class="tdc-row"><div class="vc_row tdi_20_6b1  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_6b1{
                    min-height: 0;
                }.tdi_20_6b1,
				.tdi_20_6b1 .tdc-columns{
				    display: block;
				}.tdi_20_6b1 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_62f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_62f{
                    vertical-align: baseline;
                }.tdi_22_62f .wpb_wrapper,
				.tdi_22_62f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_62f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_62f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_666" class="tdc-zone"><div class="tdc_zone tdi_24_a60  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24_a60{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_a60{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_23_666_rand_style td-element-style" ><style>
.tdi_23_666_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25_366" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_26_6f8  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_26_6f8{
                    min-height: 0;
                }.tdi_26_6f8:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_26_6f8,
				.tdi_26_6f8 .tdc-columns{
				    display: block;
				}.tdi_26_6f8 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26_6f8{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_6f8 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_25_366_rand_style td-element-style" ><style>
.tdi_25_366_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28_32b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_32b{
                    vertical-align: baseline;
                }.tdi_28_32b .wpb_wrapper,
				.tdi_28_32b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_32b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_32b .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_29_632 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_632" >
<style>

/* inline tdc_css att */

.tdi_29_632{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_632{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_632{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_632{
                    display: inline-block;
                }.tdi_29_632 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_632 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_29_632 .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_29_632 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_29_632 .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_632 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_29_632 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_632 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_632 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_632 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-d"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">32.4</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Sierra Leone</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_30_3f2 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_3f2" >
<style>

/* inline tdc_css att */

.tdi_30_3f2{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_3f2{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_3f2{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_3f2{
                    display: inline-block;
                }.tdi_30_3f2 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_3f2 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_3f2 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, February 16, 2021</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_828 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_828"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_828{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_828{
                    display: inline-block;
                }.tdi_31_828 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_828 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_31_828 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_31_828 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_31_828 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_31_828 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_31_828 .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_31_828 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_31_828 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_31_828 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_31_828 .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_31_828 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_828 .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_828 .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_31_828 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="tdb-horiz-menu"><li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://snradio.net/business-directory/"><div class="tdb-menu-item-text">Business Directory</div></a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://snradio.net/about-snradio/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_32_326 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_326" >
<style>

/* inline tdc_css att */

.tdi_32_326{
margin-left:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_326{
margin-left:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_326{
margin-top:1px !important;
margin-left:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_326{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_326 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_32_326 .tdb-head-usr-name{
                    margin-right: 10px;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_32_326 .tdb-head-usr-log i{
                    font-size: 13px;
                
                    margin-right: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_32_326 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_32_326 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_32_326 .tdb-head-usr-log:hover{
                    color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_326 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32_326 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_32_326 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_326 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32_326 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_32_326 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_33_fcc tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_fcc" >
<style>

/* inline tdc_css att */

.tdi_33_fcc{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_fcc{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_fcc{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_34_ffb .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_34_ffb .tdm-social-item i.td-icon-twitter,
				.tdi_34_ffb .tdm-social-item i.td-icon-linkedin,
				.tdi_34_ffb .tdm-social-item i.td-icon-pinterest,
				.tdi_34_ffb .tdm-social-item i.td-icon-blogger,
				.tdi_34_ffb .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_34_ffb .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_34_ffb .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34_ffb .tdm-social-item i,
				.tds-team-member2 .tdi_34_ffb.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34_ffb .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34_ffb.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_34_ffb .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_ffb .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_34_ffb .tdm-social-item i.td-icon-twitter,
				.tdi_34_ffb .tdm-social-item i.td-icon-linkedin,
				.tdi_34_ffb .tdm-social-item i.td-icon-pinterest,
				.tdi_34_ffb .tdm-social-item i.td-icon-blogger,
				.tdi_34_ffb .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_ffb .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_ffb .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_34_ffb .tdm-social-item i.td-icon-twitter,
				.tdi_34_ffb .tdm-social-item i.td-icon-linkedin,
				.tdi_34_ffb .tdm-social-item i.td-icon-pinterest,
				.tdi_34_ffb .tdm-social-item i.td-icon-blogger,
				.tdi_34_ffb .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_ffb .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_34_ffb"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35_462" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_06c  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_06c{
                    min-height: 0;
                }.tdi_36_06c > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_36_06c,
				.tdi_36_06c .tdc-columns{
				    display: block;
				}.tdi_36_06c .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_06c{
position:relative;
}

.tdi_36_06c .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_462_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_35_462_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://snradio.net/wp-content/uploads/2020/04/xxx_menu-bg_xxx.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_35_462_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_38_046  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_046{
                    vertical-align: baseline;
                }.tdi_38_046 .wpb_wrapper,
				.tdi_38_046 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_046 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_046 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_046{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_046{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_046{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_40_622  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_622{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_622,
				.tdi_40_622 .tdc-inner-columns{
				    display: block;
				}.tdi_40_622 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40_622 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_40_622 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_40_622{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
}

.tdi_40_622 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_622{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_622{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style><div class="vc_column_inner tdi_42_2b1  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_2b1{
                    vertical-align: baseline;
                }.tdi_42_2b1 .wpb_wrapper,
				.tdi_42_2b1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_2b1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_602 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_602" >
<style>
/* custom css */
.tdi_43_602 .tdb-logo-a,
                .tdi_43_602 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43_602 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_602 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_602 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_43_602 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_43_602 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_43_602 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_602 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_43_602 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_43_602 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Where Sierra Leone Is Never Too Far Away</span></span></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_45_25d  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_25d:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_25d{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_25d,
				.tdi_45_25d .tdc-inner-columns{
				    display: block;
				}.tdi_45_25d .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_25d{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_45_25d .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_842_rand_style td-element-style" ><style>
.tdi_44_842_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_47_f22  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_f22{
                    vertical-align: baseline;
                }.tdi_47_f22 .wpb_wrapper,
				.tdi_47_f22 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_f22 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_492 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48_492"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_492{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_492{
                    display: inline-block;
                }.tdi_48_492 .tdb-menu > li > a,
                .tdi_48_492 .td-subcat-more{
                    padding: 0 14px;
                }.tdi_48_492 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_492 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_48_492 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_492 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_48_492 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_492 .tdb-menu > li > a,
                .tdi_48_492 .td-subcat-more,
                .tdi_48_492 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_48_492 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_48_492 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_492 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_48_492 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_492 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_48_492 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_48_492 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_48_492:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_492 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_48_492 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_492 .tdb-menu > li > a,
                .tdi_48_492 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_48_492 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_492 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_48_492 .tdb-menu > li > a,
                .tdi_48_492 .td-subcat-more,
                .tdi_48_492 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_492 .tdb-menu > li > a,
                .tdi_48_492 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_48_492 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_492 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_48_492 .tdb-menu > li > a,
                .tdi_48_492 .td-subcat-more,
                .tdi_48_492 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_48_492 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_492 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_48_492 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_48_492 .tdb-menu > li.current-menu-item > a,
				.tdi_48_492 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48_492 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48_492 .tdb-menu > li:hover > a,
				.tdi_48_492 .tdb-menu > li.tdb-hover > a,
				.tdi_48_492 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #266fef;
				}.tdi_48_492 .tdb-menu > li > a:after,
				.tdi_48_492 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48_492 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48_492 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48_492 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48_492 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48_492 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48_492 .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_48_492 class="td_block_inner td-fix-index"><ul id="menu-newmenu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1230"><a href="https://snradio.net"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-1231"><a href="https://snradio.net/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_0f2 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_0f2" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_49_0f2" 
                        id="tdi_50_2ef" 
                        data-td_block_id="tdi_49_0f2" 
                        data-td_filter_value="" 
                        href="https://snradio.net/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_49_0f2" 
                        id="tdi_51_6d6" 
                        data-td_block_id="tdi_49_0f2" 
                        data-td_filter_value="9" 
                        href="https://snradio.net/category/news/business/"
                    >Business</a><a 
                        class="mega-menu-sub-cat-tdi_49_0f2" 
                        id="tdi_52_b65" 
                        data-td_block_id="tdi_49_0f2" 
                        data-td_filter_value="1559" 
                        href="https://snradio.net/category/news/current-affairs/"
                    >Current Affairs</a><a 
                        class="mega-menu-sub-cat-tdi_49_0f2" 
                        id="tdi_53_26d" 
                        data-td_block_id="tdi_49_0f2" 
                        data-td_filter_value="221" 
                        href="https://snradio.net/category/news/press-release/"
                    >Press Release</a><a 
                        class="mega-menu-sub-cat-tdi_49_0f2" 
                        id="tdi_54_226" 
                        data-td_block_id="tdi_49_0f2" 
                        data-td_filter_value="4" 
                        href="https://snradio.net/category/news/sports/"
                    >Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_49_0f2 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" class="td-image-wrap " title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2021/02/131921711_869665040451372_3080448450197224649_n-side-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister">Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T16:14:31+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">





https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/

</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 2 New Confirmed Cases, 0 New Death And 5 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/07/eoc-july.00_05_46_16.Still006-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 2 New Confirmed Cases, 0 New Death And 5 New Recoveries From Coronavirus">Sierra Leone Registered 2 New Confirmed Cases, 0 New Death And 5 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T15:26:55+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
COVID-19 Update16th February 20212 New Cases3825 Cumulative Confirmed CasesFor more details please check the NACOVERC daily press statement


</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-guinea-sign-communique-commit-to-mutual-security-public-health-and-socio-economic-interests/" rel="bookmark" class="td-image-wrap " title="Sierra Leone, Guinea Sign Communique, Commit to Mutual Security, Public Health and Socio-Economic Interests" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2021/02/150541355_773311353279913_238548405313474008_o-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-guinea-sign-communique-commit-to-mutual-security-public-health-and-socio-economic-interests/" rel="bookmark" title="Sierra Leone, Guinea Sign Communique, Commit to Mutual Security, Public Health and Socio-Economic Interests">Sierra Leone, Guinea Sign Communique, Commit to Mutual Security, Public Health and Socio-Economic Interests</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T15:18:16+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-guinea-sign-communique-commit-to-mutual-security-public-health-and-socio-economic-interests/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Conakry, Republic of Guinea, Tuesday 16 February 2021 – His Excellency President Dr Julius Maada Bio has concluded his 2-day working visit...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/" rel="bookmark" class="td-image-wrap " title="Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural)" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2021/01/139648140_757609568183425_6670892370472276257_o-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/" rel="bookmark" title="Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural)">Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural)</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T14:32:46+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">





</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_0f2" data-td_block_id="tdi_49_0f2"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_0f2" data-td_block_id="tdi_49_0f2"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1725"><a href="https://snradio.net/sierra-network-production/"><div class="tdb-menu-item-text">SN Production</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1238 tdb-menu-item-inactive"><a href="https://snradio.net/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/"><div class="tdb-menu-item-text">Entertainment News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/"><div class="tdb-menu-item-text">Music Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/"><div class="tdb-menu-item-text">Audio</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/"><div class="tdb-menu-item-text">Artist</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1234 tdb-menu-item-inactive"><a href="https://snradio.net/category/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1246"><a href="https://snradio.net/category/sierra-network-comedy/"><div class="tdb-menu-item-text">Sierra Network Comedy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1247"><a href="https://snradio.net/category/sierra-network-radio-drama/"><div class="tdb-menu-item-text">Sierra Network Radio Drama</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11497"><a href="https://snradio.net/snradio"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16686 tdb-menu-item-inactive"><a href="https://snradio.net/sncf/"><div class="tdb-menu-item-text">SN Charity Foundation</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11488"><a href="https://snradio.net/donations/"><div class="tdb-menu-item-text">SNCF Fund Raising Items For Sale</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_57_276 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57_276" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_276{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://snradio.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_58_f22" class="tdc-zone"><div class="tdc_zone tdi_59_692  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_59_692{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_60_66b" class="tdc-row"><div class="vc_row tdi_61_202  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61_202{
                    min-height: 0;
                }.tdi_61_202,
				.tdi_61_202 .tdc-columns{
				    display: block;
				}.tdi_61_202 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63_666  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_666{
                    vertical-align: baseline;
                }.tdi_63_666 .wpb_wrapper,
				.tdi_63_666 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_666 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_63_666 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="22972" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-16716"
                    class="post-16716 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_64_288" class="tdc-zone"><div class="tdc_zone tdi_65_665  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_65_665{
                    min-height: 0;
                }
</style><div id="tdi_66_00c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67_0c2  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_0c2{
                    min-height: 0;
                }.tdi_67_0c2,
				.tdi_67_0c2 .tdc-columns{
				    display: block;
				}.tdi_67_0c2 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69_66b  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_66b{
                    vertical-align: baseline;
                }.tdi_69_66b .wpb_wrapper,
				.tdi_69_66b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_66b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_66b .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69_66b{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_66b{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_66b{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_66b{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70_b66 td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70_b66" >
<style>

/* inline tdc_css att */

.tdi_70_b66{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_70_b66 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_b66{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_b66{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_b66{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_b66 .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_70_b66 .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_70_b66 .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_70_b66 .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_70_b66 .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70_b66{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_b66 .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_b66 .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://snradio.net/category/blog/" ><span class="tdb-cat-bg"></span>Blog</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://snradio.net/category/news/" ><span class="tdb-cat-bg"></span>News</a><i class="td-icon-vertical-line tdb-cat-sep"></i><a class="tdb-entry-category" href="https://snradio.net/category/news/press-release/" ><span class="tdb-cat-bg"></span>Press Release</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_71_669 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71_669" >
<style>

/* inline tdc_css att */

.tdi_71_669{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_71_669{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_71_669 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_669{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_669{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2021-02-16T14:34:08+00:00">February 16, 2021 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_72_ef0 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_ef0" >
<style>

/* inline tdc_css att */

.tdi_72_ef0{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_ef0{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_ef0 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_ef0 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_ef0{
					text-align: left;
				}.tdi_72_ef0 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_72_ef0 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_ef0 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_ef0 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_ef0 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural)</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_75_ff2  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_ff2{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_75_ff2,
				.tdi_75_ff2 .tdc-inner-columns{
				    display: block;
				}.tdi_75_ff2 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_75_ff2 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_75_ff2 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_77_622  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_77_622{
                    vertical-align: baseline;
                }.tdi_77_622 .wpb_wrapper,
				.tdi_77_622 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_622 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77_622{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_622{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78_5f8 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78_5f8" >
<style>

/* inline tdc_css att */

.tdi_78_5f8{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_5f8{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_5f8{
                    display: inline-block;
                }.tdi_78_5f8 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78_5f8 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_78_5f8 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78_5f8 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_5f8 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_78_5f8 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_5f8 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_78_5f8 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_78_5f8 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://snradio.net/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://snradio.net/author/admin/">Sierra Network</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79_661 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_661"   >
<style>
/* custom css */
.tdi_79_661 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_79_661 i,
				.tdi_79_661 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79_661{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_661 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_80_6b6{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_6b6:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80_6b6 svg{
				    fill: #cccccc;
				}.tdi_80_6b6 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80_6b6 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81_266 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_266" >
<style>

/* inline tdc_css att */

.tdi_81_266{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_81_266{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_81_266 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_266{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_266{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2021-02-16T14:32:46+00:00">February 16, 2021</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_868 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_868"   >
<style>
/* custom css */
.tdi_82_868 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_82_868 i,
				.tdi_82_868 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_868{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_666{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_666:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_83_666 svg{
				    fill: #cccccc;
				}.tdi_83_666 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_666 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_84_f7f td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_f7f" >
<style>

/* inline tdc_css att */

.tdi_84_f7f{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_84_f7f{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_84_f7f i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_f7f{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_f7f i{
                    font-size: 12px;
                }.tdi_84_f7f{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-22972">101</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_85_7b7 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_7b7"   >
<style>
/* custom css */
.tdi_85_7b7 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_85_7b7 i,
				.tdi_85_7b7 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_85_7b7{
				    display: inline-block;
				}
</style>
<style>
.tdi_86_f6f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_86_f6f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_86_f6f svg{
				    fill: #cccccc;
				}.tdi_86_f6f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_86_f6f td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_87_4f2 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_87_4f2" >
<style>

/* inline tdc_css att */

.tdi_87_4f2{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_87_4f2{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_87_4f2 i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_87_4f2 a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_4f2{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_87_4f2 i{
                    font-size: 10px;
                }.tdi_87_4f2{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_89_697  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_89_697{
                    vertical-align: baseline;
                }.tdi_89_697 .wpb_wrapper,
				.tdi_89_697 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_697 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_697{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_90_006 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90_006" >
<style>

/* inline tdc_css att */

.tdi_90_006{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_006{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_006{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_006 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_90_006 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_90_006" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsnradio.net%2Fpayment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Payment+Of+Beneficiaries+Of+The+COVID-19+EP+FET+PO%2FSocial+Safety+Nets+Program+In+Kono%2C+Kailahun%2C+Kenema+And+Western+Area%28Urban+And+Rural%29&url=https%3A%2F%2Fsnradio.net%2Fpayment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural%2F&via=Sierra+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/&amp;media=https://snradio.net/wp-content/uploads/2021/01/139648140_757609568183425_6670892370472276257_o.jpg&description=Payment+Of+Beneficiaries+Of+The+COVID-19+EP+FET+PO%2FSocial+Safety+Nets+Program+In+Kono%2C+Kailahun%2C+Kenema+And+Western+Area%28Urban+And+Rural%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Payment+Of+Beneficiaries+Of+The+COVID-19+EP+FET+PO%2FSocial+Safety+Nets+Program+In+Kono%2C+Kailahun%2C+Kenema+And+Western+Area%28Urban+And+Rural%29 %0A%0A https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_006">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_92_667  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_667{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92_667,
				.tdi_92_667 .tdc-inner-columns{
				    display: block;
				}.tdi_92_667 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94_ccc  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94_ccc{
                    vertical-align: baseline;
                }.tdi_94_ccc .wpb_wrapper,
				.tdi_94_ccc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_ccc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96_ab6  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_96_ab6{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_ab6{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_ab6{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_97_cfb" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98_6cb  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_6cb{
                    min-height: 0;
                }.tdi_98_6cb,
				.tdi_98_6cb .tdc-columns{
				    display: block;
				}.tdi_98_6cb .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_98_6cb {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_98_6cb .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_98_6cb {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_98_6cb .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_98_6cb {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98_6cb .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_6cb{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_100_26b  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_100_26b{
                    vertical-align: baseline;
                }.tdi_100_26b .wpb_wrapper,
				.tdi_100_26b .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_26b .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_100_26b .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_100_26b{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_26b{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_26b{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_26b{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_101_2c1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_2c1" >
<style>

/* inline tdc_css att */

.tdi_101_2c1{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_2c1{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_2c1{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_2c1{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_2c1 .tdb-featured-image-bg{
                    background: url('https://snradio.net/wp-content/uploads/2021/01/139648140_757609568183425_6670892370472276257_o.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_101_2c1 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_101_2c1 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_103_66c  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_66c{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_66c,
				.tdi_103_66c .tdc-inner-columns{
				    display: block;
				}.tdi_103_66c .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_103_66c {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_103_66c .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_103_66c {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_103_66c .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_105_006  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_105_006{
                    vertical-align: baseline;
                }.tdi_105_006 .wpb_wrapper,
				.tdi_105_006 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_006 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_006{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_006{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_006{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_006{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_106_0f5 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_106_0f5" >
<style>

/* inline tdc_css att */

.tdi_106_0f5{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_0f5{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_106_0f5 .td-block-title a,
				.tdi_106_0f5 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_0f5 .td-block-title a,
				.tdi_106_0f5 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_0f5 .td-block-title a,
				.tdi_106_0f5 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106_0f5 .td-block-title a,
				.tdi_106_0f5 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_107_7bd td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_107_7bd" >
<style>

/* inline tdc_css att */

.tdi_107_7bd{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_7bd{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_7bd{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_107_7bd class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T16:14:31+00:00" >February 16, 2021</time></span><span class="td-module-comments"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister">Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister</a></h3><div class="td-excerpt">





https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/

</div><div class="td-read-more"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T16:01:37+00:00" >February 16, 2021</time></span><span class="td-module-comments"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/" rel="bookmark" title="Sierra Leone: Chief Minister’s Office spent over Le34 billion on media consultancies and travel per diem in less than three years &#8211; Africanist Press">Sierra Leone: Chief Minister’s Office spent over Le34 billion on media consultancies and travel per diem in less than three years &#8211; Africanist Press</a></h3><div class="td-excerpt">
By Chernoh Alpha M. Bah, Matthew Anderson, and Mark Feldman



Despite the fact that...</div><div class="td-read-more"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T15:26:55+00:00" >February 16, 2021</time></span><span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 2 New Confirmed Cases, 0 New Death And 5 New Recoveries From Coronavirus">Sierra Leone Registered 2 New Confirmed Cases, 0 New Death And 5 New Recoveries From Coronavirus</a></h3><div class="td-excerpt">
COVID-19 Update16th February 20212 New Cases3825 Cumulative Confirmed CasesFor more details please check the NACOVERC daily press...</div><div class="td-read-more"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108_62b tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_62b" >
<style>

/* inline tdc_css att */

.tdi_108_62b{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_108_62b{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_108_62b .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108_62b .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_108_62b .tdb-block-inner{
                    text-align: center;
                }.tdi_108_62b .avatar,
                .tdi_108_62b .tdb-author-photo:before,
                .tdi_108_62b .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_108_62b .tdb-author-name:hover{
                    color: #000000;
                }.tdi_108_62b .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_108_62b .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108_62b .tdb-social-item i.td-icon-twitter,
				.tdi_108_62b .tdb-social-item i.td-icon-linkedin,
				.tdi_108_62b .tdb-social-item i.td-icon-pinterest,
				.tdi_108_62b .tdb-social-item i.td-icon-blogger,
				.tdi_108_62b .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108_62b .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108_62b .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_108_62b .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_108_62b .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_108_62b .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_108_62b .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_62b{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_62b{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_62b{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://snradio.net/author/admin/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://snradio.net/author/admin/" class="tdb-author-name">Sierra Network</a><a href="http://www.snradio.net"  class="tdb-author-url">http://www.snradio.net</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_110_26f  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_110_26f{
                    vertical-align: baseline;
                }.tdi_110_26f .wpb_wrapper,
				.tdi_110_26f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_26f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_26f{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_26f{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_26f{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_26f{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_112_03e "  style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_03e{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_03e{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_03e{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_113_69b td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_113_69b" >
<style>
/* custom css */
.tdi_113_69b,
                .tdi_113_69b > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_113_69b li{
			        line-height:1.8 !important;
		        }.tdi_113_69b li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_113_69b .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_69b,
                .tdi_113_69b > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_69b,
                .tdi_113_69b > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_113_69b img.aligncenter,
				.td-pb-span12 .tdi_113_69b .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_113_69b,
                .tdi_113_69b > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<figure class="wp-block-image size-large"><img loading="lazy" width="604" height="939" src="https://snradio.net/wp-content/uploads/2021/02/150570368_247740080172188_4318554476417133965_n.jpg" alt="" class="wp-image-22973" srcset="https://snradio.net/wp-content/uploads/2021/02/150570368_247740080172188_4318554476417133965_n.jpg 604w, https://snradio.net/wp-content/uploads/2021/02/150570368_247740080172188_4318554476417133965_n-193x300.jpg 193w, https://snradio.net/wp-content/uploads/2021/02/150570368_247740080172188_4318554476417133965_n-270x420.jpg 270w, https://snradio.net/wp-content/uploads/2021/02/150570368_247740080172188_4318554476417133965_n-150x233.jpg 150w, https://snradio.net/wp-content/uploads/2021/02/150570368_247740080172188_4318554476417133965_n-322x500.jpg 322w" sizes="(max-width: 604px) 100vw, 604px" /></figure>



<figure class="wp-block-image size-large"><img loading="lazy" width="548" height="861" src="https://snradio.net/wp-content/uploads/2021/02/150743144_247740113505518_8743469711130600616_n.jpg" alt="" class="wp-image-22974" srcset="https://snradio.net/wp-content/uploads/2021/02/150743144_247740113505518_8743469711130600616_n.jpg 548w, https://snradio.net/wp-content/uploads/2021/02/150743144_247740113505518_8743469711130600616_n-191x300.jpg 191w, https://snradio.net/wp-content/uploads/2021/02/150743144_247740113505518_8743469711130600616_n-267x420.jpg 267w, https://snradio.net/wp-content/uploads/2021/02/150743144_247740113505518_8743469711130600616_n-150x236.jpg 150w, https://snradio.net/wp-content/uploads/2021/02/150743144_247740113505518_8743469711130600616_n-318x500.jpg 318w" sizes="(max-width: 548px) 100vw, 548px" /></figure>
</div></div><div class="td_block_wrap tdb_single_tags tdi_116_860 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_860" >
<style>
/* custom css */
.tdi_116_860 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_116_860 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_116_860 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_860 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_860 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116_860 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_860 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116_860 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://snradio.net/tag/president-julius-maada-bio/">President julius maada bio</a></li><li><a href="https://snradio.net/tag/sierra-leone/">sierra leone</a></li><li><a href="https://snradio.net/tag/sierra-leone-covid-19-daily-news/">sierra leone covid-19 daily news</a></li><li><a href="https://snradio.net/tag/sierra-leone-news/">sierra leone news</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_117_0b2 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_0b2" >
<style>

/* inline tdc_css att */

.tdi_117_0b2{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_117_0b2 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_117_0b2 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_117_0b2" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsnradio.net%2Fpayment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Payment+Of+Beneficiaries+Of+The+COVID-19+EP+FET+PO%2FSocial+Safety+Nets+Program+In+Kono%2C+Kailahun%2C+Kenema+And+Western+Area%28Urban+And+Rural%29&url=https%3A%2F%2Fsnradio.net%2Fpayment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural%2F&via=Sierra+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/&amp;media=https://snradio.net/wp-content/uploads/2021/01/139648140_757609568183425_6670892370472276257_o.jpg&description=Payment+Of+Beneficiaries+Of+The+COVID-19+EP+FET+PO%2FSocial+Safety+Nets+Program+In+Kono%2C+Kailahun%2C+Kenema+And+Western+Area%28Urban+And+Rural%29">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=Payment+Of+Beneficiaries+Of+The+COVID-19+EP+FET+PO%2FSocial+Safety+Nets+Program+In+Kono%2C+Kailahun%2C+Kenema+And+Western+Area%28Urban+And+Rural%29 %0A%0A https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_117_0b2">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_119_122  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_122{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_119_122,
				.tdi_119_122 .tdc-inner-columns{
				    display: block;
				}.tdi_119_122 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_121_03f  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121_03f{
                    vertical-align: baseline;
                }.tdi_121_03f .wpb_wrapper,
				.tdi_121_03f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_03f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123_be9  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123_be9{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_be9{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_be9{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_125_961  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_125_961{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127_169  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_127_169{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_169{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_169{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_128_ffb td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_128_ffb" >
<style>

/* inline tdc_css att */

.tdi_128_ffb{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_ffb{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_ffb .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_128_ffb .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_ffb .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_ffb .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_ffb .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_ffb .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_128_ffb .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_ffb .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://snradio.net/h-e-alpha-conde-of-guinea-has-agreed-to-reopen-its-borders/">H.E Alpha Conde of Guinea has agreed to reopen its borders</a></div><div class="tdb-next-post tdb-next-post-bg tdb-post-next"><span>Next article</span><a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/">No water for the major maternal referral centre in Sierra Leone</a></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_129_a99 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_129_a99{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_a99{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_a99{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_a99{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_a99.td-a-rec{
					text-align: center;
				}.tdi_129_a99 .td-element-style{
					z-index: -1;
				}.tdi_129_a99 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_129_a99 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0110-crop2.jpg" alt="" /></a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_130_9b6 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_130_9b6" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_9b6{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_9b6{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_9b6{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_9b6 cite a:hover{
                    color: #266fef;
                }.tdi_130_9b6 .comment-link{
                    display: inline-block;
                }.tdi_130_9b6 .comment-edit-link{
                    color: #266fef;
                }.tdi_130_9b6 .comment-reply-link:hover,
                .tdi_130_9b6 #cancel-comment-reply-link:hover,
                .tdi_130_9b6 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_130_9b6 .comment{
                    border-bottom-style: dashed;
                }.tdi_130_9b6 .comment .children{
                    border-top-style: dashed;
                }.tdi_130_9b6 .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_130_9b6 .avatar{
					border-radius: 50px;
				}.tdi_130_9b6 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_130_9b6 .td-block-title a,
				.tdi_130_9b6 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_9b6 cite{
					font-family:PT Serif !important;
				}.tdi_130_9b6 .comment-link,
				.tdi_130_9b6 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_130_9b6 .comment-content p{
					line-height:1.5 !important;
				}.tdi_130_9b6 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_130_9b6 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_130_9b6 input[type=text],
                .tdi_130_9b6 textarea{
					font-family:Rubik !important;
				}.tdi_130_9b6 .comment-form-cookies-consent label,
                .tdi_130_9b6 .logged-in-as,
                .tdi_130_9b6 .logged-in-as a{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130_9b6 .td-block-title a,
				.tdi_130_9b6 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_9b6 .td-block-title a,
				.tdi_130_9b6 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_9b6 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_130_9b6 .td-block-title a,
				.tdi_130_9b6 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_9b6 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_132_dfd  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_132_dfd{
                    vertical-align: baseline;
                }.tdi_132_dfd .wpb_wrapper,
				.tdi_132_dfd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_dfd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_132_dfd .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_132_dfd{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_dfd{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_dfd{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_133_dd9 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_133_dd9{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_dd9{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_dd9{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_dd9.td-a-rec{
					text-align: center;
				}.tdi_133_dd9 .td-element-style{
					z-index: -1;
				}.tdi_133_dd9 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_133_dd9 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0118.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_134_2af td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_134_2af" >
<style>

/* inline tdc_css att */

.tdi_134_2af{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_134_2af .td-block-title a,
				.tdi_134_2af .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134_2af .td-block-title a,
				.tdi_134_2af .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_2af .td-block-title a,
				.tdi_134_2af .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134_2af .td-block-title a,
				.tdi_134_2af .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_135_f9b td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_135_f9b" >
<style>

/* inline tdc_css att */

.tdi_135_f9b{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_f9b{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_f9b{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135_f9b class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" class="td-image-wrap " title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2021/02/131921711_869665040451372_3080448450197224649_n-side-485x360.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T16:14:31+00:00" >February 16, 2021</time></span><span class="td-module-comments"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister">Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister</a></h3><div class="td-excerpt">





https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/

</div><div class="td-read-more"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_136_5a6 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_136_5a6" >
<style>

/* inline tdc_css att */

.tdi_136_5a6{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_136_5a6 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/" rel="bookmark" class="td-image-wrap " title="Sierra Leone: Chief Minister’s Office spent over Le34 billion on media consultancies and travel per diem in less than three years &#8211; Africanist Press" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2019/11/44315219_1216824958459645_585855301773688832_o.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/" rel="bookmark" title="Sierra Leone: Chief Minister’s Office spent over Le34 billion on media consultancies and travel per diem in less than three years &#8211; Africanist Press">Sierra Leone: Chief Minister’s Office spent over Le34 billion on media consultancies and travel per diem in less than three years &#8211; Africanist Press</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T16:01:37+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
By Chernoh Alpha M. Bah, Matthew Anderson, and Mark Feldman



Despite the fact that President Bio was elected into...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 2 New Confirmed Cases, 0 New Death And 5 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/07/eoc-july.00_05_46_16.Still006-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 2 New Confirmed Cases, 0 New Death And 5 New Recoveries From Coronavirus">Sierra Leone Registered 2 New Confirmed Cases, 0 New Death And 5 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T15:26:55+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
COVID-19 Update16th February 20212 New Cases3825 Cumulative Confirmed CasesFor more details please check the NACOVERC daily press statement


</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-registered-2-new-confirmed-cases-0-new-death-and-5-new-recoveries-from-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-guinea-sign-communique-commit-to-mutual-security-public-health-and-socio-economic-interests/" rel="bookmark" class="td-image-wrap " title="Sierra Leone, Guinea Sign Communique, Commit to Mutual Security, Public Health and Socio-Economic Interests" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2021/02/150541355_773311353279913_238548405313474008_o-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-guinea-sign-communique-commit-to-mutual-security-public-health-and-socio-economic-interests/" rel="bookmark" title="Sierra Leone, Guinea Sign Communique, Commit to Mutual Security, Public Health and Socio-Economic Interests">Sierra Leone, Guinea Sign Communique, Commit to Mutual Security, Public Health and Socio-Economic Interests</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T15:18:16+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-guinea-sign-communique-commit-to-mutual-security-public-health-and-socio-economic-interests/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Conakry, Republic of Guinea, Tuesday 16 February 2021 – His Excellency President Dr Julius Maada Bio has concluded his 2-day working visit...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-guinea-sign-communique-commit-to-mutual-security-public-health-and-socio-economic-interests/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/" rel="bookmark" class="td-image-wrap " title="No water for the major maternal referral centre in Sierra Leone" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2018/11/pcmh_hospital.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/" rel="bookmark" title="No water for the major maternal referral centre in Sierra Leone">No water for the major maternal referral centre in Sierra Leone</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T15:04:01+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
No water for the major maternal referral centre in Sierra Leone...! 1year ago it was the same struggle, I left things smoldering....</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_137_066 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_137_066{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_137_066.td-a-rec{
					text-align: center;
				}.tdi_137_066 .td-element-style{
					z-index: -1;
				}.tdi_137_066 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_137_066 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0003.jpg" alt="" /></a></div></div></div></div></div></div><div id="tdi_138_666" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_139_f22  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_139_f22{
                    min-height: 0;
                }.tdi_139_f22,
				.tdi_139_f22 .tdc-columns{
				    display: block;
				}.tdi_139_f22 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_141_222  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141_222{
                    vertical-align: baseline;
                }.tdi_141_222 .wpb_wrapper,
				.tdi_141_222 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141_222 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_141_222 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_143_b9b  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_143_b9b{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_145_626  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_145_626{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_147_726  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_147_726{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_726{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_726{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_726{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_148_860 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_148_860" >
<style>

/* inline tdc_css att */

.tdi_148_860{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_148_860 .td-block-title a,
				.tdi_148_860 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_860 .td-block-title a,
				.tdi_148_860 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_860 .td-block-title a,
				.tdi_148_860 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_860 .td-block-title a,
				.tdi_148_860 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_149_066" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_150_0b0  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_0b0{
                    min-height: 0;
                }.tdi_150_0b0,
				.tdi_150_0b0 .tdc-columns{
				    display: block;
				}.tdi_150_0b0 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_152_6b6  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_152_6b6{
                    vertical-align: baseline;
                }.tdi_152_6b6 .wpb_wrapper,
				.tdi_152_6b6 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_152_6b6 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_152_6b6 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_153_b68 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_153_b68" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_b68{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_b68{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_b68{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_153_b68 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" class="td-image-wrap " title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2021/02/131921711_869665040451372_3080448450197224649_n-side-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister">Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T16:14:31+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">





https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/

</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/" rel="bookmark" class="td-image-wrap " title="Sierra Leone: Chief Minister’s Office spent over Le34 billion on media consultancies and travel per diem in less than three years &#8211; Africanist Press" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2019/11/44315219_1216824958459645_585855301773688832_o.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/" rel="bookmark" title="Sierra Leone: Chief Minister’s Office spent over Le34 billion on media consultancies and travel per diem in less than three years &#8211; Africanist Press">Sierra Leone: Chief Minister’s Office spent over Le34 billion on media consultancies and travel per diem in less than three years &#8211; Africanist Press</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T16:01:37+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
By Chernoh Alpha M. Bah, Matthew Anderson, and Mark Feldman



Despite the fact that President Bio was elected into...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-chief-ministers-office-spent-over-le34-billion-on-media-consultancies-and-travel-per-diem-in-less-than-three-years-africanist-press/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/" rel="bookmark" class="td-image-wrap " title="No water for the major maternal referral centre in Sierra Leone" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2018/11/pcmh_hospital.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/" rel="bookmark" title="No water for the major maternal referral centre in Sierra Leone">No water for the major maternal referral centre in Sierra Leone</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T15:04:01+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
No water for the major maternal referral centre in Sierra Leone...! 1year ago it was the same struggle, I left things smoldering....</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/no-water-for-the-major-maternal-referral-centre-in-sierra-leone/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/h-e-alpha-conde-of-guinea-has-agreed-to-reopen-its-borders/" rel="bookmark" class="td-image-wrap " title="H.E Alpha Conde of Guinea has agreed to reopen its borders" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2021/02/150574155_1872854969534399_7762154359063430801_n-1-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/h-e-alpha-conde-of-guinea-has-agreed-to-reopen-its-borders/" rel="bookmark" title="H.E Alpha Conde of Guinea has agreed to reopen its borders">H.E Alpha Conde of Guinea has agreed to reopen its borders</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T12:30:37+00:00" >February 16, 2021</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/h-e-alpha-conde-of-guinea-has-agreed-to-reopen-its-borders/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Breaking News: H.E Alpha Conde of Guinea has agreed to reopen its borders with Sierra Leone effective from Thursday 18th February 2021...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/h-e-alpha-conde-of-guinea-has-agreed-to-reopen-its-borders/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_154_b2f td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_154_b2f{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_b2f{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154_b2f.td-a-rec{
					text-align: center;
				}.tdi_154_b2f .td-element-style{
					z-index: -1;
				}.tdi_154_b2f .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_154_b2f .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/201906228e789df0-982d-9f6b-bd46-cc6aa0d0f1a7.png" alt="" /></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sierra Network"></span><meta itemprop="datePublished" content="2021-02-16T14:32:46+00:00"><meta itemprop="dateModified" content="2021-02-16T14:34:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://snradio.net/payment-of-beneficiaries-of-the-covid-19-ep-fet-po-social-safety-nets-program-in-kono-kailahun-kenema-and-western-areaurban-and-rural/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://snradio.net/wp-content/uploads/2018/01/new-logo.png"></span><meta itemprop="name" content="Sierra Network"></span><meta itemprop="headline" content="Payment Of Beneficiaries Of The COVID-19 EP FET PO/Social Safety Nets Program In Kono, Kailahun, Kenema And Western Area(Urban And Rural)"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://snradio.net/wp-content/uploads/2021/01/139648140_757609568183425_6670892370472276257_o.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_155_636" class="tdc-zone"><div class="tdc_zone tdi_156_b6a  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_156_b6a{
                    min-height: 0;
                }
</style><div id="tdi_157_c62" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_158_bc2  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_158_bc2{
                    min-height: 0;
                }.tdi_158_bc2,
				.tdi_158_bc2 .tdc-columns{
				    display: block;
				}.tdi_158_bc2 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_158_bc2 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_158_bc2 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_158_bc2{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_158_bc2 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_158_bc2{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_158_bc2{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_bc2{
padding-top:30px !important;
}
}

</style>
<div class="tdi_157_c62_rand_style td-element-style" ><style>
.tdi_157_c62_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_160_222  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_160_222{
                    vertical-align: baseline;
                }.tdi_160_222 .wpb_wrapper,
				.tdi_160_222 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_160_222 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_160_222 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_222{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_161_662 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_161_662" >
<style>

/* inline tdc_css att */

.tdi_161_662{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_662{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_662 .tdb-logo-a,
                .tdi_161_662 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_161_662 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_161_662 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_161_662 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_161_662 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:26px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }.tdi_161_662 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_161_662 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_161_662 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_662 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_161_662 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161_662 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_662 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_161_662 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161_662 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Where Sierra Leone Is Never Too Far Away</span></span></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_163_c2e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_163_c2e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_163_c2e,
				.tdi_163_c2e .tdc-inner-columns{
				    display: block;
				}.tdi_163_c2e .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_163_c2e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_163_c2e .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_163_c2e {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_163_c2e .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_163_c2e{
margin-bottom:12px !important;
}

.tdi_163_c2e .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_165_624  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165_624{
                    vertical-align: baseline;
                }.tdi_165_624 .wpb_wrapper,
				.tdi_165_624 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_624 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165_624{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165_624{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_624{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_166_b7e td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_166_b7e" >
<style>
.td-theme-wrap .tdi_166_b7e .td-block-title > *,
            .td-theme-wrap .tdi_166_b7e .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_166_b7e .td-subcat-item a:hover,
            .td-theme-wrap .tdi_166_b7e .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_166_b7e .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_166_b7e .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_b7e .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_166_b7e .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_166_b7e .td_quote_on_blocks,
            .td-theme-wrap .tdi_166_b7e .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_166_b7e .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_166_b7e .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_166_b7e .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_b7e .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_166_b7e .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_166_b7e .td-read-more a,
            .td-theme-wrap .tdi_166_b7e .td-weather-information:before,
            .td-theme-wrap .tdi_166_b7e .td-weather-week:before,
            .td-theme-wrap .tdi_166_b7e .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_166_b7e .td-post-category,
            .td-theme-wrap .tdi_166_b7e .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_166_b7e{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_166_b7e .td-block-title a,
				.tdi_166_b7e .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_b7e .td-block-title a,
				.tdi_166_b7e .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_b7e .td-block-title a,
				.tdi_166_b7e .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_b7e .td-block-title a,
				.tdi_166_b7e .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Contact Us</span></h4></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_168_66b "><div class="td-fix-index"><p style="color:#ffffff;">
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="046d6a626b44776a7665606d6b2a6a6170">[email&#160;protected]</a> <br />
Tel: +1-469-443-6176 <br />
Whatsapp: +232-78-990-991<br />

</p>
<a href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank"><img src="https://snradio.net/wp-content/uploads/2017/08/google-play-badge.png" alt="our app google play download link"></a>
</div></div></div></div></div><div class="vc_column_inner tdi_170_064  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_170_064{
                    vertical-align: baseline;
                }.tdi_170_064 .wpb_wrapper,
				.tdi_170_064 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_170_064 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_170_064{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_170_064{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170_064{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_064{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_171_602 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_171_602" >
<style>
.td-theme-wrap .tdi_171_602 .td-block-title > *,
            .td-theme-wrap .tdi_171_602 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_171_602 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_171_602 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_171_602 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_171_602 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_171_602 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_171_602 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_171_602 .td_quote_on_blocks,
            .td-theme-wrap .tdi_171_602 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_171_602 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_171_602 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_171_602 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_171_602 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_171_602 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_171_602 .td-read-more a,
            .td-theme-wrap .tdi_171_602 .td-weather-information:before,
            .td-theme-wrap .tdi_171_602 .td-weather-week:before,
            .td-theme-wrap .tdi_171_602 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_171_602 .td-post-category,
            .td-theme-wrap .tdi_171_602 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_171_602{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_171_602 .td-block-title a,
				.tdi_171_602 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_171_602 .td-block-title a,
				.tdi_171_602 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_171_602 .td-block-title a,
				.tdi_171_602 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_171_602 .td-block-title a,
				.tdi_171_602 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Live Radio</span></h4></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_172_fd2 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_172_fd2{
margin-top:19px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_172_fd2.td-a-rec{
					text-align: center;
				}.tdi_172_fd2 .td-element-style{
					z-index: -1;
				}.tdi_172_fd2 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_172_fd2 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/94432307_365421794398918_5596026216965472256_n.png" alt="" /></a></div></div></div></div></div><div class="vc_column_inner tdi_174_666  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_174_666{
                    vertical-align: baseline;
                }.tdi_174_666 .wpb_wrapper,
				.tdi_174_666 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_174_666 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_174_666{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_174_666{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_174_666{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_175_c0c td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_175_c0c" >
<style>
.td-theme-wrap .tdi_175_c0c .td-block-title > *,
            .td-theme-wrap .tdi_175_c0c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_175_c0c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_175_c0c .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_175_c0c .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_175_c0c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_175_c0c .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_175_c0c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_175_c0c .td_quote_on_blocks,
            .td-theme-wrap .tdi_175_c0c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_175_c0c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_175_c0c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_175_c0c .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_175_c0c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_175_c0c .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_175_c0c .td-read-more a,
            .td-theme-wrap .tdi_175_c0c .td-weather-information:before,
            .td-theme-wrap .tdi_175_c0c .td-weather-week:before,
            .td-theme-wrap .tdi_175_c0c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_175_c0c .td-post-category,
            .td-theme-wrap .tdi_175_c0c .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_175_c0c{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_175_c0c .td-block-title a,
				.tdi_175_c0c .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_175_c0c .td-block-title a,
				.tdi_175_c0c .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_c0c .td-block-title a,
				.tdi_175_c0c .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_175_c0c .td-block-title a,
				.tdi_175_c0c .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_176_626 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_176_626" >
<style>

/* inline tdc_css att */

.tdi_176_626{
padding-top:2px !important;
}

</style>
<style>
.tdi_177_fd2 .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_177_fd2 .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_177_fd2{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_177_fd2 .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_177_fd2 .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_177_fd2 .tdm-social-item i.td-icon-twitter,
				.tdi_177_fd2 .tdm-social-item i.td-icon-linkedin,
				.tdi_177_fd2 .tdm-social-item i.td-icon-pinterest,
				.tdi_177_fd2 .tdm-social-item i.td-icon-blogger,
				.tdi_177_fd2 .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_177_fd2 .tdm-social-item i,
				.tds-team-member2 .tdi_177_fd2.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_177_fd2 .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_177_fd2 .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_177_fd2 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_177_fd2 .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_177_fd2 .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_177_fd2 .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_177_fd2"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_179_6bb  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_179_6bb{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_179_6bb,
				.tdi_179_6bb .tdc-inner-columns{
				    display: block;
				}.tdi_179_6bb .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_179_6bb {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_179_6bb .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_179_6bb {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_179_6bb .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_179_6bb{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_179_6bb .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_179_6bb{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_6bb{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_181_6bb  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_181_6bb{
                    vertical-align: baseline;
                }.tdi_181_6bb .wpb_wrapper,
				.tdi_181_6bb .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_181_6bb .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_182_ebf td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_182_ebf" >
<style>
.td-theme-wrap .tdi_182_ebf .td-block-title > *,
            .td-theme-wrap .tdi_182_ebf .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_182_ebf .td-subcat-item a:hover,
            .td-theme-wrap .tdi_182_ebf .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_182_ebf .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_182_ebf .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_182_ebf .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_182_ebf .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_182_ebf .td_quote_on_blocks,
            .td-theme-wrap .tdi_182_ebf .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_182_ebf .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_182_ebf .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_182_ebf .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_182_ebf .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_182_ebf .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_182_ebf .td-read-more a,
            .td-theme-wrap .tdi_182_ebf .td-weather-information:before,
            .td-theme-wrap .tdi_182_ebf .td-weather-week:before,
            .td-theme-wrap .tdi_182_ebf .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_182_ebf .td-post-category,
            .td-theme-wrap .tdi_182_ebf .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_182_ebf{
margin-top:4px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_182_ebf .td-block-title a,
				.tdi_182_ebf .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_182_ebf .td-block-title a,
				.tdi_182_ebf .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_182_ebf .td-block-title a,
				.tdi_182_ebf .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_182_ebf .td-block-title a,
				.tdi_182_ebf .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_184_b02  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_184_b02{
                    vertical-align: baseline;
                }.tdi_184_b02 .wpb_wrapper,
				.tdi_184_b02 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_184_b02 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_185_f2f tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_185_f2f" >
<style>

/* inline tdc_css att */

.tdi_185_f2f{
margin-bottom:0px !important;
}

</style>
<style>
.tdi_186_2b8 input[type=email],
				.tdi_186_2b8 button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_186_2b8 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_186_2b8 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_186_2b8 input[type=email]{
                    border-right-width: 0;
                }.tdi_186_2b8 button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_186_2b8 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_186_2b8 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_US" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_188_2dd  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_188_2dd{
                    vertical-align: baseline;
                }.tdi_188_2dd .wpb_wrapper,
				.tdi_188_2dd .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_188_2dd .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_188_2dd .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_188_2dd{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_188_2dd{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_189_d28 td_block_template_1">
<style>
/* custom css */
.tdi_189_d28.td-a-rec{
					text-align: center;
				}.tdi_189_d28 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Twitter Feeds -</span><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-height="400" data-theme="dark" href="https://twitter.com/sierra_n_salone?ref_src=twsrc%5Etfw">Tweets by sierra_n_salone</a></div></div></div></div></div></div><div id="tdi_190_0db" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_191_607  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_191_607{
                    min-height: 0;
                }.tdi_191_607,
				.tdi_191_607 .tdc-columns{
				    display: block;
				}.tdi_191_607 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_191_607{
position:relative;
}

.tdi_191_607 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_190_0db_rand_style td-element-style" ><style>
.tdi_190_0db_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_193_206  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_193_206{
                    vertical-align: baseline;
                }.tdi_193_206 .wpb_wrapper,
				.tdi_193_206 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_193_206 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_193_206 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_194_00b tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_194_00b" >
<style>

/* inline tdc_css att */

.tdi_194_00b{
padding-top:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_194_00b{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_194_00b .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_194_00b .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Sierra Network Radio, Designed by Umer Qaisar | All rights reserved.</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


<!-- Custom Facebook Feed JS -->
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
var cfflinkhashtags = "true";
</script>
<!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://snradio.net/wp-admin/admin-ajax.php";
</script>
                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" class="td-image-wrap " title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister" ><img width="324" height="160" class="entry-thumb" src="https://snradio.net/wp-content/uploads/2021/02/131921711_869665040451372_3080448450197224649_n-side-324x160.jpg"  srcset="https://snradio.net/wp-content/uploads/2021/02/131921711_869665040451372_3080448450197224649_n-side-324x160.jpg 324w, https://snradio.net/wp-content/uploads/2021/02/131921711_869665040451372_3080448450197224649_n-side-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/" rel="bookmark" title="Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister">Baseless Allegations By Chernoh Bah Says Office Of The Chief Minister</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-16T16:14:31+00:00" >February 16, 2021</time></span>                <span class="td-module-comments"><a href="https://snradio.net/baseless-allegations-by-chernoh-bah-says-office-of-the-chief-minister/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 602bf662e429c
    -->

    <script type='text/javascript' src='https://snradio.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.18.2' id='cffscripts-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<!-- JS generated by theme -->

<script>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</script>

<style type="text/css"></style>
</body>
</html>