<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model - Sierra Network</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://snradio.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://snradio.net/wp-content/uploads/2020/04/94397314_850981685395455_2203595364202708992_n.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model - Sierra Network" />
	<meta property="og:description" content="Presidential Lodge, Hill Station, Freetown, Monday 30 November 2020 &#8211; Head of Delegation of the African Peer Review Mechanism, APRM, Targeted Review Mission from the continental secretariat, Ambassador Dr Inonge Mbikusita Lewanika, has congratulated His Excellency President Dr Julius Maada Bio on Sierra Leone’s exemplary efforts at managing COVID-19. “We are amazed at your strategy [&hellip;]" />
	<meta property="og:url" content="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/" />
	<meta property="og:site_name" content="Sierra Network" />
	<meta property="article:published_time" content="2020-11-30T20:52:35+00:00" />
	<meta property="article:modified_time" content="2020-11-30T20:53:37+00:00" />
	<meta property="og:image" content="https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o.jpg" />
	<meta property="og:image:width" content="1280" />
	<meta property="og:image:height" content="720" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://snradio.net/#website","url":"https://snradio.net/","name":"Sierra Network","description":"Where Sierra Leone is Never Too Far Away.","potentialAction":[{"@type":"SearchAction","target":"https://snradio.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/#primaryimage","inLanguage":"en-US","url":"https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o.jpg","width":1280,"height":720},{"@type":"WebPage","@id":"https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/#webpage","url":"https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/","name":"APRM Impressed with Sierra Leone\u2019s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model - Sierra Network","isPartOf":{"@id":"https://snradio.net/#website"},"primaryImageOfPage":{"@id":"https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/#primaryimage"},"datePublished":"2020-11-30T20:52:35+00:00","dateModified":"2020-11-30T20:53:37+00:00","author":{"@id":"https://snradio.net/#/schema/person/ee0c44d533b4e58319158fb80ecdefc6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/"]}]},{"@type":["Person"],"@id":"https://snradio.net/#/schema/person/ee0c44d533b4e58319158fb80ecdefc6","name":"Sierra Network","image":{"@type":"ImageObject","@id":"https://snradio.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&d=mm&r=g","caption":"Sierra Network"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Feed" href="https://snradio.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Comments Feed" href="https://snradio.net/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model Comments Feed" href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/snradio.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- snradio.net is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://snradio.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='fbjk-style-css'  href='https://snradio.net/wp-content/plugins/fb-live-video-autoembed/css/style.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://snradio.net/wp-content/plugins/td-newsletter/style.css?ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://snradio.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://snradio.net/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://snradio.net/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C300%2C500%2C600%7CPT+Serif%3A700%2C400&#038;display=swap&#038;ver=10.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://snradio.net/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://snradio.net/wp-content/themes/Newspaper/style.css?ver=10.3.5' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='default-styles-css'  href='https://snradio.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://snradio.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=75663779ceaca21efa8b6f639056c3fd' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://snradio.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://snradio.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=b609d31b17f396913344a17574b6a2f5' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://snradio.net/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://snradio.net/wp-json/" /><link rel="alternate" type="application/json" href="https://snradio.net/wp-json/wp/v2/posts/21508" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://snradio.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://snradio.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.3" />
<link rel='shortlink' href='https://snradio.net/?p=21508' />
<link rel="alternate" type="application/json+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2Faprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2Faprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"f6e86ce736","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/snradio.net\/wp-admin\/","wpRestNonce":"f6e86ce736","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/?amp"><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43805361-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43805361-2');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8592295839833698",
    enable_page_level_ads: true
  });
</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model"><meta name="twitter:site" content="@sierra_n_salone"><meta name="twitter:description" content="Presidential Lodge, Hill Station, Freetown, Monday 30 November 2020 - Head of Delegation of the African Peer Review Mechanism, APRM, Targeted Review Mission from the continental secretariat, Ambassador Dr Inonge Mbikusita Lewanika, has congratulated His Excellency President Dr Julius Maada Bio on Sierra Leone’s exemplary efforts at managing COVID-19. “We are amazed at your strategy&hellip;"><meta name="twitter:image" content="https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o.jpg">

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-21508 single-format-standard td-standard-pack aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model global-block-template-1 td-romania-news tdb_template_16716 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SierraNetworkSalone/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sierra_network_salone/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sierra_n_salone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://l.messenger.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCNFVMnX9hxoSo4jIL4Z7AqA&h=AT15W8Muz0L4HXdtMrlmgc__b1cvyMcQpXgfWRkwLIbwp4T3h_wkvYabbD5_eQYZ95RYlIeS-Qh7k1X9q1zEcjFI31qPN3NjNZ7RN80kxg6aZs1xg5zO6q3RXJV8VcKkvQwGQQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-newmenu-container"><ul id="menu-newmenu" class="td-mobile-main-menu"><li id="menu-item-1230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1230"><a href="https://snradio.net">Home</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-1231"><a href="https://snradio.net/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://snradio.net/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/current-affairs/">Current Affairs</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/press-release/">Press Release</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/world/">World</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/world/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-1725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1725"><a href="https://snradio.net/sierra-network-production/">SN Production</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1238"><a href="https://snradio.net/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/">Music Videos</a></li>
	<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/">Audio</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/">Artist</a></li>
</ul>
</li>
<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1234"><a href="https://snradio.net/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://snradio.net/category/sierra-network-comedy/">Sierra Network Comedy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://snradio.net/category/sierra-network-radio-drama/">Sierra Network Radio Drama</a></li>
</ul>
</li>
<li id="menu-item-11497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11497"><a href="https://snradio.net/snradio">Radio</a></li>
<li id="menu-item-16686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16686"><a href="https://snradio.net/sncf/">SN Charity Foundation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://snradio.net/donations/">SNCF Fund Raising Items For Sale</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://snradio.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_1_d30" class="tdc-zone"><div class="tdc_zone tdi_2_0d5  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_0d5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_0d5:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_0d5:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_0d5{
position:relative;
}
}

</style>
<div class="tdi_1_d30_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_d30_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_ec1" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_6c3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_6c3{
                    min-height: 0;
                }.tdi_4_6c3 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }.tdi_4_6c3,
				.tdi_4_6c3 .tdc-columns{
				    display: block;
				}.tdi_4_6c3 .tdc-columns{
				    width: 100%;
				}
</style>
<div class="tdi_3_ec1_rand_style td-element-style" ></div><div class="vc_column tdi_6_1e3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_1e3{
                    vertical-align: baseline;
                }.tdi_6_1e3 .wpb_wrapper,
				.tdi_6_1e3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_6_1e3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_6_1e3 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_0e5 "  style="height: 4px"></div></div></div></div></div><div id="tdi_9_1e2" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_1e5  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10_1e5{
                    min-height: 0;
                }.tdi_10_1e5,
				.tdi_10_1e5 .tdc-columns{
				    display: block;
				}.tdi_10_1e5 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_12_4a5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_4a5{
                    vertical-align: baseline;
                }.tdi_12_4a5 .wpb_wrapper,
				.tdi_12_4a5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_12_4a5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_12_4a5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_5e1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_5e1" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_5e1{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_5e1{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_5e1 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_5e1 .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_5e1 .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_14_0fc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14_0fc" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_0fc{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_0fc{
                    display: inline-block;
                }.tdi_14_0fc .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_0fc .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_0fc .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_15_c75 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_c75" >
<style>
/* custom css */
.tdi_15_c75{
                    display: inline-block;
                }.tdi_15_c75 .tdb-logo-a,
                .tdi_15_c75 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_c75 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_c75 .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_c75 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_c75 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_c75 .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_15_c75 .tdb-logo-text-title{
                    font-family:Rubik !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_c75 .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_c75 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_c75 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_c75 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_c75 .tdb-logo-img{
                    max-width: 80px;
                }.tdi_15_c75 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15_c75 .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_c75 .tdb-logo-text-title{
                    display: none;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }.tdi_15_c75 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_c75 .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: none;
                }.tdi_15_c75 .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_16_c0c td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_c0c" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_c0c{
margin-left:14px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_c0c{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_c0c .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_c0c .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_c0c .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_c0c .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_c0c .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_c0c .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_c0c .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_c0c .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_c0c .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_c0c .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_c0c .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_c0c .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_02f" class="tdc-zone"><div class="tdc_zone tdi_18_0f6  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_0f6{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_020" class="tdc-row"><div class="vc_row tdi_20_f45  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_f45{
                    min-height: 0;
                }.tdi_20_f45,
				.tdi_20_f45 .tdc-columns{
				    display: block;
				}.tdi_20_f45 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_22_66c  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_66c{
                    vertical-align: baseline;
                }.tdi_22_66c .wpb_wrapper,
				.tdi_22_66c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_22_66c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_22_66c .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_cc1" class="tdc-zone"><div class="tdc_zone tdi_24_0d1  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24_0d1{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_0d1{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_23_cc1_rand_style td-element-style" ><style>
.tdi_23_cc1_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25_301" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_26_41f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_26_41f{
                    min-height: 0;
                }.tdi_26_41f:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_26_41f,
				.tdi_26_41f .tdc-columns{
				    display: block;
				}.tdi_26_41f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_26_41f{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_41f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_25_301_rand_style td-element-style" ><style>
.tdi_25_301_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28_ff5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_ff5{
                    vertical-align: baseline;
                }.tdi_28_ff5 .wpb_wrapper,
				.tdi_28_ff5 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_28_ff5 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_28_ff5 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_29_002 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_002" >
<style>

/* inline tdc_css att */

.tdi_29_002{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_002{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_002{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_002{
                    display: inline-block;
                }.tdi_29_002 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_002 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_29_002 .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_29_002 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_29_002 .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_002 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_29_002 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_002 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_002 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_002 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">20.4</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Sierra Leone</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_30_506 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_506" >
<style>

/* inline tdc_css att */

.tdi_30_506{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_506{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_506{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_506{
                    display: inline-block;
                }.tdi_30_506 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_506 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_506 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Tuesday, December 1, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_600 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_600"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_600{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_600{
                    display: inline-block;
                }.tdi_31_600 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_600 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_31_600 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_31_600 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_31_600 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_31_600 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_31_600 .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_31_600 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_31_600 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_31_600 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_31_600 .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_31_600 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_600 .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_600 .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_31_600 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="tdb-horiz-menu"><li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://snradio.net/business-directory/"><div class="tdb-menu-item-text">Business Directory</div></a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://snradio.net/about-snradio/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_32_050 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_050" >
<style>

/* inline tdc_css att */

.tdi_32_050{
margin-left:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_050{
margin-left:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_050{
margin-top:1px !important;
margin-left:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_050{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_050 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_32_050 .tdb-head-usr-name{
                    margin-right: 10px;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_32_050 .tdb-head-usr-log i{
                    font-size: 13px;
                
                    margin-right: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_32_050 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_32_050 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_32_050 .tdb-head-usr-log:hover{
                    color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_050 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32_050 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_32_050 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_050 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32_050 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_32_050 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_33_fc0 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_fc0" >
<style>

/* inline tdc_css att */

.tdi_33_fc0{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_fc0{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_fc0{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_34_c53 .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_34_c53 .tdm-social-item i.td-icon-twitter,
				.tdi_34_c53 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_c53 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_c53 .tdm-social-item i.td-icon-blogger,
				.tdi_34_c53 .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_34_c53 .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_34_c53 .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34_c53 .tdm-social-item i,
				.tds-team-member2 .tdi_34_c53.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34_c53 .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34_c53.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_34_c53 .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_c53 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_34_c53 .tdm-social-item i.td-icon-twitter,
				.tdi_34_c53 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_c53 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_c53 .tdm-social-item i.td-icon-blogger,
				.tdi_34_c53 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_c53 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_c53 .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_34_c53 .tdm-social-item i.td-icon-twitter,
				.tdi_34_c53 .tdm-social-item i.td-icon-linkedin,
				.tdi_34_c53 .tdm-social-item i.td-icon-pinterest,
				.tdi_34_c53 .tdm-social-item i.td-icon-blogger,
				.tdi_34_c53 .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_c53 .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_34_c53"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35_1f0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_81f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_81f{
                    min-height: 0;
                }.tdi_36_81f > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }.tdi_36_81f,
				.tdi_36_81f .tdc-columns{
				    display: block;
				}.tdi_36_81f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_36_81f{
position:relative;
}

.tdi_36_81f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_1f0_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_35_1f0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://snradio.net/wp-content/uploads/2020/04/xxx_menu-bg_xxx.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_35_1f0_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_38_8c3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_8c3{
                    vertical-align: baseline;
                }.tdi_38_8c3 .wpb_wrapper,
				.tdi_38_8c3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_38_8c3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_38_8c3 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_38_8c3{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_8c3{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_8c3{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_40_4ff  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_4ff{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_40_4ff,
				.tdi_40_4ff .tdc-inner-columns{
				    display: block;
				}.tdi_40_4ff .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_40_4ff {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_40_4ff .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_40_4ff{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
}

.tdi_40_4ff .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_4ff{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_4ff{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style><div class="vc_column_inner tdi_42_905  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_905{
                    vertical-align: baseline;
                }.tdi_42_905 .wpb_wrapper,
				.tdi_42_905 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_42_905 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_510 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_510" >
<style>
/* custom css */
.tdi_43_510 .tdb-logo-a,
                .tdi_43_510 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43_510 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_510 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_510 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_43_510 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_43_510 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_43_510 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_510 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_43_510 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_43_510 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Where Sierra Leone Is Never Too Far Away</span></span></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_45_0fc  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_0fc:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_0fc{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_45_0fc,
				.tdi_45_0fc .tdc-inner-columns{
				    display: block;
				}.tdi_45_0fc .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_45_0fc{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_45_0fc .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_040_rand_style td-element-style" ><style>
.tdi_44_040_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_47_554  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_554{
                    vertical-align: baseline;
                }.tdi_47_554 .wpb_wrapper,
				.tdi_47_554 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_47_554 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_0c5 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48_0c5"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_0c5{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_0c5{
                    display: inline-block;
                }.tdi_48_0c5 .tdb-menu > li > a,
                .tdi_48_0c5 .td-subcat-more{
                    padding: 0 14px;
                }.tdi_48_0c5 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_0c5 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_48_0c5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_0c5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_48_0c5 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_0c5 .tdb-menu > li > a,
                .tdi_48_0c5 .td-subcat-more,
                .tdi_48_0c5 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_48_0c5 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_48_0c5 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_0c5 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_48_0c5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_0c5 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_48_0c5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_48_0c5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_48_0c5:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_0c5 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_48_0c5 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_0c5 .tdb-menu > li > a,
                .tdi_48_0c5 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_48_0c5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_0c5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_48_0c5 .tdb-menu > li > a,
                .tdi_48_0c5 .td-subcat-more,
                .tdi_48_0c5 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_0c5 .tdb-menu > li > a,
                .tdi_48_0c5 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_48_0c5 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_0c5 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_48_0c5 .tdb-menu > li > a,
                .tdi_48_0c5 .td-subcat-more,
                .tdi_48_0c5 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_48_0c5 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_0c5 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_48_0c5 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_48_0c5 .tdb-menu > li.current-menu-item > a,
				.tdi_48_0c5 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48_0c5 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48_0c5 .tdb-menu > li:hover > a,
				.tdi_48_0c5 .tdb-menu > li.tdb-hover > a,
				.tdi_48_0c5 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #266fef;
				}.tdi_48_0c5 .tdb-menu > li > a:after,
				.tdi_48_0c5 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48_0c5 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48_0c5 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48_0c5 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48_0c5 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48_0c5 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48_0c5 .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_48_0c5 class="td_block_inner td-fix-index"><ul id="menu-newmenu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1230"><a href="https://snradio.net"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-1231"><a href="https://snradio.net/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_0e0 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_0e0" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_49_0e0" 
                        id="tdi_50_015" 
                        data-td_block_id="tdi_49_0e0" 
                        data-td_filter_value="" 
                        href="https://snradio.net/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_49_0e0" 
                        id="tdi_51_a1b" 
                        data-td_block_id="tdi_49_0e0" 
                        data-td_filter_value="9" 
                        href="https://snradio.net/category/news/business/"
                    >Business</a><a 
                        class="mega-menu-sub-cat-tdi_49_0e0" 
                        id="tdi_52_14b" 
                        data-td_block_id="tdi_49_0e0" 
                        data-td_filter_value="1559" 
                        href="https://snradio.net/category/news/current-affairs/"
                    >Current Affairs</a><a 
                        class="mega-menu-sub-cat-tdi_49_0e0" 
                        id="tdi_53_2a4" 
                        data-td_block_id="tdi_49_0e0" 
                        data-td_filter_value="221" 
                        href="https://snradio.net/category/news/press-release/"
                    >Press Release</a><a 
                        class="mega-menu-sub-cat-tdi_49_0e0" 
                        id="tdi_54_51c" 
                        data-td_block_id="tdi_49_0e0" 
                        data-td_filter_value="4" 
                        href="https://snradio.net/category/news/sports/"
                    >Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_49_0e0 class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/" rel="bookmark" class="td-image-wrap " title="APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/" rel="bookmark" title="APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model">APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T20:52:35+00:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Presidential Lodge, Hill Station, Freetown, Monday 30 November 2020 - Head of Delegation of the African Peer Review Mechanism, APRM, Targeted Review...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/127618676_10207643941531921_2216458066704813381_o-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/" rel="bookmark" title="Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields">Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T20:42:09+00:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
SIERRA LEONE ROADS AUTHORITYPUBLIC NOTICE



The Ministry of Works and Public Assets (MWPA) and the Sierra Leone Roads Authority...</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/07/eoc-july.00_05_46_16.Still006-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/" rel="bookmark" title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus">Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T16:29:31+00:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
COVID-19 Update30th November 20201 New Case2412 Cumulative Confirmed CasesFor more details please check the NACOVERC daily press statement


</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/" rel="bookmark" class="td-image-wrap " title="Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/128067911_728886457722403_9171795298812631548_o-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/" rel="bookmark" title="Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country">Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T19:09:28+00:00" >November 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Bo City, Southern Province, Saturday 28 November 2020 – His Excellency President Dr Julius Maada Bio has recognised the support from the...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_0e0" data-td_block_id="tdi_49_0e0"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_0e0" data-td_block_id="tdi_49_0e0"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1725"><a href="https://snradio.net/sierra-network-production/"><div class="tdb-menu-item-text">SN Production</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1238 tdb-menu-item-inactive"><a href="https://snradio.net/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/"><div class="tdb-menu-item-text">Entertainment News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/"><div class="tdb-menu-item-text">Music Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/"><div class="tdb-menu-item-text">Audio</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/"><div class="tdb-menu-item-text">Artist</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1234 tdb-menu-item-inactive"><a href="https://snradio.net/category/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1246"><a href="https://snradio.net/category/sierra-network-comedy/"><div class="tdb-menu-item-text">Sierra Network Comedy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1247"><a href="https://snradio.net/category/sierra-network-radio-drama/"><div class="tdb-menu-item-text">Sierra Network Radio Drama</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11497"><a href="https://snradio.net/snradio"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16686 tdb-menu-item-inactive"><a href="https://snradio.net/sncf/"><div class="tdb-menu-item-text">SN Charity Foundation</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11488"><a href="https://snradio.net/donations/"><div class="tdb-menu-item-text">SNCF Fund Raising Items For Sale</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_57_fcc td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57_fcc" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_fcc{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://snradio.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_58_c5c" class="tdc-zone"><div class="tdc_zone tdi_59_50f  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_59_50f{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_60_5cc" class="tdc-row"><div class="vc_row tdi_61_c04  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61_c04{
                    min-height: 0;
                }.tdi_61_c04,
				.tdi_61_c04 .tdc-columns{
				    display: block;
				}.tdi_61_c04 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_63_02f  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_02f{
                    vertical-align: baseline;
                }.tdi_63_02f .wpb_wrapper,
				.tdi_63_02f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_63_02f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_63_02f .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="21508" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-16716"
                    class="post-16716 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_64_26f" class="tdc-zone"><div class="tdc_zone tdi_65_f25  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_65_f25{
                    min-height: 0;
                }
</style><div id="tdi_66_021" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67_c46  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_c46{
                    min-height: 0;
                }.tdi_67_c46,
				.tdi_67_c46 .tdc-columns{
				    display: block;
				}.tdi_67_c46 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_69_216  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_216{
                    vertical-align: baseline;
                }.tdi_69_216 .wpb_wrapper,
				.tdi_69_216 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_69_216 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_69_216 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69_216{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_216{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_216{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_216{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70_22f td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70_22f" >
<style>

/* inline tdc_css att */

.tdi_70_22f{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_70_22f { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_22f{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_22f{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_22f{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_22f .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_70_22f .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_70_22f .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_70_22f .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_70_22f .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70_22f{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_22f .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_22f .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://snradio.net/category/news/" ><span class="tdb-cat-bg"></span>News</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_71_0e5 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71_0e5" >
<style>

/* inline tdc_css att */

.tdi_71_0e5{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_71_0e5{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_71_0e5 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_0e5{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_0e5{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-11-30T20:53:37+00:00">November 30, 2020 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_72_40f tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_40f" >
<style>

/* inline tdc_css att */

.tdi_72_40f{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_40f{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_40f .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_40f .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_40f{
					text-align: left;
				}.tdi_72_40f .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_72_40f .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_40f .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_40f .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_40f .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_75_903  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_903{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_75_903,
				.tdi_75_903 .tdc-inner-columns{
				    display: block;
				}.tdi_75_903 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_75_903 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_75_903 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_77_672  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_77_672{
                    vertical-align: baseline;
                }.tdi_77_672 .wpb_wrapper,
				.tdi_77_672 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_77_672 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_77_672{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_672{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78_40c td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78_40c" >
<style>

/* inline tdc_css att */

.tdi_78_40c{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_40c{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_40c{
                    display: inline-block;
                }.tdi_78_40c .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78_40c .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_78_40c .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78_40c .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_40c .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_78_40c .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_40c .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_78_40c .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_78_40c .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://snradio.net/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' loading='lazy'/></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://snradio.net/author/admin/">Sierra Network</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79_1f5 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_1f5"   >
<style>
/* custom css */
.tdi_79_1f5 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_79_1f5 i,
				.tdi_79_1f5 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79_1f5{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_1f5 i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_80_4fb{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_4fb:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80_4fb svg{
				    fill: #cccccc;
				}.tdi_80_4fb svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80_4fb td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81_44c td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_44c" >
<style>

/* inline tdc_css att */

.tdi_81_44c{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_81_44c{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_81_44c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_44c{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_44c{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-11-30T20:52:35+00:00">November 30, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_ccf tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_ccf"   >
<style>
/* custom css */
.tdi_82_ccf i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_82_ccf i,
				.tdi_82_ccf .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_ccf{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_d40{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_d40:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_83_d40 svg{
				    fill: #cccccc;
				}.tdi_83_d40 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_d40 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_84_606 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_606" >
<style>

/* inline tdc_css att */

.tdi_84_606{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_84_606{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_84_606 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_606{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_606 i{
                    font-size: 12px;
                }.tdi_84_606{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-21508">171</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_85_fcc tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_fcc"   >
<style>
/* custom css */
.tdi_85_fcc i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_85_fcc i,
				.tdi_85_fcc .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_85_fcc{
				    display: inline-block;
				}
</style>
<style>
.tdi_86_c9f{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_86_c9f:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_86_c9f svg{
				    fill: #cccccc;
				}.tdi_86_c9f svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_86_c9f td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_87_2cc td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_87_2cc" >
<style>

/* inline tdc_css att */

.tdi_87_2cc{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_87_2cc{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_87_2cc i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_87_2cc a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_2cc{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_87_2cc i{
                    font-size: 10px;
                }.tdi_87_2cc{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_89_7fc  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_89_7fc{
                    vertical-align: baseline;
                }.tdi_89_7fc .wpb_wrapper,
				.tdi_89_7fc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_89_7fc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_7fc{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_90_1d0 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90_1d0" >
<style>

/* inline tdc_css att */

.tdi_90_1d0{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_1d0{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_1d0{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_1d0 .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_90_1d0 .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_90_1d0" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsnradio.net%2Faprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=APRM+Impressed+with+Sierra+Leone%E2%80%99s+Handling+of+the+COVID-19+Pandemic%2C+Encourages+other+Regional+Member+States+to+Adopt+the+Model&url=https%3A%2F%2Fsnradio.net%2Faprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model%2F&via=Sierra+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/&amp;media=https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o.jpg&description=APRM+Impressed+with+Sierra+Leone%E2%80%99s+Handling+of+the+COVID-19+Pandemic%2C+Encourages+other+Regional+Member+States+to+Adopt+the+Model">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=APRM+Impressed+with+Sierra+Leone%E2%80%99s+Handling+of+the+COVID-19+Pandemic%2C+Encourages+other+Regional+Member+States+to+Adopt+the+Model %0A%0A https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_1d0">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_92_c44  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_c44{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_92_c44,
				.tdi_92_c44 .tdc-inner-columns{
				    display: block;
				}.tdi_92_c44 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_94_660  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94_660{
                    vertical-align: baseline;
                }.tdi_94_660 .wpb_wrapper,
				.tdi_94_660 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_94_660 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96_701  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_96_701{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_701{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_701{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_97_c5c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98_f64  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_f64{
                    min-height: 0;
                }.tdi_98_f64,
				.tdi_98_f64 .tdc-columns{
				    display: block;
				}.tdi_98_f64 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_98_f64 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_98_f64 .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_98_f64 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_98_f64 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_98_f64 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98_f64 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_f64{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_100_fdf  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_100_fdf{
                    vertical-align: baseline;
                }.tdi_100_fdf .wpb_wrapper,
				.tdi_100_fdf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100_fdf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_100_fdf .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_100_fdf{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_fdf{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_fdf{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_fdf{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_101_5c1 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_5c1" >
<style>

/* inline tdc_css att */

.tdi_101_5c1{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_5c1{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_5c1{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_5c1{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_5c1 .tdb-featured-image-bg{
                    background: url('https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o.jpg');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_101_5c1 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_101_5c1 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_103_c33  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_c33{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_103_c33,
				.tdi_103_c33 .tdc-inner-columns{
				    display: block;
				}.tdi_103_c33 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_103_c33 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_103_c33 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_103_c33 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_103_c33 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_105_3c3  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_105_3c3{
                    vertical-align: baseline;
                }.tdi_105_3c3 .wpb_wrapper,
				.tdi_105_3c3 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_105_3c3 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_105_3c3{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_3c3{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_3c3{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_3c3{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_106_107 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_106_107" >
<style>

/* inline tdc_css att */

.tdi_106_107{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_107{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_106_107 .td-block-title a,
				.tdi_106_107 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_107 .td-block-title a,
				.tdi_106_107 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_107 .td-block-title a,
				.tdi_106_107 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106_107 .td-block-title a,
				.tdi_106_107 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_107_54c td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_107_54c" >
<style>

/* inline tdc_css att */

.tdi_107_54c{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_54c{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_54c{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_107_54c class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T20:52:35+00:00" >November 30, 2020</time></span><span class="td-module-comments"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/" rel="bookmark" title="APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model">APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model</a></h3><div class="td-excerpt">
Presidential Lodge, Hill Station, Freetown, Monday 30 November 2020 - Head of Delegation of the African Peer...</div><div class="td-read-more"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T20:42:09+00:00" >November 30, 2020</time></span><span class="td-module-comments"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/" rel="bookmark" title="Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields">Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields</a></h3><div class="td-excerpt">
SIERRA LEONE ROADS AUTHORITYPUBLIC NOTICE



The Ministry of Works and Public Assets (MWPA) and...</div><div class="td-read-more"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T16:29:31+00:00" >November 30, 2020</time></span><span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/" rel="bookmark" title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus">Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus</a></h3><div class="td-excerpt">
COVID-19 Update30th November 20201 New Case2412 Cumulative Confirmed CasesFor more details please check the NACOVERC daily press...</div><div class="td-read-more"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108_c06 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_c06" >
<style>

/* inline tdc_css att */

.tdi_108_c06{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_108_c06{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_108_c06 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108_c06 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_108_c06 .tdb-block-inner{
                    text-align: center;
                }.tdi_108_c06 .avatar,
                .tdi_108_c06 .tdb-author-photo:before,
                .tdi_108_c06 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_108_c06 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_108_c06 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_108_c06 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108_c06 .tdb-social-item i.td-icon-twitter,
				.tdi_108_c06 .tdb-social-item i.td-icon-linkedin,
				.tdi_108_c06 .tdb-social-item i.td-icon-pinterest,
				.tdi_108_c06 .tdb-social-item i.td-icon-blogger,
				.tdi_108_c06 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108_c06 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108_c06 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_108_c06 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_108_c06 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_108_c06 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_108_c06 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_c06{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_c06{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_c06{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://snradio.net/author/admin/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/></a><div class="tdb-author-info"><a href="https://snradio.net/author/admin/" class="tdb-author-name">Sierra Network</a><a href="http://www.snradio.net"  class="tdb-author-url">http://www.snradio.net</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_110_c4c  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_110_c4c{
                    vertical-align: baseline;
                }.tdi_110_c4c .wpb_wrapper,
				.tdi_110_c4c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_110_c4c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_110_c4c{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_c4c{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_c4c{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_c4c{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_112_4a1 "  style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_4a1{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_4a1{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_4a1{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_113_565 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_113_565" >
<style>
/* custom css */
.tdi_113_565,
                .tdi_113_565 > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_113_565 li{
			        line-height:1.8 !important;
		        }.tdi_113_565 li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_113_565 .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_565,
                .tdi_113_565 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_565,
                .tdi_113_565 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_113_565 img.aligncenter,
				.td-pb-span12 .tdi_113_565 .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_113_565,
                .tdi_113_565 > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>Presidential Lodge, Hill Station, Freetown, Monday 30 November 2020 &#8211; Head of Delegation of the African Peer Review Mechanism, APRM, Targeted Review Mission from the continental secretariat, Ambassador Dr Inonge Mbikusita Lewanika, has congratulated His Excellency President Dr Julius Maada Bio on Sierra Leone’s exemplary efforts at managing COVID-19.</p>



<p>“We are amazed at your strategy and the many gains. Sierra Leone has set the pace for other member states of the APRM to improve their health sector during this pandemic,” she noted, adding that the mission team, comprising the lead panelist for Sierra Leone, three local and one international consultants, was visiting to enhance the capacity of APRM member countries to contain the COVID-19 pandemic.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="960" height="674" src="https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o.jpg" alt="" class="wp-image-21509" srcset="https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o.jpg 960w, https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o-300x211.jpg 300w, https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o-768x539.jpg 768w, https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o-696x489.jpg 696w, https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o-598x420.jpg 598w, https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o-100x70.jpg 100w, https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o-150x105.jpg 150w, https://snradio.net/wp-content/uploads/2020/11/128421793_729670247644024_8152096868096884617_o-500x351.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p>“The Continental Secretariat has identified four APRM member states: Sierra Leone, Tanzania, Niger and Chad to conduct Targeted Reviews on National Response to COVID-19. Thank you President Bio for the opportunity to have firsthand knowledge and experience of the country’s efforts in the fight against COVID-19,” she said.</p>



<p>She further stated that the team explored measures and strategies employed by the Government of Sierra Leone to mitigate the spread and consequences of COVID-19 and now share the country’s success story with other African states and the rest of the world.</p>



<p>“There’s effectiveness in the fight against COVID-19. The lessons are quite amazing and we are pleased to tell you that Sierra Leoneans are quite honoured by your stance, particularly the involvement of youths and women in the fight against COVID-19,” she explained.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="960" height="640" src="https://snradio.net/wp-content/uploads/2020/11/128427678_729670170977365_9073174259439983560_o.jpg" alt="" class="wp-image-21510" srcset="https://snradio.net/wp-content/uploads/2020/11/128427678_729670170977365_9073174259439983560_o.jpg 960w, https://snradio.net/wp-content/uploads/2020/11/128427678_729670170977365_9073174259439983560_o-300x200.jpg 300w, https://snradio.net/wp-content/uploads/2020/11/128427678_729670170977365_9073174259439983560_o-768x512.jpg 768w, https://snradio.net/wp-content/uploads/2020/11/128427678_729670170977365_9073174259439983560_o-696x464.jpg 696w, https://snradio.net/wp-content/uploads/2020/11/128427678_729670170977365_9073174259439983560_o-630x420.jpg 630w, https://snradio.net/wp-content/uploads/2020/11/128427678_729670170977365_9073174259439983560_o-150x100.jpg 150w, https://snradio.net/wp-content/uploads/2020/11/128427678_729670170977365_9073174259439983560_o-500x333.jpg 500w" sizes="(max-width: 960px) 100vw, 960px" /></figure>



<p>At the same time as when he was introducing the APRM members to his boss, Sierra Leone’s Vice President, Dr Mohamed Juldeh Jalloh, said the team had spent days in the country to review the nation’s gains in the fight against Coronavirus, especially around the achievements made, lessons learnt and challenges surmounted.</p>



<p>In his remarks to the findings, President Dr Julius Maada Bio welcomed the mission team to the country, extend best wishes and thanks to the APRM Chief Executive Officer, Prof. Eddy Maloka, and congratulated them for selecting Sierra Leone, among other APRM countries, for the country assessment.</p>



<p>“Sierra Leone is encouraged by international assessments that help us evaluate our progress along key indicators. We recently passed 13 out of 20 indicators in the Millennium Challenge Corporation scorecard. I am also gratified that the Centre for Diseases Control has listed Sierra Leone as one of only 4 countries in Africa rated as Level 1, which is low,” he said.</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="1024" height="576" src="https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-1024x576.jpg" alt="" class="wp-image-21511" srcset="https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-1024x576.jpg 1024w, https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-300x169.jpg 300w, https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-768x432.jpg 768w, https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-696x392.jpg 696w, https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-1068x601.jpg 1068w, https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-747x420.jpg 747w, https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-150x84.jpg 150w, https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o-500x281.jpg 500w, https://snradio.net/wp-content/uploads/2020/11/129073568_729670177644031_6675182382485456358_o.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure>



<p>He said when his government anticipated the outbreak they had to plan before they activated all national response structures like the Emergency Operations Centre and eventually desegregated the structure in all districts.</p>



<p>“We engaged and collaborated with partners, intensified preventive public health communication at all levels and set up social mobilisation and risk communication teams. We instituted lives and livelihoods-first approach that always and only used well-considered decisions, made sure that all our decisions and actions have been intentional and informed by data and science,” he said.</p>



<p>President Bio further emphasised that before and immediately after the outbreak his government set up a scientific and technical advisory team to regularly meet and make decisions predicated on real-time epidemiological and scientific data. He said they also set up a situation room to aggregate surveillance and contact tracing data on a daily basis and developed protocols by taking into consideration the worst-case scenarios.</p>



<p><em>For More Enquiries<br>State House Media and Communications Unit<br>+23276758764/+23278394949<br><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="452c2b232a0536312431202d2a3036206b222a336b3629">[email&#160;protected]</a></em></p>
</div></div><div class="td_block_wrap tdb_single_tags tdi_116_dc5 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_dc5" >
<style>
/* custom css */
.tdi_116_dc5 span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_116_dc5 a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_116_dc5 a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_dc5 a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_dc5 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116_dc5 span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_dc5 a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116_dc5 span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://snradio.net/tag/aprm/">aprm</a></li><li><a href="https://snradio.net/tag/president-julius-maada-bio/">President julius maada bio</a></li><li><a href="https://snradio.net/tag/sierra-leone/">sierra leone</a></li><li><a href="https://snradio.net/tag/sierra-leone-news/">sierra leone news</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_117_04b td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_04b" >
<style>

/* inline tdc_css att */

.tdi_117_04b{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_117_04b .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_117_04b .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_117_04b" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsnradio.net%2Faprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=APRM+Impressed+with+Sierra+Leone%E2%80%99s+Handling+of+the+COVID-19+Pandemic%2C+Encourages+other+Regional+Member+States+to+Adopt+the+Model&url=https%3A%2F%2Fsnradio.net%2Faprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model%2F&via=Sierra+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/&amp;media=https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o.jpg&description=APRM+Impressed+with+Sierra+Leone%E2%80%99s+Handling+of+the+COVID-19+Pandemic%2C+Encourages+other+Regional+Member+States+to+Adopt+the+Model">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=APRM+Impressed+with+Sierra+Leone%E2%80%99s+Handling+of+the+COVID-19+Pandemic%2C+Encourages+other+Regional+Member+States+to+Adopt+the+Model %0A%0A https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_117_04b">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_119_4a1  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_4a1{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_119_4a1,
				.tdi_119_4a1 .tdc-inner-columns{
				    display: block;
				}.tdi_119_4a1 .tdc-inner-columns{
				    width: 100%;
				}
</style><div class="vc_column_inner tdi_121_fcf  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121_fcf{
                    vertical-align: baseline;
                }.tdi_121_fcf .wpb_wrapper,
				.tdi_121_fcf .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_121_fcf .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123_1e0  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123_1e0{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_1e0{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_1e0{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_125_c44  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_125_c44{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127_c46  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_127_c46{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_c46{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_c46{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_128_004 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_128_004" >
<style>

/* inline tdc_css att */

.tdi_128_004{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_004{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_004 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_128_004 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_004 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_004 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_004 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_004 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_128_004 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_004 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/">Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields</a></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_129_00c td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_129_00c{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_00c{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_00c{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_00c{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_00c.td-a-rec{
					text-align: center;
				}.tdi_129_00c .td-element-style{
					z-index: -1;
				}.tdi_129_00c .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_129_00c .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0110-crop2.jpg" alt="" /></a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_130_456 tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_130_456" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_456{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_456{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_456{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_456 cite a:hover{
                    color: #266fef;
                }.tdi_130_456 .comment-link{
                    display: inline-block;
                }.tdi_130_456 .comment-edit-link{
                    color: #266fef;
                }.tdi_130_456 .comment-reply-link:hover,
                .tdi_130_456 #cancel-comment-reply-link:hover,
                .tdi_130_456 .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_130_456 .comment{
                    border-bottom-style: dashed;
                }.tdi_130_456 .comment .children{
                    border-top-style: dashed;
                }.tdi_130_456 .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_130_456 .avatar{
					border-radius: 50px;
				}.tdi_130_456 .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_130_456 .td-block-title a,
				.tdi_130_456 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_456 cite{
					font-family:PT Serif !important;
				}.tdi_130_456 .comment-link,
				.tdi_130_456 .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_130_456 .comment-content p{
					line-height:1.5 !important;
				}.tdi_130_456 .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_130_456 .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_130_456 input[type=text],
                .tdi_130_456 textarea{
					font-family:Rubik !important;
				}.tdi_130_456 .comment-form-cookies-consent label,
                .tdi_130_456 .logged-in-as,
                .tdi_130_456 .logged-in-as a{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130_456 .td-block-title a,
				.tdi_130_456 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_456 .td-block-title a,
				.tdi_130_456 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_456 .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_130_456 .td-block-title a,
				.tdi_130_456 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_456 .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_132_f6f  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_132_f6f{
                    vertical-align: baseline;
                }.tdi_132_f6f .wpb_wrapper,
				.tdi_132_f6f .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_132_f6f .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_132_f6f .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

.tdi_132_f6f{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_f6f{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_f6f{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_133_c40 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_133_c40{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_c40{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_c40{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_c40.td-a-rec{
					text-align: center;
				}.tdi_133_c40 .td-element-style{
					z-index: -1;
				}.tdi_133_c40 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_133_c40 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0118.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_134_c84 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_134_c84" >
<style>

/* inline tdc_css att */

.tdi_134_c84{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_134_c84 .td-block-title a,
				.tdi_134_c84 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134_c84 .td-block-title a,
				.tdi_134_c84 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_c84 .td-block-title a,
				.tdi_134_c84 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134_c84 .td-block-title a,
				.tdi_134_c84 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_135_050 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_135_050" >
<style>

/* inline tdc_css att */

.tdi_135_050{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_050{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_050{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135_050 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/" rel="bookmark" class="td-image-wrap " title="APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o-485x360.jpg)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/news/" class="td-post-category">News</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T20:52:35+00:00" >November 30, 2020</time></span><span class="td-module-comments"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/" rel="bookmark" title="APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model">APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model</a></h3><div class="td-excerpt">
Presidential Lodge, Hill Station, Freetown, Monday 30 November 2020 - Head of Delegation of the African Peer...</div><div class="td-read-more"><a href="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_136_464 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_136_464" >
<style>

/* inline tdc_css att */

.tdi_136_464{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_136_464 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/127618676_10207643941531921_2216458066704813381_o-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/" rel="bookmark" title="Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields">Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T20:42:09+00:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
SIERRA LEONE ROADS AUTHORITYPUBLIC NOTICE



The Ministry of Works and Public Assets (MWPA) and the Sierra Leone Roads Authority...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/07/eoc-july.00_05_46_16.Still006-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/" rel="bookmark" title="Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus">Sierra Leone Registered 1 New Confirmed Cases, 0 New Death And 0 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T16:29:31+00:00" >November 30, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
COVID-19 Update30th November 20201 New Case2412 Cumulative Confirmed CasesFor more details please check the NACOVERC daily press statement


</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-registered-1-new-confirmed-cases-0-new-death-and-0-new-recoveries-from-coronavirus-5/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/first-lady-fatima-bio-vows-to-amplify-her-work-in-2021/" rel="bookmark" class="td-image-wrap " title="First Lady Fatima Bio vows to amplify her work in 2021" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/128419807_1883101491831985_6153098468097665181_o-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/first-lady-fatima-bio-vows-to-amplify-her-work-in-2021/" rel="bookmark" title="First Lady Fatima Bio vows to amplify her work in 2021">First Lady Fatima Bio vows to amplify her work in 2021</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T21:06:26+00:00" >November 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/first-lady-fatima-bio-vows-to-amplify-her-work-in-2021/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
H. E. Fatima Bio vows to amplify her work in 2021



Her Excellency Fatima Maada Bio, the First Lady...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/first-lady-fatima-bio-vows-to-amplify-her-work-in-2021/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/" rel="bookmark" class="td-image-wrap " title="Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/128067911_728886457722403_9171795298812631548_o-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/" rel="bookmark" title="Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country">Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T19:09:28+00:00" >November 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Bo City, Southern Province, Saturday 28 November 2020 – His Excellency President Dr Julius Maada Bio has recognised the support from the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_137_4c3 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_137_4c3{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_137_4c3.td-a-rec{
					text-align: center;
				}.tdi_137_4c3 .td-element-style{
					z-index: -1;
				}.tdi_137_4c3 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_137_4c3 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0003.jpg" alt="" /></a></div></div></div></div></div></div><div id="tdi_138_e7e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_139_f5c  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_139_f5c{
                    min-height: 0;
                }.tdi_139_f5c,
				.tdi_139_f5c .tdc-columns{
				    display: block;
				}.tdi_139_f5c .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_141_6c0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141_6c0{
                    vertical-align: baseline;
                }.tdi_141_6c0 .wpb_wrapper,
				.tdi_141_6c0 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_141_6c0 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_141_6c0 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_143_0c6  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_143_0c6{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_145_c45  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_145_c45{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_147_c1d  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_147_c1d{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_c1d{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_c1d{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_c1d{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_148_a14 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_148_a14" >
<style>

/* inline tdc_css att */

.tdi_148_a14{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_148_a14 .td-block-title a,
				.tdi_148_a14 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_a14 .td-block-title a,
				.tdi_148_a14 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_a14 .td-block-title a,
				.tdi_148_a14 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_a14 .td-block-title a,
				.tdi_148_a14 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_149_885" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_150_868  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_868{
                    min-height: 0;
                }.tdi_150_868,
				.tdi_150_868 .tdc-columns{
				    display: block;
				}.tdi_150_868 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_152_167  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_152_167{
                    vertical-align: baseline;
                }.tdi_152_167 .wpb_wrapper,
				.tdi_152_167 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_152_167 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_152_167 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_153_574 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_153_574" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_574{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_574{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_574{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_153_574 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/" rel="bookmark" class="td-image-wrap " title="Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/128067911_728886457722403_9171795298812631548_o-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/" rel="bookmark" title="Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country">Sierra Leone’s President Julius Maada Bio Recognises AfDB, DfID Support to Electricity Expansion to Bo and Kenema, Assures of Similar Projects Across the Country</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T19:09:28+00:00" >November 29, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Bo City, Southern Province, Saturday 28 November 2020 – His Excellency President Dr Julius Maada Bio has recognised the support from the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leones-president-julius-maada-bio-recognises-afdb-dfid-support-to-electricity-expansion-to-bo-and-kenema-assures-of-similar-projects-across-the-country/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-launches-bo-kenema-network-rehabilitation-and-expansion-project-emphasises-energy-supply-to-national-development/" rel="bookmark" class="td-image-wrap " title="Sierra Leone’s President Julius Maada Bio Launches Bo-Kenema Network Rehabilitation and Expansion Project, Emphasises Energy Supply to National Development" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/127752287_1691409574372698_7070852428687299909_n-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-launches-bo-kenema-network-rehabilitation-and-expansion-project-emphasises-energy-supply-to-national-development/" rel="bookmark" title="Sierra Leone’s President Julius Maada Bio Launches Bo-Kenema Network Rehabilitation and Expansion Project, Emphasises Energy Supply to National Development">Sierra Leone’s President Julius Maada Bio Launches Bo-Kenema Network Rehabilitation and Expansion Project, Emphasises Energy Supply to National Development</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-28T12:15:59+00:00" >November 28, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leones-president-julius-maada-bio-launches-bo-kenema-network-rehabilitation-and-expansion-project-emphasises-energy-supply-to-national-development/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Kenema City, Eastern Province, Friday 27 November 2020 – His Excellency President Dr Julius Maada Bio has launched the Bo-Kenema Network Rehabilitation...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leones-president-julius-maada-bio-launches-bo-kenema-network-rehabilitation-and-expansion-project-emphasises-energy-supply-to-national-development/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/dsti-will-use-drones-to-revolutionize-sierra-leones-medical-supply-chain/" rel="bookmark" class="td-image-wrap " title="DSTI Will Use Drones To Revolutionize Sierra Leone&#8217;s Medical Supply Chain" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/127176938_754343798626797_2316839147186836234_o-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/dsti-will-use-drones-to-revolutionize-sierra-leones-medical-supply-chain/" rel="bookmark" title="DSTI Will Use Drones To Revolutionize Sierra Leone&#8217;s Medical Supply Chain">DSTI Will Use Drones To Revolutionize Sierra Leone&#8217;s Medical Supply Chain</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-25T22:18:23+00:00" >November 25, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/dsti-will-use-drones-to-revolutionize-sierra-leones-medical-supply-chain/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
The Directorate of Science, Technology and Innovation - DSTI&nbsp;will be using Drones to revolutionize&nbsp;#SierraLeone&#039;s medical supply chain with the support of the&nbsp;Bill...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/dsti-will-use-drones-to-revolutionize-sierra-leones-medical-supply-chain/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/president-julius-maada-bio-launches-skills-development-fund-targeting-1660-beneficiaries-in-two-districts/" rel="bookmark" class="td-image-wrap " title="President Julius Maada Bio Launches Skills Development Fund, Targeting 1,660 Beneficiaries in Two Districts" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/11/126939681_1688140694699586_7601669616816626105_n-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/president-julius-maada-bio-launches-skills-development-fund-targeting-1660-beneficiaries-in-two-districts/" rel="bookmark" title="President Julius Maada Bio Launches Skills Development Fund, Targeting 1,660 Beneficiaries in Two Districts">President Julius Maada Bio Launches Skills Development Fund, Targeting 1,660 Beneficiaries in Two Districts</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-24T18:25:16+00:00" >November 24, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/president-julius-maada-bio-launches-skills-development-fund-targeting-1660-beneficiaries-in-two-districts/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Segbewema, Kailahun District, Eastern Province, Monday 23 November, 2020 – His Excellency President Dr Julius Maada Bio has presented a cheque of...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/president-julius-maada-bio-launches-skills-development-fund-targeting-1660-beneficiaries-in-two-districts/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_154_5c6 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_154_5c6{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_5c6{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154_5c6.td-a-rec{
					text-align: center;
				}.tdi_154_5c6 .td-element-style{
					z-index: -1;
				}.tdi_154_5c6 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_154_5c6 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/201906228e789df0-982d-9f6b-bd46-cc6aa0d0f1a7.png" alt="" /></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sierra Network"></span><meta itemprop="datePublished" content="2020-11-30T20:52:35+00:00"><meta itemprop="dateModified" content="2020-11-30T20:53:37+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://snradio.net/aprm-impressed-with-sierra-leones-handling-of-the-covid-19-pandemic-encourages-other-regional-member-states-to-adopt-the-model/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://snradio.net/wp-content/uploads/2018/01/new-logo.png"></span><meta itemprop="name" content="Sierra Network"></span><meta itemprop="headline" content="APRM Impressed with Sierra Leone’s Handling of the COVID-19 Pandemic, Encourages other Regional Member States to Adopt the Model"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://snradio.net/wp-content/uploads/2020/11/128422893_729670174310698_7563262113726186350_o.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_155_1f4" class="tdc-zone"><div class="tdc_zone tdi_156_176  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_156_176{
                    min-height: 0;
                }
</style><div id="tdi_157_562" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_158_ac4  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_158_ac4{
                    min-height: 0;
                }.tdi_158_ac4,
				.tdi_158_ac4 .tdc-columns{
				    display: block;
				}.tdi_158_ac4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_158_ac4 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_158_ac4 .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_158_ac4{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_158_ac4 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_158_ac4{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_158_ac4{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_ac4{
padding-top:30px !important;
}
}

</style>
<div class="tdi_157_562_rand_style td-element-style" ><style>
.tdi_157_562_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_160_2e1  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_160_2e1{
                    vertical-align: baseline;
                }.tdi_160_2e1 .wpb_wrapper,
				.tdi_160_2e1 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_160_2e1 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_160_2e1 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_2e1{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_161_665 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_161_665" >
<style>

/* inline tdc_css att */

.tdi_161_665{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_665{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_665 .tdb-logo-a,
                .tdi_161_665 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_161_665 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_161_665 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_161_665 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_161_665 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:26px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }.tdi_161_665 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_161_665 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_161_665 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_665 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_161_665 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161_665 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_665 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_161_665 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161_665 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Where Sierra Leone Is Never Too Far Away</span></span></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_163_c4b  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_163_c4b{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_163_c4b,
				.tdi_163_c4b .tdc-inner-columns{
				    display: block;
				}.tdi_163_c4b .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_163_c4b {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_163_c4b .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_163_c4b {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_163_c4b .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_163_c4b{
margin-bottom:12px !important;
}

.tdi_163_c4b .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_165_a44  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165_a44{
                    vertical-align: baseline;
                }.tdi_165_a44 .wpb_wrapper,
				.tdi_165_a44 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_165_a44 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_165_a44{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165_a44{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_a44{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_166_cc6 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_166_cc6" >
<style>
.td-theme-wrap .tdi_166_cc6 .td-block-title > *,
            .td-theme-wrap .tdi_166_cc6 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_166_cc6 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_166_cc6 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_166_cc6 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_166_cc6 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_cc6 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_166_cc6 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_166_cc6 .td_quote_on_blocks,
            .td-theme-wrap .tdi_166_cc6 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_166_cc6 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_166_cc6 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_166_cc6 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_cc6 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_166_cc6 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_166_cc6 .td-read-more a,
            .td-theme-wrap .tdi_166_cc6 .td-weather-information:before,
            .td-theme-wrap .tdi_166_cc6 .td-weather-week:before,
            .td-theme-wrap .tdi_166_cc6 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_166_cc6 .td-post-category,
            .td-theme-wrap .tdi_166_cc6 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_166_cc6{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_166_cc6 .td-block-title a,
				.tdi_166_cc6 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_cc6 .td-block-title a,
				.tdi_166_cc6 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_cc6 .td-block-title a,
				.tdi_166_cc6 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_cc6 .td-block-title a,
				.tdi_166_cc6 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Contact Us</span></h4></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_168_0c4 "><div class="td-fix-index"><p style="color:#ffffff;">
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="cba2a5ada48bb8a5b9aaafa2a4e5a5aebf">[email&#160;protected]</a> <br />
Tel: +1-469-443-6176 <br />
Whatsapp: +232-78-990-991<br />

</p>
<a href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank"><img src="https://snradio.net/wp-content/uploads/2017/08/google-play-badge.png" alt="our app google play download link"></a>
</div></div></div></div></div><div class="vc_column_inner tdi_170_c66  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_170_c66{
                    vertical-align: baseline;
                }.tdi_170_c66 .wpb_wrapper,
				.tdi_170_c66 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_170_c66 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_170_c66{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_170_c66{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170_c66{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_c66{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_171_500 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_171_500" >
<style>
.td-theme-wrap .tdi_171_500 .td-block-title > *,
            .td-theme-wrap .tdi_171_500 .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_171_500 .td-subcat-item a:hover,
            .td-theme-wrap .tdi_171_500 .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_171_500 .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_171_500 .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_171_500 .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_171_500 .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_171_500 .td_quote_on_blocks,
            .td-theme-wrap .tdi_171_500 .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_171_500 .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_171_500 .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_171_500 .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_171_500 .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_171_500 .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_171_500 .td-read-more a,
            .td-theme-wrap .tdi_171_500 .td-weather-information:before,
            .td-theme-wrap .tdi_171_500 .td-weather-week:before,
            .td-theme-wrap .tdi_171_500 .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_171_500 .td-post-category,
            .td-theme-wrap .tdi_171_500 .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_171_500{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_171_500 .td-block-title a,
				.tdi_171_500 .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_171_500 .td-block-title a,
				.tdi_171_500 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_171_500 .td-block-title a,
				.tdi_171_500 .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_171_500 .td-block-title a,
				.tdi_171_500 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Live Radio</span></h4></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_172_c65 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_172_c65{
margin-top:19px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_172_c65.td-a-rec{
					text-align: center;
				}.tdi_172_c65 .td-element-style{
					z-index: -1;
				}.tdi_172_c65 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_172_c65 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/94432307_365421794398918_5596026216965472256_n.png" alt="" /></a></div></div></div></div></div><div class="vc_column_inner tdi_174_46c  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_174_46c{
                    vertical-align: baseline;
                }.tdi_174_46c .wpb_wrapper,
				.tdi_174_46c .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_174_46c .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_174_46c{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_174_46c{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_174_46c{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_175_c7c td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_175_c7c" >
<style>
.td-theme-wrap .tdi_175_c7c .td-block-title > *,
            .td-theme-wrap .tdi_175_c7c .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_175_c7c .td-subcat-item a:hover,
            .td-theme-wrap .tdi_175_c7c .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_175_c7c .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_175_c7c .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_175_c7c .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_175_c7c .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_175_c7c .td_quote_on_blocks,
            .td-theme-wrap .tdi_175_c7c .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_175_c7c .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_175_c7c .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_175_c7c .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_175_c7c .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_175_c7c .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_175_c7c .td-read-more a,
            .td-theme-wrap .tdi_175_c7c .td-weather-information:before,
            .td-theme-wrap .tdi_175_c7c .td-weather-week:before,
            .td-theme-wrap .tdi_175_c7c .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_175_c7c .td-post-category,
            .td-theme-wrap .tdi_175_c7c .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_175_c7c{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_175_c7c .td-block-title a,
				.tdi_175_c7c .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_175_c7c .td-block-title a,
				.tdi_175_c7c .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_c7c .td-block-title a,
				.tdi_175_c7c .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_175_c7c .td-block-title a,
				.tdi_175_c7c .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_176_f5c tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_176_f5c" >
<style>

/* inline tdc_css att */

.tdi_176_f5c{
padding-top:2px !important;
}

</style>
<style>
.tdi_177_b5c .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_177_b5c .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_177_b5c{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_177_b5c .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_177_b5c .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_177_b5c .tdm-social-item i.td-icon-twitter,
				.tdi_177_b5c .tdm-social-item i.td-icon-linkedin,
				.tdi_177_b5c .tdm-social-item i.td-icon-pinterest,
				.tdi_177_b5c .tdm-social-item i.td-icon-blogger,
				.tdi_177_b5c .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_177_b5c .tdm-social-item i,
				.tds-team-member2 .tdi_177_b5c.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_177_b5c .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_177_b5c .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_177_b5c .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_177_b5c .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_177_b5c .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_177_b5c .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_177_b5c"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_179_6c5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_179_6c5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_179_6c5,
				.tdi_179_6c5 .tdc-inner-columns{
				    display: block;
				}.tdi_179_6c5 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_179_6c5 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_179_6c5 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_179_6c5 {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_179_6c5 .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_179_6c5{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_179_6c5 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_179_6c5{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_6c5{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_181_1bc  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_181_1bc{
                    vertical-align: baseline;
                }.tdi_181_1bc .wpb_wrapper,
				.tdi_181_1bc .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_181_1bc .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_182_edc td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_182_edc" >
<style>
.td-theme-wrap .tdi_182_edc .td-block-title > *,
            .td-theme-wrap .tdi_182_edc .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_182_edc .td-subcat-item a:hover,
            .td-theme-wrap .tdi_182_edc .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_182_edc .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_182_edc .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_182_edc .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_182_edc .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_182_edc .td_quote_on_blocks,
            .td-theme-wrap .tdi_182_edc .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_182_edc .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_182_edc .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_182_edc .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_182_edc .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_182_edc .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_182_edc .td-read-more a,
            .td-theme-wrap .tdi_182_edc .td-weather-information:before,
            .td-theme-wrap .tdi_182_edc .td-weather-week:before,
            .td-theme-wrap .tdi_182_edc .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_182_edc .td-post-category,
            .td-theme-wrap .tdi_182_edc .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_182_edc{
margin-top:4px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_182_edc .td-block-title a,
				.tdi_182_edc .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_182_edc .td-block-title a,
				.tdi_182_edc .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_182_edc .td-block-title a,
				.tdi_182_edc .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_182_edc .td-block-title a,
				.tdi_182_edc .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_184_625  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_184_625{
                    vertical-align: baseline;
                }.tdi_184_625 .wpb_wrapper,
				.tdi_184_625 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_184_625 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_185_6f1 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_185_6f1" >
<style>

/* inline tdc_css att */

.tdi_185_6f1{
margin-bottom:0px !important;
}

</style>
<style>
.tdi_186_cc1 input[type=email],
				.tdi_186_cc1 button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_186_cc1 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_186_cc1 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_186_cc1 input[type=email]{
                    border-right-width: 0;
                }.tdi_186_cc1 button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_186_cc1 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_186_cc1 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_US" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_188_a77  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_188_a77{
                    vertical-align: baseline;
                }.tdi_188_a77 .wpb_wrapper,
				.tdi_188_a77 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_188_a77 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_188_a77 .wpb_wrapper{
				    height: auto;
				}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_188_a77{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_188_a77{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_189_3f3 td_block_template_1">
<style>
/* custom css */
.tdi_189_3f3.td-a-rec{
					text-align: center;
				}.tdi_189_3f3 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Twitter Feeds -</span><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-height="400" data-theme="dark" href="https://twitter.com/sierra_n_salone?ref_src=twsrc%5Etfw">Tweets by sierra_n_salone</a></div></div></div></div></div></div><div id="tdi_190_674" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_191_54f  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_191_54f{
                    min-height: 0;
                }.tdi_191_54f,
				.tdi_191_54f .tdc-columns{
				    display: block;
				}.tdi_191_54f .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_191_54f{
position:relative;
}

.tdi_191_54f .td_block_wrap{ text-align:left }

</style>
<div class="tdi_190_674_rand_style td-element-style" ><style>
.tdi_190_674_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_193_c10  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_193_c10{
                    vertical-align: baseline;
                }.tdi_193_c10 .wpb_wrapper,
				.tdi_193_c10 .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_193_c10 .wpb_wrapper .tdc-elements{
				    width: 100%;
				}.tdi_193_c10 .wpb_wrapper{
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_194_9c0 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_194_9c0" >
<style>

/* inline tdc_css att */

.tdi_194_9c0{
padding-top:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_194_9c0{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_194_9c0 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_194_9c0 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Sierra Network Radio, Designed by Umer Qaisar | All rights reserved.</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields" ><img width="324" height="160" class="entry-thumb" src="https://snradio.net/wp-content/uploads/2020/11/127618676_10207643941531921_2216458066704813381_o-324x160.jpg"  srcset="https://snradio.net/wp-content/uploads/2020/11/127618676_10207643941531921_2216458066704813381_o-324x160.jpg 324w, https://snradio.net/wp-content/uploads/2020/11/127618676_10207643941531921_2216458066704813381_o-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/" rel="bookmark" title="Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge In Brookfields">Sierra Leone Roads Authority Public Notice On Old Railway Line Bridge...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-30T20:42:09+00:00" >November 30, 2020</time></span>                <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-roads-authority-public-notice-on-old-railway-line-bridge-in-brookfields/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.5 (rara)
        Deploy mode: deploy
        
        uid: 5fc60c14774c2
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://snradio.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.5' id='td-site-min-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1' id='wp-gallery-custom-links-js-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=b609d31b17f396913344a17574b6a2f5' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script type='text/javascript' id='twitter-wjs-js-extra'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<!-- JS generated by theme -->

<script>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</script>

<style type="text/css"></style>
</body>
</html>