<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>ACC&#039;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation - Sierra Network</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://snradio.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://snradio.net/wp-content/uploads/2020/04/94397314_850981685395455_2203595364202708992_n.png">
	<!-- This site is optimized with the Yoast SEO plugin v14.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="ACC&#039;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation - Sierra Network" />
	<meta property="og:description" content="ACC&#8217;s Scorpion Squad today 10th June 2020, precisely struck Bo Government Hospital where a Senior Matron and 3 nurses were corruptly collecting Le250,000.00 from nurses to process their forms for allocation Pin Codes. The Matron and 3 nurses were arrested with Le21,000,000.00." />
	<meta property="og:url" content="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/" />
	<meta property="og:site_name" content="Sierra Network" />
	<meta property="article:published_time" content="2020-06-10T20:07:37+00:00" />
	<meta property="article:modified_time" content="2020-06-10T20:07:53+00:00" />
	<meta property="og:image" content="https://snradio.net/wp-content/uploads/2020/06/acc_sco_bo.png" />
	<meta property="og:image:width" content="1080" />
	<meta property="og:image:height" content="608" />
	<meta name="twitter:card" content="summary_large_image" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://snradio.net/#website","url":"https://snradio.net/","name":"Sierra Network","description":"Where Sierra Leone is Never Too Far Away.","potentialAction":[{"@type":"SearchAction","target":"https://snradio.net/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/#primaryimage","inLanguage":"en-US","url":"https://snradio.net/wp-content/uploads/2020/06/acc_sco_bo.png","width":1080,"height":608},{"@type":"WebPage","@id":"https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/#webpage","url":"https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/","name":"ACC's Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation - Sierra Network","isPartOf":{"@id":"https://snradio.net/#website"},"primaryImageOfPage":{"@id":"https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/#primaryimage"},"datePublished":"2020-06-10T20:07:37+00:00","dateModified":"2020-06-10T20:07:53+00:00","author":{"@id":"https://snradio.net/#/schema/person/ee0c44d533b4e58319158fb80ecdefc6"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/"]}]},{"@type":["Person"],"@id":"https://snradio.net/#/schema/person/ee0c44d533b4e58319158fb80ecdefc6","name":"Sierra Network","image":{"@type":"ImageObject","@id":"https://snradio.net/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&d=mm&r=g","caption":"Sierra Network"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Feed" href="https://snradio.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Comments Feed" href="https://snradio.net/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; ACC&#8217;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation Comments Feed" href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/snradio.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- snradio.net is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://snradio.net/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='fbjk-style-css'  href='https://snradio.net/wp-content/plugins/fb-live-video-autoembed/css/style.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://snradio.net/wp-content/plugins/td-newsletter/style.css?ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://snradio.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://snradio.net/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='font_awesome-css'  href='https://snradio.net/wp-content/plugins/td-composer/assets/fonts/font-awesome/font-awesome.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C100%2C200%2C300%2C500%2C800%2C900%7CRoboto%3A400%2C500%2C700%2C100%2C200%2C300%2C600%2C800%2C900%7CRubik%3A400%2C300%2C500%2C600%7CPT+Serif%3A700%2C400&#038;display=swap&#038;ver=10.3.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://snradio.net/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://snradio.net/wp-content/themes/Newspaper/style.css?ver=10.3.3' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='default-styles-css'  href='https://snradio.net/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://snradio.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=28832a33217c23aa6f76cdf3fc3c1388' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://snradio.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=e06dc97a9cdcc3f12ae1599dfcd5b98f' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://snradio.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=243b277d395aac11337949f2c0b8e89c' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://snradio.net/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' type='text/css' media='all' />
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://snradio.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://snradio.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://snradio.net/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://snradio.net/?p=17797' />
<link rel="alternate" type="application/json+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2Faccs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2Faccs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"fddec3856a","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/snradio.net\/wp-admin\/","wpRestNonce":"fddec3856a","wpRestUrl":"https:\/\/snradio.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/?amp"><meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>
    
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }
.td-menu-background:before,
    .td-search-background:before {
        background: #333145;
        background: -moz-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -webkit-gradient(left top, left bottom, color-stop(0%, #333145), color-stop(100%, rgba(38,111,239,0.82)));
        background: -webkit-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -o-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: -ms-linear-gradient(top, #333145 0%, rgba(38,111,239,0.82) 100%);
        background: linear-gradient(to bottom, #333145 0%, rgba(38,111,239,0.82) 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#333145', endColorstr='rgba(38,111,239,0.82)', GradientType=0 );
    }

    
    .td-mobile-content .current-menu-item > a,
    .td-mobile-content .current-menu-ancestor > a,
    .td-mobile-content .current-category-ancestor > a,
    #td-mobile-nav .td-menu-login-section a:hover,
    #td-mobile-nav .td-register-section a:hover,
    #td-mobile-nav .td-menu-socials-wrap a:hover i,
    .td-search-close a:hover i {
        color: #deea4b;
    }

    
    .td-menu-background,
    .td-search-background {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }

    
    .white-popup-block:after {
        background: rgba(49,59,69,0.8);
        background: -moz-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: -webkit-gradient(left bottom, right top, color-stop(0%, rgba(49,59,69,0.8)), color-stop(100%, rgba(38,111,239,0.8)));
        background: -webkit-linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
        background: linear-gradient(45deg, rgba(49,59,69,0.8) 0%, rgba(38,111,239,0.8) 100%);
    }


    
    .white-popup-block:before {
        background-image: url('https://snradio.net/wp-content/uploads/2020/04/12.jpg');
    }
</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-43805361-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-43805361-2');
</script>
<!-- Global site tag (gtag.js) - Google Analytics -->

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8592295839833698",
    enable_page_level_ads: true
  });
</script>
<meta name="twitter:card" content="summary"><meta name="twitter:title" content="ACC&#8217;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation"><meta name="twitter:site" content="@sierra_n_salone"><meta name="twitter:description" content="ACC&#039;s Scorpion Squad today 10th June 2020, precisely struck Bo Government Hospital where a Senior Matron and 3 nurses were corruptly collecting Le250,000.00 from nurses to process their forms for allocation Pin Codes. The Matron and 3 nurses were arrested with Le21,000,000.00."><meta name="twitter:image" content="https://snradio.net/wp-content/uploads/2020/06/mart.jpg">

<!-- Button style compiled by theme -->

<style>
    
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-17797 single-format-standard td-standard-pack accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation global-block-template-1 td-romania-news tdb_template_16716 wpbdp-with-button-styles tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/SierraNetworkSalone/" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/sierra_network_salone/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/sierra_n_salone" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://l.messenger.com/l.php?u=https%3A%2F%2Fwww.youtube.com%2Fchannel%2FUCNFVMnX9hxoSo4jIL4Z7AqA&h=AT15W8Muz0L4HXdtMrlmgc__b1cvyMcQpXgfWRkwLIbwp4T3h_wkvYabbD5_eQYZ95RYlIeS-Qh7k1X9q1zEcjFI31qPN3NjNZ7RN80kxg6aZs1xg5zO6q3RXJV8VcKkvQwGQQ" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-newmenu-container"><ul id="menu-newmenu" class="td-mobile-main-menu"><li id="menu-item-1230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-1230"><a href="https://snradio.net">Home</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1231"><a href="https://snradio.net/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="https://snradio.net/category/news/business/">Business</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/current-affairs/">Current Affairs</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/press-release/">Press Release</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/sports/">Sports</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/technology/">Technology</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/world/">World</a></li>
	<li class="menu-item-0"><a href="https://snradio.net/category/news/world/photography/">Photography</a></li>
</ul>
</li>
<li id="menu-item-1725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1725"><a href="https://snradio.net/sierra-network-production/">SN Production</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1238"><a href="https://snradio.net/category/entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/">Music Videos</a></li>
	<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/">Audio</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/">Artist</a></li>
</ul>
</li>
<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1234"><a href="https://snradio.net/category/videos/">Videos<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246"><a href="https://snradio.net/category/sierra-network-comedy/">Sierra Network Comedy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247"><a href="https://snradio.net/category/sierra-network-radio-drama/">Sierra Network Radio Drama</a></li>
</ul>
</li>
<li id="menu-item-11497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11497"><a href="https://snradio.net/snradio">Radio</a></li>
<li id="menu-item-16686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16686"><a href="https://snradio.net/sncf/">SN Charity Foundation<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://snradio.net/donations/">Donations</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://snradio.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                <div id="tdi_1_554" class="tdc-zone"><div class="tdc_zone tdi_2_557  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_2_557{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }

/* phone */
@media (max-width: 767px){
.tdi_2_557:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 1px 1px 1px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2_557:before {
                        width: 100%;
                    }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_557{
position:relative;
}
}

</style>
<div class="tdi_1_554_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_1_554_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div id="tdi_3_f5e" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_4_1ef  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_1ef{
                    min-height: 0;
                }.tdi_4_1ef > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(-90deg,#1e73be,#1e73be 34%,#eeee22 34%,#eeee22 67%,#dd3333 67%,#ff0000);
                }
</style>
<div class="tdi_3_f5e_rand_style td-element-style" ></div><div class="vc_column tdi_6_855  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_6_855{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_8_efe "  style="height: 4px"></div></div></div></div></div><div id="tdi_9_ae5" class="tdc-row stretch_row_1400 td-stretch-content"><div class="vc_row tdi_10_f15  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_10_f15{
                    min-height: 0;
                }
</style><div class="vc_column tdi_12_a55  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_12_a55{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13_64f td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13_64f" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13_64f{
margin-right:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_13_64f{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_13_64f .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13_64f .tdb-header-search-button-mob{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_13_64f .tdb-header-search-button-mob i{
                    font-size: 20px;
                
                    width: 50px;
					height: 50px;
					line-height:  50px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_menu tdi_14_114 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_14_114" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_14_114{
margin-top:3px !important;
margin-left:-12px !important;
}
}

</style>
<style>
/* custom css */
.tdi_14_114{
                    display: inline-block;
                }.tdi_14_114 .tdb-mobile-menu-button i{
                    font-size: 27px;
                
                    width: 54px;
					height: 54px;
					line-height:  54px;
                }.tdi_14_114 .tdb-mobile-menu-button{
                    color: #000000;
                }

/* phone */
@media (max-width: 767px){
.tdi_14_114 .tdb-mobile-menu-button i{
                    width: 43.2px;
					height: 43.2px;
					line-height:  43.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-menu-thin"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_logo tdi_15_5fe td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_5fe" >
<style>
/* custom css */
.tdi_15_5fe{
                    display: inline-block;
                }.tdi_15_5fe .tdb-logo-a,
                .tdi_15_5fe h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_15_5fe .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_15_5fe .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_5fe .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    font-family:Rubik !important;;
                }.tdi_15_5fe .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_15_5fe .tdb-logo-icon{
                    font-size: 30px;
                
                    top: 3px;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_15_5fe .tdb-logo-text-title{
                    font-family:Rubik !important;;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_15_5fe .tdb-logo-icon{
                    font-size: 24px;
                
                    top: 1px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_15_5fe .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                }.tdi_15_5fe .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_15_5fe .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_15_5fe .tdb-logo-img{
                    max-width: 80px;
                }.tdi_15_5fe .tdb-logo-img-wrap{
                    display: block;
                }.tdi_15_5fe .tdb-logo-text-tagline{
                    margin-top: 2px;
                    margin-left: 0;
                
                    display: none;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:300 !important;;
                }.tdi_15_5fe .tdb-logo-text-title{
                    display: none;
                
                    font-family:Rubik !important;font-size:16px !important;line-height:10px !important;font-weight:400 !important;;
                }.tdi_15_5fe .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_15_5fe .tdb-logo-icon{
                    font-size: 28px;
                
                    margin-right: 5px;
                
                    top: 0px;
                
                    display: none;
                }.tdi_15_5fe .tdb-logo-icon:last-child{
                    margin-right: 0;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><i class="tdb-logo-icon td-icon-xing"></i><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">romania</span><span class="tdb-logo-text-tagline">news</span></span></a></div></div> <!-- ./block -->

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_16_d5e td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_16_d5e" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_16_d5e{
margin-left:14px !important;
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_16_d5e{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_16_d5e .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_16_d5e .tdb-head-usr-name{
                    margin-right: 20px;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }.tdi_16_d5e .tdb-head-usr-log i{
                    font-size: 16px;
                
                    margin-right: 10px;
                
                    top: 0px;
                }.tdi_16_d5e .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_16_d5e .tdb-head-usr-log:hover{
                    color: #266fef;
                }.tdi_16_d5e .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:13px !important;line-height:48px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_16_d5e .tdb-head-usr-log i{
                    font-size: 12px;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_16_d5e .tdb-head-usr-log i{
                    font-size: 12px;
                }.tdi_16_d5e .tdb-head-usr-name{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_16_d5e .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_16_d5e .tdb-head-usr-name{
                    margin-right: 8px;
                }.tdi_16_d5e .tdb-head-usr-log i{
                    font-size: 14px;
                
                    margin-right: 8px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_17_516" class="tdc-zone"><div class="tdc_zone tdi_18_5a5  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_18_5a5{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_19_a35" class="tdc-row"><div class="vc_row tdi_20_15e  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_20_15e{
                    min-height: 0;
                }
</style><div class="vc_column tdi_22_57a  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_22_57a{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_23_f75" class="tdc-zone"><div class="tdc_zone tdi_24_e85  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_24_e85{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_24_e85{
z-index:2 !important;
position:relative;
}

</style>
<div class="tdi_23_f75_rand_style td-element-style" ><style>
.tdi_23_f75_rand_style{
background-color:#ffffff !important;
}
 </style></div><div id="tdi_25_111" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_26_ec3  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_26_ec3{
                    min-height: 0;
                }.tdi_26_ec3:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 2px 0px rgba(10,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }
/* inline tdc_css att */

.tdi_26_ec3{
padding-right:20px !important;
padding-left:20px !important;
z-index:1000 !important;
position:relative;
}

.tdi_26_ec3 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_25_111_rand_style td-element-style" ><style>
.tdi_25_111_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_28_5fe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_28_5fe{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_weather tdi_29_5d5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_29_5d5" >
<style>

/* inline tdc_css att */

.tdi_29_5d5{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_29_5d5{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_29_5d5{
margin-right:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_29_5d5{
                    display: inline-block;
                }.tdi_29_5d5 .td-icons{
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_29_5d5 .tdb-weather-deg-wrap{
                    color: #ffffff;
                }.tdi_29_5d5 .tdb-weather-city{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_29_5d5 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
                }.tdi_29_5d5 .tdb-weather-unit{
                    font-family:Rubik !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_29_5d5 .td-icons{
                    font-size: 16px;
                
                    margin-right: 4px;
                }.tdi_29_5d5 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_5d5 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_29_5d5 .tdb-weather-deg{
                    font-family:Rubik !important;font-size:11px !important;font-weight:400 !important;
                }.tdi_29_5d5 .tdb-weather-city{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><!-- td weather source: cache -->        <i class="td-icons broken-clouds-n"></i>
        <div class="tdb-weather-deg-wrap" data-block-uid="tdb_header_weather_uid">
            <span class="tdb-weather-deg">21.7</span>
            <span class="tdb-weather-unit">C</span>
        </div>
        <div class="tdb-weather-city">Sierra Leone</div>
        </div></div> <!-- ./block --><div class="td_block_wrap tdb_header_date tdi_30_517 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_30_517" >
<style>

/* inline tdc_css att */

.tdi_30_517{
margin-right:30px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_30_517{
margin-right:14px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_30_517{
margin-right:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_30_517{
                    display: inline-block;
                }.tdi_30_517 .tdb-head-date-txt{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_30_517 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_30_517 .tdb-head-date-txt{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-head-date-txt">Thursday, June 11, 2020</div></div></div> <!-- ./block --><div class="td_block_wrap tdb_mobile_horiz_menu tdi_31_125 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_125"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_31_125{
display:none !important;
}
}

</style>
<style>
/* custom css */
.tdi_31_125{
                    display: inline-block;
                }.tdi_31_125 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_31_125 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 1px;
                }.tdi_31_125 .tdb-horiz-menu > li > a{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_31_125 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_31_125 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_31_125 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_31_125 .tdb-horiz-menu > li:hover > a{
                    color: #266fef;
                }.tdi_31_125 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_31_125 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_31_125 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_31_125 .tdb-horiz-menu ul li:hover > a{
                    color: #266fef;
                }.tdi_31_125 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }.tdi_31_125 .tdb-horiz-menu ul li > a{
                    font-family:Rubik !important;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_31_125 .tdb-horiz-menu > li > a{
                    padding: 0 8px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_31_125 class="td_block_inner td-fix-index"><div class="menu-top-container"><ul id="menu-top" class="tdb-horiz-menu"><li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://snradio.net/business-directory/"><div class="tdb-menu-item-text">Business Directory</div></a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://snradio.net/about-snradio/"><div class="tdb-menu-item-text">About Us</div></a></li>
</ul></div></div></div>

<script>

var tdb_login_sing_in_shortcode="on";

</script>

<div class="td_block_wrap tdb_header_user tdi_32_a57 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_32_a57" >
<style>

/* inline tdc_css att */

.tdi_32_a57{
margin-left:30px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_32_a57{
margin-left:14px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_32_a57{
margin-top:1px !important;
margin-left:14px !important;
}
}

</style>
<style>
/* custom css */
.tdi_32_a57{
                    display: inline-block;
                
                    float: right;
                    clear: none;
                }.tdi_32_a57 .tdb-head-usr-avatar{
                    margin-right: 10px;
                
                    border-radius: 50px;
                }.tdi_32_a57 .tdb-head-usr-name{
                    margin-right: 10px;
                
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_32_a57 .tdb-head-usr-log i{
                    font-size: 13px;
                
                    margin-right: 10px;
                
                    top: 0px;
                
                    color: #ffffff;
                }.tdi_32_a57 .tdb-head-usr-name:hover{
                    color: #266fef;
                }.tdi_32_a57 .tdb-head-usr-log{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:13px !important;line-height:44px !important;font-weight:400 !important;
                }.tdi_32_a57 .tdb-head-usr-log:hover{
                    color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_32_a57 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32_a57 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_32_a57 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_32_a57 .tdb-head-usr-name{
                    margin-right: 5px;
                
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }.tdi_32_a57 .tdb-head-usr-log i{
                    font-size: 12px;
                
                    margin-right: 5px;
                }.tdi_32_a57 .tdb-head-usr-log{
                    font-family:Rubik !important;font-size:11px !important;line-height:31px !important;font-weight:400 !important;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="td-login-modal-js tdb-head-usr-item tdb-head-usr-log" href="#login-form" data-effect="mpf-td-login-effect"><i class="td-icon-user"></i><span class="tdb-head-usr-log-txt">Sign in / Join</span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_socials tdi_33_e55 tdm-inline-block tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33_e55" >
<style>

/* inline tdc_css att */

.tdi_33_e55{
margin-top:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33_e55{
margin-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_33_e55{
                    float: right;
                    clear: none;
                }
</style>
<style>
.tdi_34_5cf .tdm-social-item i{
					font-size: 16px;
					vertical-align: middle;
				
					line-height: 41.6px;
				}.tdi_34_5cf .tdm-social-item i.td-icon-twitter,
				.tdi_34_5cf .tdm-social-item i.td-icon-linkedin,
				.tdi_34_5cf .tdm-social-item i.td-icon-pinterest,
				.tdi_34_5cf .tdm-social-item i.td-icon-blogger,
				.tdi_34_5cf .tdm-social-item i.td-icon-vimeo{
					font-size: 12.8px;
				}.tdi_34_5cf .tdm-social-item{
					width: 41.6px;
					height: 41.6px;
				
				    margin: 0px 0px 0px 0;
				}.tdi_34_5cf .tdm-social-item-wrap:last-child .tdm-social-item{
				    margin-right: 0 !important;
				}.tdi_34_5cf .tdm-social-item i,
				.tds-team-member2 .tdi_34_5cf.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_34_5cf .tdm-social-item-wrap:hover i,
				.tds-team-member2 .tdi_34_5cf.tds-social1 .tdm-social-item:hover i{
					color: #266fef;
				}.tdi_34_5cf .tdm-social-text{
					margin-left: 2px;
				
					margin-right: 18px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_34_5cf .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_34_5cf .tdm-social-item i.td-icon-twitter,
				.tdi_34_5cf .tdm-social-item i.td-icon-linkedin,
				.tdi_34_5cf .tdm-social-item i.td-icon-pinterest,
				.tdi_34_5cf .tdm-social-item i.td-icon-blogger,
				.tdi_34_5cf .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_5cf .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_34_5cf .tdm-social-item i{
					font-size: 12px;
					vertical-align: middle;
				
					line-height: 31.2px;
				}.tdi_34_5cf .tdm-social-item i.td-icon-twitter,
				.tdi_34_5cf .tdm-social-item i.td-icon-linkedin,
				.tdi_34_5cf .tdm-social-item i.td-icon-pinterest,
				.tdi_34_5cf .tdm-social-item i.td-icon-blogger,
				.tdi_34_5cf .tdm-social-item i.td-icon-vimeo{
					font-size: 9.6px;
				}.tdi_34_5cf .tdm-social-item{
					width: 31.2px;
					height: 31.2px;
				}
}
</style><div class="tdm-social-wrapper tds-social1 tdi_34_5cf"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-text" >Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-text" >Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-text" >Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-text" >Youtube</a></div></div></div></div></div></div></div><div id="tdi_35_d85" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_36_a5a  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_36_a5a{
                    min-height: 0;
                }.tdi_36_a5a > .td-element-style > .td-element-style-before{
                    transition: none;
                    -webkit-transition: none;
                    opacity: 1;
                }
/* inline tdc_css att */

.tdi_36_a5a{
position:relative;
}

.tdi_36_a5a .td_block_wrap{ text-align:left }

</style>
<div class="tdi_35_d85_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_35_d85_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://snradio.net/wp-content/uploads/2020/04/xxx_menu-bg_xxx.jpg") !important;
background-position:center center !important;
background-size:cover !important;
}
</style></div><style>
.tdi_35_d85_rand_style{
background-color:#f9f9f9 !important;
}
 </style></div><div class="vc_column tdi_38_5a0  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_38_5a0{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_38_5a0{
margin-bottom:-25px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_38_5a0{
margin-bottom:0px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_38_5a0{
margin-bottom:0px !important;
}
}

</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_40_6ea  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_40_6ea{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_40_6ea {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_40_6ea .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_40_6ea{
padding-top:40px !important;
padding-right:15px !important;
padding-bottom:50px !important;
padding-left:15px !important;
}

.tdi_40_6ea .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_40_6ea{
padding-top:40px !important;
padding-bottom:44px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40_6ea{
padding-top:30px !important;
padding-bottom:34px !important;
}
}

</style><div class="vc_column_inner tdi_42_3a5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_42_3a5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_43_3f1 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_43_3f1" >
<style>
/* custom css */
.tdi_43_3f1 .tdb-logo-a,
                .tdi_43_3f1 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_43_3f1 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_43_3f1 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_43_3f1 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }.tdi_43_3f1 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_43_3f1 .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_43_3f1 .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_43_3f1 .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_43_3f1 .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_43_3f1 .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Where Sierra Leone Is Never Too Far Away</span></span></a></div></div> <!-- ./block --></div></div></div></div><div class="vc_row_inner tdi_45_2b5  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_45_2b5:before{
                    display: block;
                    width: 100%;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 3px 3px 0px rgba(0, 0, 0, 0.08);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_45_2b5{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
/* inline tdc_css att */

.tdi_45_2b5{
border-color:#000000 !important;
border-style:solid !important;
border-width:0 !important;
position:relative;
}

.tdi_45_2b5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_44_115_rand_style td-element-style" ><style>
.tdi_44_115_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column_inner tdi_47_8fe  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_47_8fe{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_menu tdi_48_5f8 tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_48_5f8"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_48_5f8{
margin-top:1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_48_5f8{
                    display: inline-block;
                }.tdi_48_5f8 .tdb-menu > li > a,
                .tdi_48_5f8 .td-subcat-more{
                    padding: 0 14px;
                }.tdi_48_5f8 .tdb-menu > li .tdb-menu-sep,
                .tdi_48_5f8 .tdb-menu-items-dropdown .tdb-menu-sep{
                    top: -1px;
                
                    color: #ebebeb;
                }.tdi_48_5f8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_5f8 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 10px;
                
                    top: 0px;
                }.tdi_48_5f8 .td-subcat-more .tdb-menu-more-icon{
                    top: 0px;
                }.tdi_48_5f8 .tdb-menu > li > a,
                .tdi_48_5f8 .td-subcat-more,
                .tdi_48_5f8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:16px !important;line-height:61px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_48_5f8 .tdb-normal-menu ul ul{
                    margin-top: -18px;
                }.tdi_48_5f8 .tdb-menu .tdb-normal-menu ul,
                .tdi_48_5f8 .td-pulldown-filter-list{
                    padding: 18px 0;
                
                    box-shadow:  0px 0px 1px 0px rgba(0,0,0,0.14);
                }.tdi_48_5f8 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_5f8 .td-pulldown-filter-list li a{
                    padding: 4px 28px;
                
                    color: #919191;
                
                    font-family:Rubik !important;font-size:13px !important;
                }.tdi_48_5f8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    font-size: 10px;
                
                    right: 0;
                
                    margin-top: 2px;
                }.tdi_48_5f8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-menu-item-text{
                    margin-right: 7px;
                }.tdi_48_5f8:not(.tdb-mm-align-screen) .tdb-mega-menu .sub-menu,
                .tdi_48_5f8 .tdb-mega-menu .sub-menu > li{
                    max-width: 1402px !important;
                }.tdi_48_5f8 .tdb-menu .tdb-mega-menu .sub-menu > li{
					box-shadow: none;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_48_5f8 .tdb-menu > li > a,
                .tdi_48_5f8 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_48_5f8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_5f8 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 8px;
                }.tdi_48_5f8 .tdb-menu > li > a,
                .tdi_48_5f8 .td-subcat-more,
                .tdi_48_5f8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:15px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_48_5f8 .tdb-menu > li > a,
                .tdi_48_5f8 .td-subcat-more{
                    padding: 0 10px;
                }.tdi_48_5f8 .tdb-menu > li > a .tdb-sub-menu-icon,
                .tdi_48_5f8 .td-subcat-more .tdb-menu-more-subicon{
                    font-size: 6px;
                
                    margin-left: 7px;
                }.tdi_48_5f8 .tdb-menu > li > a,
                .tdi_48_5f8 .td-subcat-more,
                .tdi_48_5f8 .td-subcat-more > .tdb-menu-item-text{
                    font-family:Rubik !important;font-size:13px !important;line-height:51px !important;font-weight:500 !important;text-transform:none !important;
                }.tdi_48_5f8 .tdb-menu .tdb-normal-menu ul .tdb-menu-item > a,
                .tdi_48_5f8 .td-pulldown-filter-list li a{
                    padding: 4px 26px;
                
                    font-family:Rubik !important;font-size:11px !important;
                }.tdi_48_5f8 .tdb-normal-menu ul .tdb-menu-item > a .tdb-sub-menu-icon{
                    margin-top: 3px;
                }
}
</style>
<style>
.tdi_48_5f8 .tdb-menu > li.current-menu-item > a,
				.tdi_48_5f8 .tdb-menu > li.current-menu-ancestor > a,
				.tdi_48_5f8 .tdb-menu > li.current-category-ancestor > a,
				.tdi_48_5f8 .tdb-menu > li:hover > a,
				.tdi_48_5f8 .tdb-menu > li.tdb-hover > a,
				.tdi_48_5f8 .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #266fef;
				}.tdi_48_5f8 .tdb-menu > li > a:after,
				.tdi_48_5f8 .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					height: 0px;
				
					bottom: 0px;
				}
</style>
<style>
.tdi_48_5f8 .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_48_5f8 .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_48_5f8 .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_48_5f8 .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_48_5f8 .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_48_5f8 .td-pulldown-filter-list li:hover a{
					color: #266fef;
				
					background-color: rgba(2,75,107,0.05);
				}
</style><div id=tdi_48_5f8 class="td_block_inner td-fix-index"><ul id="menu-newmenu-1" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1230"><a href="https://snradio.net"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-mega-menu tdb-mega-menu-inactive tdb-mega-menu-cats-first menu-item-1231"><a href="https://snradio.net/category/news/"><div class="tdb-menu-item-text">News</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="tdb-menu-item-text"><div class="tdb_header_mega_menu tdi_49_8ee td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_49_8ee" >
<style>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</style><script>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</script><div class="block-mega-child-cats"><a 
                        class="cur-sub-cat mega-menu-sub-cat-tdi_49_8ee" 
                        id="tdi_50_c5d" 
                        data-td_block_id="tdi_49_8ee" 
                        data-td_filter_value="" 
                        href="https://snradio.net/category/news/"
                    >All</a><a 
                        class="mega-menu-sub-cat-tdi_49_8ee" 
                        id="tdi_51_8cc" 
                        data-td_block_id="tdi_49_8ee" 
                        data-td_filter_value="9" 
                        href="https://snradio.net/category/news/business/"
                    >Business</a><a 
                        class="mega-menu-sub-cat-tdi_49_8ee" 
                        id="tdi_52_ca8" 
                        data-td_block_id="tdi_49_8ee" 
                        data-td_filter_value="1559" 
                        href="https://snradio.net/category/news/current-affairs/"
                    >Current Affairs</a><a 
                        class="mega-menu-sub-cat-tdi_49_8ee" 
                        id="tdi_53_afe" 
                        data-td_block_id="tdi_49_8ee" 
                        data-td_filter_value="221" 
                        href="https://snradio.net/category/news/press-release/"
                    >Press Release</a><a 
                        class="mega-menu-sub-cat-tdi_49_8ee" 
                        id="tdi_54_53c" 
                        data-td_block_id="tdi_49_8ee" 
                        data-td_filter_value="4" 
                        href="https://snradio.net/category/news/sports/"
                    >Sports</a></div><div class="tdb-mega-modules-wrap"><div id=tdi_49_8ee class="td_block_inner">
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/05/eoc-6th-may.00_31_26_26.Still001-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus">Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T16:04:57+00:00" >June 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
COVID-19 Update10th June 202037 new confirmed cases1062 cumulative confirmedFor more details please check the NACOVERC daily press statement


</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/EOC-1ST-WEEK-JUNE.00_23_10_24.Still011-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus">Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T16:03:23+00:00" >June 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus




</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-32-new-confirmed-cases-1-new-death-and-3-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 32 New Confirmed Cases, 1 New Death And 3 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/EOC-1ST-WEEK-JUNE.00_32_06_09.Still017-696x392.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-32-new-confirmed-cases-1-new-death-and-3-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 32 New Confirmed Cases, 1 New Death And 3 New Recoveries From Coronavirus">Sierra Leone Registered 32 New Confirmed Cases, 1 New Death And 3 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T16:30:24+00:00" >June 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-32-new-confirmed-cases-1-new-death-and-3-new-recoveries-from-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Sierra Leone Registered 32 New Confirmed Cases, 1 New Death And 3 New Recoveries From Coronavirus




</div>
                                    </div>
            </div>
        </div>

        
        <div class="tdb_module_header tdb_module_mm td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/pres-bio-commissions-psychiatric-teaching-hospital-complex/" rel="bookmark" class="td-image-wrap " title="Pres. Bio Commissions Psychiatric Teaching Hospital Complex" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/101547915_10220294037714513_8858148719745302528_n-696x464.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/" class="td-post-category">News</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/pres-bio-commissions-psychiatric-teaching-hospital-complex/" rel="bookmark" title="Pres. Bio Commissions Psychiatric Teaching Hospital Complex">Pres. Bio Commissions Psychiatric Teaching Hospital Complex</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                            <span class="td-author-info">
                                                                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            </span>

                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-07T18:24:09+00:00" >June 7, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/pres-bio-commissions-psychiatric-teaching-hospital-complex/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
By Bampia James Bundu



The 4th June 2020 will go down in the annals of history as that unforgettable...</div>
                                    </div>
            </div>
        </div>

        </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_49_8ee" data-td_block_id="tdi_49_8ee"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_49_8ee" data-td_block_id="tdi_49_8ee"><i class="td-icon-font td-icon-menu-right"></i></a></div></div></div> <!-- ./block1 --></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1725"><a href="https://snradio.net/sierra-network-production/"><div class="tdb-menu-item-text">SN Production</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1238 tdb-menu-item-inactive"><a href="https://snradio.net/category/entertainment/"><div class="tdb-menu-item-text">Entertainment</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/"><div class="tdb-menu-item-text">Entertainment News</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/"><div class="tdb-menu-item-text">Music Videos</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/"><div class="tdb-menu-item-text">Audio</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/"><div class="tdb-menu-item-text">Artist</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-1234 tdb-menu-item-inactive"><a href="https://snradio.net/category/videos/"><div class="tdb-menu-item-text">Videos</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1246"><a href="https://snradio.net/category/sierra-network-comedy/"><div class="tdb-menu-item-text">Sierra Network Comedy</div></a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item tdb-normal-menu menu-item-1247"><a href="https://snradio.net/category/sierra-network-radio-drama/"><div class="tdb-menu-item-text">Sierra Network Radio Drama</div></a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-11497"><a href="https://snradio.net/snradio"><div class="tdb-menu-item-text">Radio</div></a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-16686 tdb-menu-item-inactive"><a href="https://snradio.net/sncf/"><div class="tdb-menu-item-text">SN Charity Foundation</div><i class="tdb-sub-menu-icon td-icon-menu-down"></i></a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page tdb-menu-item tdb-normal-menu menu-item-11488"><a href="https://snradio.net/donations/"><div class="tdb-menu-item-text">Donations</div></a></li>
</ul>
</li>
</ul></div></div><div class="td_block_wrap tdb_header_search tdi_57_afe td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_57_afe" >
<style>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_57_afe{
margin-top:1px !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://snradio.net/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><div class="tdb-head-search-placeholder">type here...</div><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span><i class="tdc-font-tdmp tdc-font-tdmp-arrow-cut-right"></i></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-magnifier-big-rounded"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_58_ec5" class="tdc-zone"><div class="tdc_zone tdi_59_528  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_59_528{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_60_552" class="tdc-row"><div class="vc_row tdi_61_ea6  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_61_ea6{
                    min-height: 0;
                }
</style><div class="vc_column tdi_63_afe  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_63_afe{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="17797" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-16716"
                    class="post-16716 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div id="tdi_64_779" class="tdc-zone"><div class="tdc_zone tdi_65_c54  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_65_c54{
                    min-height: 0;
                }
</style><div id="tdi_66_d9c" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_67_55d  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_67_55d{
                    min-height: 0;
                }
</style><div class="vc_column tdi_69_999  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_69_999{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_69_999{
margin-top:50px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_69_999{
margin-top:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_69_999{
margin-top:15px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_999{
margin-top:10px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_categories tdi_70_5ee td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_70_5ee" >
<style>

/* inline tdc_css att */

.tdi_70_5ee{
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_70_5ee { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_70_5ee{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_70_5ee{
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_70_5ee{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_70_5ee .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #000000 !important;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_70_5ee .tdb-cat-bg{
					border-width: 0px;
				
					background-color: rgba(0,0,0,0) !important;
				}.tdi_70_5ee .tdb-entry-category:hover{
					color: #266fef !important;
				}.tdi_70_5ee .tdb-cat-sep{
					font-size: 14px;
				
					margin: 0 3px;
				}.tdi_70_5ee .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_70_5ee{
					text-align: left;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_70_5ee .tdb-entry-category{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_70_5ee .tdb-entry-category{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://snradio.net/category/blog/" ><span class="tdb-cat-bg"></span>Blog</a><i class="td-icon-vertical-line tdb-cat-sep"></i></div></div><div class="td_block_wrap tdb_single_modified_date tdi_71_ede td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_71_ede" >
<style>

/* inline tdc_css att */

.tdi_71_ede{
margin-top:6px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_71_ede{
                    display: inline-block;
                
                    float: right;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_71_ede i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_71_ede{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_71_ede{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><span>Updated:</span> <time class="entry-date updated td-module-date" datetime="2020-06-10T20:07:53+00:00">June 10, 2020 </time></div></div> <!-- ./block --><div class="td_block_wrap tdb_title tdi_72_ee9 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_72_ee9" >
<style>

/* inline tdc_css att */

.tdi_72_ee9{
margin-bottom:0px !important;
padding-top:10px !important;
padding-bottom:10px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_ee9{
padding-top:6px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_ee9 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_72_ee9 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_72_ee9{
					text-align: left;
				}.tdi_72_ee9 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}.tdi_72_ee9 .tdb-title-text{
					font-family:Rubik !important;font-size:50px !important;line-height:1.1 !important;font-weight:600 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_72_ee9 .tdb-title-text{
					font-family:Rubik !important;font-size:40px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_72_ee9 .tdb-title-text{
					font-family:Rubik !important;font-size:32px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_72_ee9 .tdb-title-text{
					font-family:Rubik !important;font-size:24px !important;line-height:1.1 !important;font-weight:600 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">ACC&#8217;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_75_f55  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_75_f55{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_75_f55 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_75_f55 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
</style><div class="vc_column_inner tdi_77_915  wpb_column vc_column_container tdc-inner-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_77_915{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_77_915{
padding-top:5px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_77_915{
width:55% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_78_ae9 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_78_ae9" >
<style>

/* inline tdc_css att */

.tdi_78_ae9{
margin-bottom:2px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_ae9{
margin-bottom:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_78_ae9{
                    display: inline-block;
                }.tdi_78_ae9 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_78_ae9 .tdb-author-by{
                    margin-right: 6px;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_78_ae9 .avatar{
                    width: 30px;
                    height: 30px;
                
                    margin-right: 6px;
                
                    border-radius: 50%;
                }.tdi_78_ae9 .tdb-author-name{
					color: #000;
				
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;font-weight:500 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_78_ae9 .tdb-author-by{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}.tdi_78_ae9 .tdb-author-name{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;font-weight:500 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_78_ae9 .avatar{
                    width: 20px;
                    height: 20px;
                }.tdi_78_ae9 .tdb-author-by{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}.tdi_78_ae9 .tdb-author-name{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;font-weight:500 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://snradio.net/author/admin/"><img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://snradio.net/author/admin/">Sierra Network</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_79_a0e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_79_a0e"   >
<style>
/* custom css */
.tdi_79_a0e i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 20px;
				    height: 20px;
				    line-height: 20px;
				}.tdi_79_a0e i,
				.tdi_79_a0e .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_79_a0e{
				    display: inline-block;
				}

/* phone */
@media (max-width: 767px){
.tdi_79_a0e i{
				    width: 12px;
				    height: 12px;
				    line-height: 12px;
				}
}
</style>
<style>
.tdi_80_e61{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_80_e61:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_80_e61 svg{
				    fill: #cccccc;
				}.tdi_80_e61 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_80_e61 td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_81_ee1 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_81_ee1" >
<style>

/* inline tdc_css att */

.tdi_81_ee1{
margin-right:3px !important;
margin-bottom:2px !important;
margin-left:3px !important;
}

</style>
<style>
/* custom css */
.tdi_81_ee1{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_81_ee1 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_81_ee1{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_81_ee1{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date" datetime="2020-06-10T20:07:37+00:00">June 10, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_82_5e1 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_82_5e1"   >
<style>
/* custom css */
.tdi_82_5e1 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_82_5e1 i,
				.tdi_82_5e1 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_82_5e1{
				    display: inline-block;
				}
</style>
<style>
.tdi_83_af5{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_83_af5:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_83_af5 svg{
				    fill: #cccccc;
				}.tdi_83_af5 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_83_af5 td-fix-index"></i></div><div class="td_block_wrap tdb_single_post_views tdi_84_56c td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_84_56c" >
<style>

/* inline tdc_css att */

.tdi_84_56c{
margin-right:5px !important;
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_84_56c{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_84_56c i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84_56c{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_84_56c i{
                    font-size: 12px;
                }.tdi_84_56c{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><i class="tdc-font-fa tdc-font-fa-eye"></i><span class="tdb-add-text"></span><span class="td-nr-views-17797">1073</span></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_85_6a6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_85_6a6"   >
<style>
/* custom css */
.tdi_85_6a6 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 13px;
				    height: 13px;
				    line-height: 13px;
				}.tdi_85_6a6 i,
				.tdi_85_6a6 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_85_6a6{
				    display: inline-block;
				}
</style>
<style>
.tdi_86_a77{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_86_a77:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #cccccc;
				}.tdi_86_a77 svg{
				    fill: #cccccc;
				}.tdi_86_a77 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-vertical-line tdi_86_a77 td-fix-index"></i></div><div class="td_block_wrap tdb_single_comments_count tdi_87_15a td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_87_15a" >
<style>

/* inline tdc_css att */

.tdi_87_15a{
margin-bottom:2px !important;
margin-left:5px !important;
}

</style>
<style>
/* custom css */
.tdi_87_15a{
                    display: inline-block;
                
					font-family:Rubik !important;font-size:13px !important;line-height:1 !important;
				}.tdi_87_15a i{
                    font-size: 13px;
                
                    margin-right: 5px;
                }.tdi_87_15a a{
					color: #444;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_87_15a{
					font-family:Rubik !important;font-size:12px !important;line-height:1 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_87_15a i{
                    font-size: 10px;
                }.tdi_87_15a{
					font-family:Rubik !important;font-size:11px !important;line-height:1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/#respond"><i class="td-icon-commenting"></i><span class="tdb-add-text"></span><span>0</span></a></div></div></div></div></div><div class="vc_column_inner tdi_89_a1e  wpb_column vc_column_container tdc-inner-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_89_a1e{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89_a1e{
width:45% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_post_share tdi_90_cce td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_90_cce" >
<style>

/* inline tdc_css att */

.tdi_90_cce{
margin-bottom:0px !important;
justify-content:flex-end !important;
text-align:right !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_90_cce{
margin-top:-4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_90_cce{
margin-top:15px !important;
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_90_cce .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_90_cce .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_90_cce" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsnradio.net%2Faccs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ACC%E2%80%99s+Scorpion+Squad+Arrested+A+Senior+Matron+And+3+Nurses+In+Bo+For+Collecting+Le250%2C000+For+Pin+Code+Allocation&url=https%3A%2F%2Fsnradio.net%2Faccs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation%2F&via=Sierra+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/&amp;media=https://snradio.net/wp-content/uploads/2020/06/acc_sco_bo.png&description=ACC%E2%80%99s+Scorpion+Squad+Arrested+A+Senior+Matron+And+3+Nurses+In+Bo+For+Collecting+Le250%2C000+For+Pin+Code+Allocation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ACC%E2%80%99s+Scorpion+Squad+Arrested+A+Senior+Matron+And+3+Nurses+In+Bo+For+Collecting+Le250%2C000+For+Pin+Code+Allocation %0A%0A https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_90_cce">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_92_eea  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_92_eea{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_94_5e5  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_94_5e5{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_96_515  td_separator_dotted td_separator_center"><span style="border-color:#000000;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_96_515{
margin-top:20px !important;
margin-bottom:0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_96_515{
margin-top:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_96_515{
margin-top:10px !important;
}
}

</style></div></div></div></div></div></div></div></div></div><div id="tdi_97_33e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_98_d5f  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98_d5f{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_98_d5f {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_98_d5f .vc_column {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_98_d5f {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_98_d5f .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_98_d5f {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_98_d5f .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98_d5f{
margin-right:5px !important;
margin-left:5px !important;
}
}

</style><div class="vc_column tdi_100_2ee  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_100_2ee{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_100_2ee{
width:calc(100% - 340px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_100_2ee{
width:calc(100% - 280px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_2ee{
width:calc(100% - 220px) !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_2ee{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_101_941 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_101_941" >
<style>

/* inline tdc_css att */

.tdi_101_941{
margin-top:20px !important;
margin-bottom:-60px !important;
margin-left:-100px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_101_941{
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_101_941{
margin-top:10px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_101_941{
margin-top:10px !important;
margin-right:-20px !important;
margin-bottom:0px !important;
margin-left:-20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_101_941 .tdb-featured-image-bg{
                    background: url('https://snradio.net/wp-content/uploads/2020/06/acc_sco_bo.png');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 60%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_101_941 .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_101_941 .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }
</style><div class="tdb-featured-image-bg"></div></div><div class="vc_row_inner tdi_103_01e  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_103_01e{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_103_01e {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_103_01e .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_103_01e {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_103_01e .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style><div class="vc_column_inner tdi_105_f5a  wpb_column vc_column_container tdc-inner-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_105_f5a{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_105_f5a{
width:250px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_105_f5a{
width:220px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_105_f5a{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_105_f5a{
display:none !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_106_6e6 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_106_6e6" >
<style>

/* inline tdc_css att */

.tdi_106_6e6{
margin-top:90px !important;
margin-bottom:-10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106_6e6{
margin-top:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_106_6e6 .td-block-title a,
				.tdi_106_6e6 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_106_6e6 .td-block-title a,
				.tdi_106_6e6 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_106_6e6 .td-block-title a,
				.tdi_106_6e6 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_106_6e6 .td-block-title a,
				.tdi_106_6e6 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Must Read</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_107_5ae td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_107_5ae" >
<style>

/* inline tdc_css att */

.tdi_107_5ae{
margin-bottom:30px !important;
padding-top:20px !important;
padding-right:20px !important;
padding-bottom:20px !important;
padding-left:20px !important;
border-color:#000000 !important;
border-style:solid !important;
border-width: 8px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_107_5ae{
margin-bottom:24px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_107_5ae{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_107_5ae class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T20:07:37+00:00" >June 10, 2020</time></span><span class="td-module-comments"><a href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/" rel="bookmark" title="ACC&#8217;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation">ACC&#8217;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation</a></h3><div class="td-excerpt">
ACC&#039;s Scorpion Squad today 10th June 2020, precisely struck Bo Government Hospital where a Senior Matron and...</div><div class="td-read-more"><a href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T16:04:57+00:00" >June 10, 2020</time></span><span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus">Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus</a></h3><div class="td-excerpt">
COVID-19 Update10th June 202037 new confirmed cases1062 cumulative confirmedFor more details please check the NACOVERC daily press...</div><div class="td-read-more"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/">Read more</a></div>                    </div>
                            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                    
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T16:03:23+00:00" >June 9, 2020</time></span><span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus">Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus</a></h3><div class="td-excerpt">
Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus
</div><div class="td-read-more"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="tdb-author-box td_block_wrap tdb_single_author_box tdi_108_0b5 tdb-content-vert-top td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108_0b5" >
<style>

/* inline tdc_css att */

.tdi_108_0b5{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_108_0b5{
                    padding: 21px;
                
                    border: 0px solid #ededed;
                }.tdi_108_0b5 .tdb-author-photo{
                    display: inline-block;
                
                    width: 120px;
                
                    transform: translateZ(0);
                    -webkit-transform: translateZ(0);
                
                    pointer-events: auto;
                }.tdi_108_0b5 .tdb-author-info{
                    display: inline-block;
                    width: 100%;
                
                    padding-top: 10px;
                    padding-left: 0;
                }.tdi_108_0b5 .tdb-block-inner{
                    text-align: center;
                }.tdi_108_0b5 .avatar,
                .tdi_108_0b5 .tdb-author-photo:before,
                .tdi_108_0b5 .tdb-author-photo:after{
                    border-radius: 100px;
                }.tdi_108_0b5 .tdb-author-name:hover{
                    color: #000000;
                }.tdi_108_0b5 .tdb-author-url:hover{
                    color: #266fef;
                }.tdi_108_0b5 .tdb-social-item i{
					font-size: 15px;
					vertical-align: middle;
				
					line-height: 15px;
				}.tdi_108_0b5 .tdb-social-item i.td-icon-twitter,
				.tdi_108_0b5 .tdb-social-item i.td-icon-linkedin,
				.tdi_108_0b5 .tdb-social-item i.td-icon-pinterest,
				.tdi_108_0b5 .tdb-social-item i.td-icon-blogger,
				.tdi_108_0b5 .tdb-social-item i.td-icon-vimeo{
					font-size: 12px;
				}.tdi_108_0b5 .tdb-social-item{
					min-width: 15px;
					height: 15px;
				
				    margin: 7px 14px 7px 0;
				}.tdi_108_0b5 .tdb-social-item:hover i{
					color: #266fef;
				}.tdi_108_0b5 .tdb-author-name{
					font-family:PT Serif !important;
				}.tdi_108_0b5 .tdb-author-url{
					font-family:Rubik !important;
				}.tdi_108_0b5 .tdb-author-descr{
					font-family:Rubik !important;
				}.tdi_108_0b5 .tdb-author-photo:hover:before{
                    opacity: 0;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_108_0b5{
                    border: 0px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_108_0b5{
                    border: 0px solid #ededed;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_108_0b5{
                    border: 0px solid #ededed;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a href="https://snradio.net/author/admin/" class="tdb-author-photo"><img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' /></a><div class="tdb-author-info"><a href="https://snradio.net/author/admin/" class="tdb-author-name">Sierra Network</a><a href="http://www.snradio.net"  class="tdb-author-url">http://www.snradio.net</a><div class="tdb-author-descr"></div><div class="tdb-author-social"></div></div></div></div></div></div></div><div class="vc_column_inner tdi_110_1b5  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_110_1b5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_110_1b5{
width:calc(100% - 250px) !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_1b5{
width:calc(100% - 220px) !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_1b5{
width:100% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_1b5{
width:100% !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_empty_space td_block_wrap vc_empty_space tdi_112_fbf "  style="height: 73px">
<style scoped>

/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_112_fbf{
display:none !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_112_fbf{
display:none !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_112_fbf{
display:none !important;
}
}

</style></div><div class="td_block_wrap tdb_single_content tdi_113_9bf td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_113_9bf" >
<style>
/* custom css */
.tdi_113_9bf,
                .tdi_113_9bf > p{
			        font-family:PT Serif !important;font-size:16px !important;
		        }.tdi_113_9bf li{
			        line-height:1.8 !important;
		        }.tdi_113_9bf li:before{
				    margin-top: 1px;
			        line-height: 27px !important;
		        }.tdi_113_9bf .tdb-block-inner blockquote p{
			        color: #266fef;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_113_9bf,
                .tdi_113_9bf > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_113_9bf,
                .tdi_113_9bf > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}

/* phone */
@media (max-width: 767px){
.td-pb-span12 .tdi_113_9bf img.aligncenter,
				.td-pb-span12 .tdi_113_9bf .aligncenter img{
			        margin-left: -50px;
			        width: calc(100% + (2 * 50px));
			        max-width: none !important;
		        }.tdi_113_9bf,
                .tdi_113_9bf > p{
			        font-family:PT Serif !important;font-size:15px !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index">
<p>ACC&#8217;s Scorpion Squad today 10th June 2020, precisely struck Bo Government Hospital where a Senior Matron and 3 nurses were corruptly collecting Le250,000.00 from nurses to process their forms for allocation Pin Codes. The Matron and 3 nurses were arrested with Le21,000,000.00.</p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://snradio.net/wp-content/uploads/2020/06/mart-767x1024.jpg" alt="" data-id="17798" data-full-url="https://snradio.net/wp-content/uploads/2020/06/mart.jpg" data-link="https://snradio.net/?attachment_id=17798" class="wp-image-17798" srcset="https://snradio.net/wp-content/uploads/2020/06/mart-767x1024.jpg 767w, https://snradio.net/wp-content/uploads/2020/06/mart-225x300.jpg 225w, https://snradio.net/wp-content/uploads/2020/06/mart-768x1025.jpg 768w, https://snradio.net/wp-content/uploads/2020/06/mart-696x929.jpg 696w, https://snradio.net/wp-content/uploads/2020/06/mart-315x420.jpg 315w, https://snradio.net/wp-content/uploads/2020/06/mart-150x200.jpg 150w, https://snradio.net/wp-content/uploads/2020/06/mart-375x500.jpg 375w, https://snradio.net/wp-content/uploads/2020/06/mart.jpg 809w" sizes="(max-width: 767px) 100vw, 767px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://snradio.net/wp-content/uploads/2020/06/mar-767x1024.jpg" alt="" data-id="17799" data-full-url="https://snradio.net/wp-content/uploads/2020/06/mar.jpg" data-link="https://snradio.net/?attachment_id=17799" class="wp-image-17799" srcset="https://snradio.net/wp-content/uploads/2020/06/mar-767x1024.jpg 767w, https://snradio.net/wp-content/uploads/2020/06/mar-225x300.jpg 225w, https://snradio.net/wp-content/uploads/2020/06/mar-768x1025.jpg 768w, https://snradio.net/wp-content/uploads/2020/06/mar-696x929.jpg 696w, https://snradio.net/wp-content/uploads/2020/06/mar-315x420.jpg 315w, https://snradio.net/wp-content/uploads/2020/06/mar-150x200.jpg 150w, https://snradio.net/wp-content/uploads/2020/06/mar-375x500.jpg 375w, https://snradio.net/wp-content/uploads/2020/06/mar.jpg 809w" sizes="(max-width: 767px) 100vw, 767px" /></figure></li></ul></figure>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<div class="twitter-tweet"><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">ACC&#39;s Scorpion Squad today 10th June 2020,  precisely struck Bo Government Hospital where a Senior Matron and 3 nurses were corruptly collecting Le250,000.00 from nurses to process their forms for allocation Pin Codes. The Matron and 3 nurses were arrested with Le21,000,000.00. <a href="https://t.co/wHqjexTOBK">pic.twitter.com/wHqjexTOBK</a></p>&mdash; Francis Ben Kaifala (@FrancisKaifala) <a href="https://twitter.com/FrancisKaifala/status/1270807648343142401?ref_src=twsrc%5Etfw">June 10, 2020</a></blockquote></div>
</div></figure>



<figure class="wp-block-gallery columns-2 is-cropped"><ul class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img src="https://snradio.net/wp-content/uploads/2020/06/mar-1-767x1024.jpg" alt="" data-id="17800" data-full-url="https://snradio.net/wp-content/uploads/2020/06/mar-1.jpg" data-link="https://snradio.net/?attachment_id=17800" class="wp-image-17800" srcset="https://snradio.net/wp-content/uploads/2020/06/mar-1-767x1024.jpg 767w, https://snradio.net/wp-content/uploads/2020/06/mar-1-225x300.jpg 225w, https://snradio.net/wp-content/uploads/2020/06/mar-1-768x1025.jpg 768w, https://snradio.net/wp-content/uploads/2020/06/mar-1-696x929.jpg 696w, https://snradio.net/wp-content/uploads/2020/06/mar-1-315x420.jpg 315w, https://snradio.net/wp-content/uploads/2020/06/mar-1-150x200.jpg 150w, https://snradio.net/wp-content/uploads/2020/06/mar-1-375x500.jpg 375w, https://snradio.net/wp-content/uploads/2020/06/mar-1.jpg 809w" sizes="(max-width: 767px) 100vw, 767px" /></figure></li><li class="blocks-gallery-item"><figure><img src="https://snradio.net/wp-content/uploads/2020/06/mat-767x1024.jpg" alt="" data-id="17801" data-full-url="https://snradio.net/wp-content/uploads/2020/06/mat.jpg" data-link="https://snradio.net/?attachment_id=17801" class="wp-image-17801" srcset="https://snradio.net/wp-content/uploads/2020/06/mat-767x1024.jpg 767w, https://snradio.net/wp-content/uploads/2020/06/mat-225x300.jpg 225w, https://snradio.net/wp-content/uploads/2020/06/mat-768x1025.jpg 768w, https://snradio.net/wp-content/uploads/2020/06/mat-696x929.jpg 696w, https://snradio.net/wp-content/uploads/2020/06/mat-315x420.jpg 315w, https://snradio.net/wp-content/uploads/2020/06/mat-150x200.jpg 150w, https://snradio.net/wp-content/uploads/2020/06/mat-375x500.jpg 375w, https://snradio.net/wp-content/uploads/2020/06/mat.jpg 809w" sizes="(max-width: 767px) 100vw, 767px" /></figure></li></ul></figure>
</div></div><div class="td_block_wrap tdb_single_tags tdi_116_eaa td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_116_eaa" >
<style>
/* custom css */
.tdi_116_eaa span{
                    margin-right: 4px;
                
                    padding: 2px 8px 3px;
                
                    color: #fff;
                
                    background-color: #266fef;
                }.tdi_116_eaa a{
                    margin-right: 4px;
                
                    padding: 1px 7px 2px;
                
                    border: 1px solid #ededed;
                
                    color: #111;
                }.tdi_116_eaa a:hover{
                    color: #000000;
                
                    background-color: rgba(0,0,0,0);
                
                    border-color: #266fef;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_116_eaa a{
                    border: 1px solid #ededed;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_116_eaa a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116_eaa span{
					font-size:10px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_116_eaa a{
                    border: 1px solid #ededed;
                
					font-size:10px !important;
				}.tdi_116_eaa span{
					font-size:10px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><ul class="tdb-tags"><li><span>Tags</span></li><li><a href="https://snradio.net/tag/anti-corruption-commission/">Anti-Corruption Commission</a></li><li><a href="https://snradio.net/tag/francis-ben-kaifala/">Francis Ben Kaifala</a></li><li><a href="https://snradio.net/tag/sierra-leone-news/">sierra leone news</a></li></ul></div></div><div class="td_block_wrap tdb_single_post_share tdi_117_60e td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_117_60e" >
<style>

/* inline tdc_css att */

.tdi_117_60e{
margin-top:20px !important;
margin-bottom:16px !important;
}

</style>
<style>
/* custom css */
.tdi_117_60e .td-social-share-text{
					font-family:Rubik !important;
				}.tdi_117_60e .td-social-network{
					font-family:Rubik !important;
				}
</style><div id="tdi_117_60e" class="td-post-sharing tdb-block td-ps-bg td-ps-notext td-ps-bar td-post-sharing-style5 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fsnradio.net%2Faccs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=ACC%E2%80%99s+Scorpion+Squad+Arrested+A+Senior+Matron+And+3+Nurses+In+Bo+For+Collecting+Le250%2C000+For+Pin+Code+Allocation&url=https%3A%2F%2Fsnradio.net%2Faccs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation%2F&via=Sierra+Network">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/&amp;media=https://snradio.net/wp-content/uploads/2020/06/acc_sco_bo.png&description=ACC%E2%80%99s+Scorpion+Squad+Arrested+A+Senior+Matron+And+3+Nurses+In+Bo+For+Collecting+Le250%2C000+For+Pin+Code+Allocation">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-vk" href="https://vk.com/share.php?url=https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/">
                                        <div class="td-social-but-icon"><i class="td-icon-vk"></i></div>
                                        <div class="td-social-but-text">VK</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="whatsapp://send?text=ACC%E2%80%99s+Scorpion+Squad+Arrested+A+Senior+Matron+And+3+Nurses+In+Bo+For+Collecting+Le250%2C000+For+Pin+Code+Allocation %0A%0A https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/">
                                        <div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div>
                                        <div class="td-social-but-text">WhatsApp</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="tdi_117_60e">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_119_1b6  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_119_1b6{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }
</style><div class="vc_column_inner tdi_121_75e  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_121_75e{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_123_577  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_123_577{
margin-top:20px !important;
margin-bottom:0px !important;
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_123_577{
margin-top:0px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_123_577{
margin-top:0px !important;
}
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_125_fa7  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_125_fa7{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_127_5ef  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_127_5ef{
padding-bottom:1px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_127_5ef{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_127_5ef{
margin-bottom:15px !important;
}
}

</style></div><div class="td_block_wrap tdb_single_next_prev tdi_128_155 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_128_155" >
<style>

/* inline tdc_css att */

.tdi_128_155{
margin-bottom:40px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_128_155{
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_128_155 .tdb-next-post:hover a{
					color: #266fef;
				}.tdi_128_155 .tdb-next-post a{
					font-family:Rubik !important;font-size:18px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_155 .tdb-next-post span{
					font-family:PT Serif !important;font-size:16px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_128_155 .tdb-next-post a{
					font-family:Rubik !important;font-size:16px !important;line-height:1.3 !important;font-weight:500 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_128_155 .tdb-next-post a{
					font-family:Rubik !important;font-size:14px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_155 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_128_155 .tdb-next-post a{
					font-family:Rubik !important;font-size:12px !important;line-height:1.3 !important;font-weight:500 !important;
				}.tdi_128_155 .tdb-next-post span{
					font-family:PT Serif !important;font-size:12px !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="tdb-next-post tdb-next-post-bg tdb-post-prev"><span>Previous article</span><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/">Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus</a></div></div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_129_cf8 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_129_cf8{
margin-bottom:36px !important;
padding-top:30px !important;
padding-right:30px !important;
padding-bottom:30px !important;
padding-left:30px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 1px 1px 1px 1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_129_cf8{
padding-top:15px !important;
padding-right:15px !important;
padding-bottom:15px !important;
padding-left:15px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_129_cf8{
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_129_cf8{
margin-bottom:20px !important;
padding-top:10px !important;
padding-right:10px !important;
padding-bottom:10px !important;
padding-left:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_129_cf8.td-a-rec{
					text-align: center;
				}.tdi_129_cf8 .td-element-style{
					z-index: -1;
				}.tdi_129_cf8 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_129_cf8 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0110-crop2.jpg" alt="" /></a></div></div></div></div></div></div><div class="td_block_wrap tdb_single_comments tdi_130_b5e tdb-comm-layout2 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_130_b5e" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_130_b5e{
margin-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_130_b5e{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_130_b5e{
margin-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdi_130_b5e cite a:hover{
                    color: #266fef;
                }.tdi_130_b5e .comment-link{
                    display: inline-block;
                }.tdi_130_b5e .comment-edit-link{
                    color: #266fef;
                }.tdi_130_b5e .comment-reply-link:hover,
                .tdi_130_b5e #cancel-comment-reply-link:hover,
                .tdi_130_b5e .logged-in-as a:hover{
                    color: #266fef;
                }.tdi_130_b5e .comment{
                    border-bottom-style: dashed;
                }.tdi_130_b5e .comment .children{
                    border-top-style: dashed;
                }.tdi_130_b5e .comment-form .submit:hover{
                    background-color: #266fef;
                }.tdi_130_b5e .avatar{
					border-radius: 50px;
				}.tdi_130_b5e .comment-form .submit{
					padding: 12px 18px;
				
					font-family:Rubik !important;font-weight:400 !important;text-transform:none !important;
				}.tdi_130_b5e .td-block-title a,
				.tdi_130_b5e .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_b5e cite{
					font-family:PT Serif !important;
				}.tdi_130_b5e .comment-link,
				.tdi_130_b5e .comment-edit-link{
					font-family:Rubik !important;
				}.tdi_130_b5e .comment-content p{
					line-height:1.5 !important;
				}.tdi_130_b5e .comment-reply-link{
					font-family:Rubik !important;
				}.tdi_130_b5e .comment-reply-title{
					font-family:Rubik !important;
				}.tdi_130_b5e input[type=text],
                .tdi_130_b5e textarea{
					font-family:Rubik !important;
				}.tdi_130_b5e .comment-form-cookies-consent label,
                .tdi_130_b5e .logged-in-as,
                .tdi_130_b5e .logged-in-as a{
					font-family:PT Serif !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_130_b5e .td-block-title a,
				.tdi_130_b5e .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_130_b5e .td-block-title a,
				.tdi_130_b5e .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_b5e .comment-content p{
					font-size:13px !important;line-height:1.5 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_130_b5e .td-block-title a,
				.tdi_130_b5e .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;text-transform:lowercase !important;letter-spacing:-1px !important;
				}.tdi_130_b5e .comment-content p{
					font-size:12px !important;line-height:1.5 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment</a></p>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_132_ec4  wpb_column vc_column_container tdc-column td-pb-span3 td-is-sticky">
<style scoped>

/* custom css */
.tdi_132_ec4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_132_ec4{
width:340px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_132_ec4{
width:280px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_132_ec4{
width:220px !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_133_ae1 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_133_ae1{
margin-top:20px !important;
margin-bottom:36px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133_ae1{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_133_ae1{
margin-top:10px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133_ae1.td-a-rec{
					text-align: center;
				}.tdi_133_ae1 .td-element-style{
					z-index: -1;
				}.tdi_133_ae1 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_133_ae1 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0118.jpg" alt="" /></a></div></div><div class="td_block_wrap td_block_title tdi_134_55d td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_134_55d" >
<style>

/* inline tdc_css att */

.tdi_134_55d{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_134_55d .td-block-title a,
				.tdi_134_55d .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_134_55d .td-block-title a,
				.tdi_134_55d .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_134_55d .td-block-title a,
				.tdi_134_55d .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_134_55d .td-block-title a,
				.tdi_134_55d .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Latest News</span></h4></div><div class="td_block_wrap td_flex_block_5 tdi_135_ed1 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_135_ed1" >
<style>

/* inline tdc_css att */

.tdi_135_ed1{
margin-bottom:27px !important;
padding-bottom:20px !important;
border-style:dotted !important;
border-color:#000000 !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_135_ed1{
margin-bottom:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_135_ed1{
margin-bottom:20px !important;
}
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_135_ed1 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_5 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                        <div class="td-module-meta-info td-module-meta-info-top">
                                                    </div>
                                            <div class="td-image-container">
                            <div class="td-module-thumb"><a href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/" rel="bookmark" class="td-image-wrap " title="ACC&#8217;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/acc_sco_bo-485x360.png)" ></span></a></div>                        </div>
                
                                    <div class="td-module-meta-info td-module-meta-info-bottom">
                        <div class="td-editor-date"><a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a><span class="td-author-date"><span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T20:07:37+00:00" >June 10, 2020</time></span><span class="td-module-comments"><a href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/#respond">0</a></span></span></div><h3 class="entry-title td-module-title"><a href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/" rel="bookmark" title="ACC&#8217;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation">ACC&#8217;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation</a></h3><div class="td-excerpt">
ACC&#039;s Scorpion Squad today 10th June 2020, precisely struck Bo Government Hospital where a Senior Matron and...</div><div class="td-read-more"><a href="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/">Read more</a></div>                    </div>
                            </div>
        </div>

        </div></div><div class="td_block_wrap td_flex_block_1 tdi_136_8cf td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_136_8cf" >
<style>

/* inline tdc_css att */

.tdi_136_8cf{
margin-bottom:36px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_136_8cf class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/05/eoc-6th-may.00_31_26_26.Still001-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus">Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T16:04:57+00:00" >June 10, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
COVID-19 Update10th June 202037 new confirmed cases1062 cumulative confirmedFor more details please check the NACOVERC daily press statement


</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/EOC-1ST-WEEK-JUNE.00_23_10_24.Still011-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus">Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-09T16:03:23+00:00" >June 9, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Sierra Leone Registered 24 New Confirmed Cases, 1 New Death And 10 New Recoveries From Coronavirus




</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-registered-24-new-confirmed-cases-1-new-death-and-10-new-recoveries-from-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-32-new-confirmed-cases-1-new-death-and-3-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 32 New Confirmed Cases, 1 New Death And 3 New Recoveries From Coronavirus" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/EOC-1ST-WEEK-JUNE.00_32_06_09.Still017-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/news/current-affairs/" class="td-post-category">Current Affairs</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-32-new-confirmed-cases-1-new-death-and-3-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 32 New Confirmed Cases, 1 New Death And 3 New Recoveries From Coronavirus">Sierra Leone Registered 32 New Confirmed Cases, 1 New Death And 3 New Recoveries From Coronavirus</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T16:30:24+00:00" >June 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-32-new-confirmed-cases-1-new-death-and-3-new-recoveries-from-coronavirus/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Sierra Leone Registered 32 New Confirmed Cases, 1 New Death And 3 New Recoveries From Coronavirus




</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/sierra-leone-registered-32-new-confirmed-cases-1-new-death-and-3-new-recoveries-from-coronavirus/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/full-list-of-35-women-to-be-in-the-village-of-the-big-sister-empowerment-show/" rel="bookmark" class="td-image-wrap " title="Full List Of 35 Women To Be In The Village Of The Big Sister Empowerment Show" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/102976414_947261152402534_3018363849494517008_n-218x150.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/full-list-of-35-women-to-be-in-the-village-of-the-big-sister-empowerment-show/" rel="bookmark" title="Full List Of 35 Women To Be In The Village Of The Big Sister Empowerment Show">Full List Of 35 Women To Be In The Village Of The Big Sister Empowerment Show</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T09:44:44+00:00" >June 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/full-list-of-35-women-to-be-in-the-village-of-the-big-sister-empowerment-show/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
7th June 2020 was one of the most anticipated days for hundreds if not thousands of contestants that wanted to be in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/full-list-of-35-women-to-be-in-the-village-of-the-big-sister-empowerment-show/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_137_cff td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_137_cff{
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_137_cff.td-a-rec{
					text-align: center;
				}.tdi_137_cff .td-element-style{
					z-index: -1;
				}.tdi_137_cff .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_137_cff .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/DJI_0003.jpg" alt="" /></a></div></div></div></div></div></div><div id="tdi_138_aea" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_139_ccc  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_139_ccc{
                    min-height: 0;
                }
</style><div class="vc_column tdi_141_551  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_141_551{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_143_a9e  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_143_a9e{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_145_5c5  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_145_5c5{
margin-bottom:0px !important;
padding-bottom:1px !important;
}

</style></div><div class="wpb_wrapper td_block_separator td_block_wrap vc_separator tdi_147_5c1  td_separator_dotted td_separator_center"><span style="border-color:#0a0a0a;border-width:1px;width:100%;"></span>
<style scoped>

/* inline tdc_css att */

.tdi_147_5c1{
margin-bottom:40px !important;
padding-bottom:1px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_147_5c1{
margin-bottom:16px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_147_5c1{
margin-bottom:10px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_147_5c1{
margin-bottom:30px !important;
}
}

</style></div><div class="td_block_wrap td_block_title tdi_148_ea5 td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_148_ea5" >
<style>

/* inline tdc_css att */

.tdi_148_ea5{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_148_ea5 .td-block-title a,
				.tdi_148_ea5 .td-block-title span{
					font-family:Rubik !important;font-size:26px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_148_ea5 .td-block-title a,
				.tdi_148_ea5 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_148_ea5 .td-block-title a,
				.tdi_148_ea5 .td-block-title span{
					font-family:Rubik !important;font-size:20px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_148_ea5 .td-block-title a,
				.tdi_148_ea5 .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:600 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">More Articles Like This</span></h4></div></div></div></div></div><div id="tdi_149_aac" class="tdc-row stretch_row_1600 td-stretch-content"><div class="vc_row tdi_150_aac  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_150_aac{
                    min-height: 0;
                }
</style><div class="vc_column tdi_152_eca  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_152_eca{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_153_2e5 td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_153_2e5" >
<style>

/* inline tdc_css att */

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_153_2e5{
margin-bottom:10px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_153_2e5{
margin-bottom:20px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_153_2e5{
margin-bottom:10px !important;
}
}

</style>
<style>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</style><script>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</script><div id=tdi_153_2e5 class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/full-list-of-35-women-to-be-in-the-village-of-the-big-sister-empowerment-show/" rel="bookmark" class="td-image-wrap " title="Full List Of 35 Women To Be In The Village Of The Big Sister Empowerment Show" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/102976414_947261152402534_3018363849494517008_n-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/full-list-of-35-women-to-be-in-the-village-of-the-big-sister-empowerment-show/" rel="bookmark" title="Full List Of 35 Women To Be In The Village Of The Big Sister Empowerment Show">Full List Of 35 Women To Be In The Village Of The Big Sister Empowerment Show</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-08T09:44:44+00:00" >June 8, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/full-list-of-35-women-to-be-in-the-village-of-the-big-sister-empowerment-show/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
7th June 2020 was one of the most anticipated days for hundreds if not thousands of contestants that wanted to be in...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/full-list-of-35-women-to-be-in-the-village-of-the-big-sister-empowerment-show/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/our-libraries-are-open-and-i-have-taken-books-from-there-for-my-kids-during-this-time-dr-moinina-david-sengeh/" rel="bookmark" class="td-image-wrap " title="Our libraries are open and I have taken books from there for my kids during this time &#8211; Dr Moinina David Sengeh" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/101843689_10111984688859251_8231885283319087104_n-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/our-libraries-are-open-and-i-have-taken-books-from-there-for-my-kids-during-this-time-dr-moinina-david-sengeh/" rel="bookmark" title="Our libraries are open and I have taken books from there for my kids during this time &#8211; Dr Moinina David Sengeh">Our libraries are open and I have taken books from there for my kids during this time &#8211; Dr Moinina David Sengeh</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-06T14:33:28+00:00" >June 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/our-libraries-are-open-and-i-have-taken-books-from-there-for-my-kids-during-this-time-dr-moinina-david-sengeh/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Today I launched the @MOBSSE_SL 2019 Annual School Census (ASC19). As a Ministry we&#039;ve been using it since &#039;19. It&#039;s now available...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/our-libraries-are-open-and-i-have-taken-books-from-there-for-my-kids-during-this-time-dr-moinina-david-sengeh/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/slrsa-executive-director-delivers-maiden-address-to-road-safety-corps/" rel="bookmark" class="td-image-wrap " title="SLRSA Executive Director Delivers Maiden Address To Road Safety Corps" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/102411503_10217776204628045_631433592091985550_n-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/slrsa-executive-director-delivers-maiden-address-to-road-safety-corps/" rel="bookmark" title="SLRSA Executive Director Delivers Maiden Address To Road Safety Corps">SLRSA Executive Director Delivers Maiden Address To Road Safety Corps</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-06T13:13:22+00:00" >June 6, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/slrsa-executive-director-delivers-maiden-address-to-road-safety-corps/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Saturday 6th June, 2020, SLRSA headquarter, Kissy Road Freetown. The Executive Director of the Sierra Leone Road Safety Authority - SLRSA Mr....</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/slrsa-executive-director-delivers-maiden-address-to-road-safety-corps/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://snradio.net/honourable-chief-minister-joins-president-bio-for-the-world-environment-day/" rel="bookmark" class="td-image-wrap " title="Honourable Chief Minister joins President Bio for the world Environment day" ><span class="entry-thumb td-thumb-css " style="background-image: url(https://snradio.net/wp-content/uploads/2020/06/102290344_720488832035661_3304014441258942464_o-485x360.jpg)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://snradio.net/honourable-chief-minister-joins-president-bio-for-the-world-environment-day/" rel="bookmark" title="Honourable Chief Minister joins President Bio for the world Environment day">Honourable Chief Minister joins President Bio for the world Environment day</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://snradio.net/category/blog/" class="td-post-category">Blog</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-05T13:14:51+00:00" >June 5, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://snradio.net/honourable-chief-minister-joins-president-bio-for-the-world-environment-day/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">
Honourable Chief Minister joins President Ret. Brig. Julius Maada Bio for the world Environment day celebration and Launching of National Tree Planting...</div>
                    
                    <div class="td-read-more">
                        <a href="https://snradio.net/honourable-chief-minister-joins-president-bio-for-the-world-environment-day/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_154_6e5 td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_154_6e5{
margin-top:36px !important;
margin-bottom:36px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_154_6e5{
margin-top:20px !important;
margin-bottom:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_154_6e5.td-a-rec{
					text-align: center;
				}.tdi_154_6e5 .td-element-style{
					z-index: -1;
				}.tdi_154_6e5 .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_154_6e5 .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><span class="td-adspot-title">- Advertisement -</span><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/201906228e789df0-982d-9f6b-bd46-cc6aa0d0f1a7.png" alt="" /></a></div></div></div></div></div></div></div></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Sierra Network"></span><meta itemprop="datePublished" content="2020-06-10T20:07:37+00:00"><meta itemprop="dateModified" content="2020-06-10T20:07:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://snradio.net/accs-scorpion-squad-arrested-a-senior-matron-and-3-nurses-in-bo-for-collecting-le250000-for-pin-code-allocation/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://snradio.net/wp-content/uploads/2018/01/new-logo.png"></span><meta itemprop="name" content="Sierra Network"></span><meta itemprop="headline" content="ACC&#039;s Scorpion Squad Arrested A Senior Matron And 3 Nurses In Bo For Collecting Le250,000 For Pin Code Allocation"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://snradio.net/wp-content/uploads/2020/06/acc_sco_bo.png"><meta itemprop="width" content="1080"><meta itemprop="height" content="608"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_155_5df" class="tdc-zone"><div class="tdc_zone tdi_156_5d8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_156_5d8{
                    min-height: 0;
                }
</style><div id="tdi_157_e18" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_158_9ee  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_158_9ee{
                    min-height: 0;
                }@media (min-width: 768px) {
	                .tdi_158_9ee {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_158_9ee .vc_column {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
/* inline tdc_css att */

.tdi_158_9ee{
padding-top:60px !important;
padding-bottom:60px !important;
position:relative;
}

.tdi_158_9ee .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_158_9ee{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_158_9ee{
padding-top:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_158_9ee{
padding-top:30px !important;
}
}

</style>
<div class="tdi_157_e18_rand_style td-element-style" ><style>
.tdi_157_e18_rand_style{
background-color:#000000 !important;
}
 </style></div><div class="vc_column tdi_160_a77  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_160_a77{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_160_a77{
width:calc(100% - 220px) !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_161_bfd td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_161_bfd" >
<style>

/* inline tdc_css att */

.tdi_161_bfd{
margin-bottom:30px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_161_bfd{
margin-right:auto !important;
margin-bottom:20px !important;
margin-left:auto !important;
display:table !important;
}
}

</style>
<style>
/* custom css */
.tdi_161_bfd .tdb-logo-a,
                .tdi_161_bfd h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_161_bfd .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_161_bfd .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_161_bfd .tdb-logo-img-wrap{
                    display: block;
                }.tdi_161_bfd .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    color: rgba(255,255,255,0.7);
                
                    font-family:Rubik !important;font-size:26px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }.tdi_161_bfd .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: center;
                }.tdi_161_bfd .tdb-logo-icon{
                    top: 3px;
                
                    display: block;
                
                     background: -webkit-linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);background: linear-gradient(0deg,#1e73be,#1e73be 34%,#eeee22 35%,#eeee22 67%,#dd3333 67%,#ff0000);;
					-webkit-background-clip: text;
					-webkit-text-fill-color: transparent;
                }.tdi_161_bfd .tdb-logo-text-title{
                    color: #ffffff;
                
                    font-family:Rubik !important;font-size:40px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_161_bfd .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_161_bfd .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161_bfd .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_161_bfd .tdb-logo-icon{
                    font-size: 36px;
                }.tdi_161_bfd .tdb-logo-text-title{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-1px !important;;
                }.tdi_161_bfd .tdb-logo-text-tagline{
                    font-family:Rubik !important;font-size:30px !important;line-height:1 !important;font-weight:300 !important;text-transform:uppercase !important;letter-spacing:-1px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://snradio.net/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img" src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt=""  title="" /></span><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-tagline">Where Sierra Leone Is Never Too Far Away</span></span></a></div></div> <!-- ./block --><div class="vc_row_inner tdi_163_eab  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_163_eab{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_163_eab {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_163_eab .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_163_eab {
	                    margin-left: -14px;
	                    margin-right: -14px;
	                }
	                .tdi_163_eab .vc_column_inner {
	                    padding-left: 14px;
	                    padding-right: 14px;
	                }
                }
}
/* inline tdc_css att */

.tdi_163_eab{
margin-bottom:12px !important;
}

.tdi_163_eab .td_block_wrap{ text-align:left }

</style><div class="vc_column_inner tdi_165_6d6  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_165_6d6{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_165_6d6{
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_165_6d6{
width:40% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_165_6d6{
padding-bottom:20px !important;
border-style:dotted !important;
border-width: 0px 0px 1px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_166_efe td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_166_efe" >
<style>
.td-theme-wrap .tdi_166_efe .td-block-title > *,
            .td-theme-wrap .tdi_166_efe .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_166_efe .td-subcat-item a:hover,
            .td-theme-wrap .tdi_166_efe .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_166_efe .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_166_efe .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_efe .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_166_efe .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_166_efe .td_quote_on_blocks,
            .td-theme-wrap .tdi_166_efe .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_166_efe .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_166_efe .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_166_efe .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_166_efe .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_166_efe .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_166_efe .td-read-more a,
            .td-theme-wrap .tdi_166_efe .td-weather-information:before,
            .td-theme-wrap .tdi_166_efe .td-weather-week:before,
            .td-theme-wrap .tdi_166_efe .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_166_efe .td-post-category,
            .td-theme-wrap .tdi_166_efe .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_166_efe{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_166_efe .td-block-title a,
				.tdi_166_efe .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_166_efe .td-block-title a,
				.tdi_166_efe .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_166_efe .td-block-title a,
				.tdi_166_efe .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_166_efe .td-block-title a,
				.tdi_166_efe .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Contact Us</span></h4></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_168_a4e "><div class="td-fix-index"><p style="color:#ffffff;">
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="6900070f06291a071b080d000647070c1d">[email&#160;protected]</a> <br />
Tel: +1-469-443-6176 <br />
Whatsapp: +232-78-990-991<br />

</p>
<a href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank"><img src="https://snradio.net/wp-content/uploads/2017/08/google-play-badge.png" alt="our app google play download link"></a>
</div></div></div></div></div><div class="vc_column_inner tdi_170_595  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_170_595{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_170_595{
                    vertical-align: top;
                }
}
/* inline tdc_css att */

.tdi_170_595{
padding-left:20px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 0px 1px 0px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_170_595{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_170_595{
padding-top:20px !important;
padding-bottom:10px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
border-width: 0px 0px 0px 0px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_171_def td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_171_def" >
<style>
.td-theme-wrap .tdi_171_def .td-block-title > *,
            .td-theme-wrap .tdi_171_def .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_171_def .td-subcat-item a:hover,
            .td-theme-wrap .tdi_171_def .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_171_def .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_171_def .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_171_def .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_171_def .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_171_def .td_quote_on_blocks,
            .td-theme-wrap .tdi_171_def .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_171_def .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_171_def .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_171_def .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_171_def .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_171_def .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_171_def .td-read-more a,
            .td-theme-wrap .tdi_171_def .td-weather-information:before,
            .td-theme-wrap .tdi_171_def .td-weather-week:before,
            .td-theme-wrap .tdi_171_def .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_171_def .td-post-category,
            .td-theme-wrap .tdi_171_def .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_171_def{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_171_def .td-block-title a,
				.tdi_171_def .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_171_def .td-block-title a,
				.tdi_171_def .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_171_def .td-block-title a,
				.tdi_171_def .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_171_def .td-block-title a,
				.tdi_171_def .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Live Radio</span></h4></div><div class="td_block_wrap td-a-rec td-a-rec-id-custom-spot td-a-rec-img tdi_172_e1e td_block_template_1">
<style>

/* inline tdc_css att */

.tdi_172_e1e{
margin-top:19px !important;
margin-bottom:36px !important;
}

</style>
<style>
/* custom css */
.tdi_172_e1e.td-a-rec{
					text-align: center;
				}.tdi_172_e1e .td-element-style{
					z-index: -1;
				}.tdi_172_e1e .td-spot-id-spot_img_hidden{
                    display: none;
                }.tdi_172_e1e .td-adspot-title{
                    display: block;
                }
</style><div style="display: inline-block"><a href="" class="td_spot_img_all"><img src="https://snradio.net/wp-content/uploads/2020/04/94432307_365421794398918_5596026216965472256_n.png" alt="" /></a></div></div></div></div></div><div class="vc_column_inner tdi_174_ee4  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_174_ee4{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_174_ee4{
padding-left:20px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_174_ee4{
width:30% !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_174_ee4{
padding-top:20px !important;
padding-left:0px !important;
width:48% !important;
display:inline-block !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_175_eea td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_175_eea" >
<style>
.td-theme-wrap .tdi_175_eea .td-block-title > *,
            .td-theme-wrap .tdi_175_eea .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_175_eea .td-subcat-item a:hover,
            .td-theme-wrap .tdi_175_eea .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_175_eea .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_175_eea .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_175_eea .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_175_eea .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_175_eea .td_quote_on_blocks,
            .td-theme-wrap .tdi_175_eea .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_175_eea .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_175_eea .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_175_eea .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_175_eea .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_175_eea .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_175_eea .td-read-more a,
            .td-theme-wrap .tdi_175_eea .td-weather-information:before,
            .td-theme-wrap .tdi_175_eea .td-weather-week:before,
            .td-theme-wrap .tdi_175_eea .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_175_eea .td-post-category,
            .td-theme-wrap .tdi_175_eea .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_175_eea{
margin-bottom:-10px !important;
}

</style>
<style>
/* custom css */
.tdi_175_eea .td-block-title a,
				.tdi_175_eea .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_175_eea .td-block-title a,
				.tdi_175_eea .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_175_eea .td-block-title a,
				.tdi_175_eea .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_175_eea .td-block-title a,
				.tdi_175_eea .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Stay connected</span></h4></div><div class="tdm_block td_block_wrap tdm_block_socials tdi_176_e51 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_176_e51" >
<style>

/* inline tdc_css att */

.tdi_176_e51{
padding-top:2px !important;
}

</style>
<style>
.tdi_177_bab .tdm-social-item-wrap{
					width: 100%;
					float: left;
				
					padding-left: 15px;
					padding-right: 15px;
				
				    margin-bottom: 0px;
				}.tdi_177_bab .tdm-social-item-wrap:nth-last-child(1){
					margin-bottom: 0;
					padding-bottom: 0;
				}.tdi_177_bab{
					margin-left: -15px;
					margin-right: -15px;
				}.tdi_177_bab .tdm-social-item{
				    display: inline-block;
				
					width: 25.2px;
					height: 25.2px;
				}.tdi_177_bab .tdm-social-item i{
					font-size: 14px;
					vertical-align: middle;
				
					line-height: 25.2px;
				}.tdi_177_bab .tdm-social-item i.td-icon-twitter,
				.tdi_177_bab .tdm-social-item i.td-icon-linkedin,
				.tdi_177_bab .tdm-social-item i.td-icon-pinterest,
				.tdi_177_bab .tdm-social-item i.td-icon-blogger,
				.tdi_177_bab .tdm-social-item i.td-icon-vimeo{
					font-size: 11.2px;
				}.tdi_177_bab .tdm-social-item i,
				.tds-team-member2 .tdi_177_bab.tds-social1 .tdm-social-item i{
					color: #ffffff;
				}.tdi_177_bab .tdm-social-text{
					display: inline-block;
				
					margin-left: 16px;
				
					margin-right: 18px;
				
					color: #ffffff;
				
				    font-family:Rubik !important;font-size:14px !important;font-weight:400 !important;
				}.tdi_177_bab .tdm-social-item-wrap:hover .tdm-social-text{
					color: #266fef;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_177_bab .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;font-weight:400 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_177_bab .tdm-social-text{
				    font-family:Rubik !important;font-size:13px !important;line-height:22px !important;font-weight:400 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_177_bab .tdm-social-item{
					width: 26.6px;
					height: 26.6px;
				}.tdi_177_bab .tdm-social-item i{
					line-height: 26.6px;
				}
}
</style><div class="tdm-social-wrapper tds-social6 tdi_177_bab"><div class="tdm-social-item-wrap"><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-facebook"></i></a><a href="https://www.facebook.com/SierraNetworkSalone/"  target="_blank" class="tdm-social-text">Facebook</a></div><div class="tdm-social-item-wrap"><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-instagram"></i></a><a href="https://www.instagram.com/sierra_network_salone/"  target="_blank" class="tdm-social-text">Instagram</a></div><div class="tdm-social-item-wrap"><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-twitter"></i></a><a href="https://twitter.com/sierra_n_salone"  target="_blank" class="tdm-social-text">Twitter</a></div><div class="tdm-social-item-wrap"><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-item"><i class="td-icon-font td-icon-youtube"></i></a><a href="https://www.youtube.com/channel/UCNFVMnX9hxoSo4jIL4Z7AqA"  target="_blank" class="tdm-social-text">Youtube</a></div></div></div></div></div></div></div><div class="vc_row_inner tdi_179_4ef  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_179_4ef{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 768px) {
	                .tdi_179_4ef {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_179_4ef .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_179_4ef {
	                    margin-left: -4px;
	                    margin-right: -4px;
	                }
	                .tdi_179_4ef .vc_column_inner {
	                    padding-left: 4px;
	                    padding-right: 4px;
	                }
                }
}
/* inline tdc_css att */

.tdi_179_4ef{
padding-top:26px !important;
padding-bottom:14px !important;
border-style:dotted !important;
border-color:rgba(255,255,255,0.15) !important;
border-width: 1px 0px 1px 0px !important;
}

.tdi_179_4ef .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_179_4ef{
padding-top:16px !important;
padding-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_179_4ef{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_181_4de  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_181_4de{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_title tdi_182_4ef td-pb-border-top td_block_template_2 td-fix-index"  data-td-block-uid="tdi_182_4ef" >
<style>
.td-theme-wrap .tdi_182_4ef .td-block-title > *,
            .td-theme-wrap .tdi_182_4ef .td-pulldown-filter-link:hover,
            .td-theme-wrap .tdi_182_4ef .td-subcat-item a:hover,
            .td-theme-wrap .tdi_182_4ef .td-subcat-item .td-cur-simple-item,
            .td-theme-wrap .tdi_182_4ef .td-subcat-dropdown:hover .td-subcat-more span,
            .td-theme-wrap .tdi_182_4ef .td-subcat-dropdown:hover .td-subcat-more i {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_182_4ef .td-subcat-dropdown ul:after {
                background-color: #ffffff;
            }
            
            
            .td-theme-wrap .tdi_182_4ef .td_module_wrap:hover .entry-title a,
            .td-theme-wrap .tdi_182_4ef .td_quote_on_blocks,
            .td-theme-wrap .tdi_182_4ef .td-opacity-cat .td-post-category:hover,
            .td-theme-wrap .tdi_182_4ef .td-opacity-read .td-read-more a:hover,
            .td-theme-wrap .tdi_182_4ef .td-opacity-author .td-post-author-name a:hover,
            .td-theme-wrap .tdi_182_4ef .td-instagram-user a {
                color: #ffffff;
            }

            .td-theme-wrap .tdi_182_4ef .td-next-prev-wrap a:hover,
            .td-theme-wrap .tdi_182_4ef .td-load-more-wrap a:hover {
                background-color: #ffffff;
                border-color: #ffffff;
            }

            .td-theme-wrap .tdi_182_4ef .td-read-more a,
            .td-theme-wrap .tdi_182_4ef .td-weather-information:before,
            .td-theme-wrap .tdi_182_4ef .td-weather-week:before,
            .td-theme-wrap .tdi_182_4ef .td-exchange-header:before,
            .td-theme-wrap .td-footer-wrapper .tdi_182_4ef .td-post-category,
            .td-theme-wrap .tdi_182_4ef .td-post-category:hover {
                background-color: #ffffff;
            }
/* inline tdc_css att */

.tdi_182_4ef{
margin-top:4px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_182_4ef .td-block-title a,
				.tdi_182_4ef .td-block-title span{
					font-family:Rubik !important;font-size:23px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_182_4ef .td-block-title a,
				.tdi_182_4ef .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_182_4ef .td-block-title a,
				.tdi_182_4ef .td-block-title span{
					font-family:Rubik !important;font-size:19px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_182_4ef .td-block-title a,
				.tdi_182_4ef .td-block-title span{
					font-family:Rubik !important;font-size:22px !important;font-weight:500 !important;letter-spacing:-1px !important;
				}
}
</style><h4 class="td-block-title"><span class="td-pulldown-size">Newsletter Signup</span></h4></div></div></div></div><div class="vc_column_inner tdi_184_554  wpb_column vc_column_container tdc-inner-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_184_554{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdn_block_newsletter_subscribe tdi_185_245 tds_newsletter1_block tdn-content-horiz-left td-pb-border-top td_block_template_1  td-fix-index"  data-td-block-uid="tdi_185_245" >
<style>

/* inline tdc_css att */

.tdi_185_245{
margin-bottom:0px !important;
}

</style>
<style>
.tdi_186_a01 input[type=email],
				.tdi_186_a01 button{
					font-family:Rubik !important;font-size:14px !important;
				}.tdi_186_a01 .tdn-email-bar{
                    flex-direction: row;
                }.tdi_186_a01 .tdn-input-wrap{
                    margin-bottom: 0;
                }.tdi_186_a01 input[type=email]{
                    border-right-width: 0;
                }.tdi_186_a01 button{
                    background-color: #266fef;
                
					font-family:Rubik !important;
				}.tdi_186_a01 button i{
                    top: -1px;
                }
</style><div class="tds-newsletter tds-newsletter1 tdi_186_a01 td-fix-index"><div class="tdn-info-wrap"><form class="tdn-form" action="//feedburner.google.com/fb/a/mailverify" method="post" target="_blank"><input type="hidden" name="uri" value="test" /><input type="hidden" name="loc" value="en_US" /><div class="tdn-email-bar"><div class="tdn-input-wrap"><input type="email" name="email" autocomplete="email" x-autocompletetype="email" spellcheck="false" autocapitalize="off" autocorrect="off" id="feedburner-email" placeholder="Your email address"></div><div class="tdn-btn-wrap"><button class="tdn-submit-btn" type="submit" name="subscribe" >Subscribe</button></div></div></form></div></div></div></div></div></div></div></div></div><div class="vc_column tdi_188_ee5  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_188_ee5{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_188_ee5{
width:220px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_188_ee5{
padding-top:20px !important;
}
}

</style><div class="wpb_wrapper"><div class="td-block td-a-rec td-a-rec-id-custom-spot tdi_189_555 td_block_template_1">
<style>
/* custom css */
.tdi_189_555.td-a-rec{
					text-align: center;
				}.tdi_189_555 .td-element-style{
					z-index: -1;
				}
</style><span class="td-adspot-title">- Twitter Feeds -</span><div class="twitter-timeline-profile"><a class="twitter-timeline" data-lang="en" data-height="400" data-theme="dark" href="https://twitter.com/sierra_n_salone?ref_src=twsrc%5Etfw">Tweets by sierra_n_salone</a></div></div></div></div></div></div><div id="tdi_190_f8e" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_191_1f5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_191_1f5{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_191_1f5{
position:relative;
}

.tdi_191_1f5 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_190_f8e_rand_style td-element-style" ><style>
.tdi_190_f8e_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_193_5ee  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_193_5ee{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_194_f05 tdm-content-horiz-center td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_194_f05" >
<style>

/* inline tdc_css att */

.tdi_194_f05{
padding-top:2px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_194_f05{
padding-top:0px !important;
}
}

</style>
<style>
/* custom css */
.tdi_194_f05 .tdm-descr{
					font-family:Rubik !important;font-size:13px !important;
				}

/* phone */
@media (max-width: 767px){
.tdi_194_f05 .tdm-descr{
					font-family:Rubik !important;font-size:11px !important;
				}
}
</style><p class="tdm-descr">© Sierra Network Radio, Designed by Umer Qaisar | All rights reserved.</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


                <div class="td-more-articles-box">
                    <i class="td-icon-close td-close-more-articles-box"></i>
                    <span class="td-more-articles-box-title">MORE STORIES</span>
                    <div class="td-content-more-articles-box">

                    
        <div class="td_module_1 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/" rel="bookmark" class="td-image-wrap " title="Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus" ><img width="324" height="160" class="entry-thumb" src="https://snradio.net/wp-content/uploads/2020/05/eoc-6th-may.00_31_26_26.Still001-324x160.jpg"  srcset="https://snradio.net/wp-content/uploads/2020/05/eoc-6th-may.00_31_26_26.Still001-324x160.jpg 324w, https://snradio.net/wp-content/uploads/2020/05/eoc-6th-may.00_31_26_26.Still001-533x261.jpg 533w" sizes="(max-width: 324px) 100vw, 324px"  alt="" title="Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus" /></a></div>                            </div>
            <h3 class="entry-title td-module-title"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/" rel="bookmark" title="Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And 16 New Recoveries From Coronavirus">Sierra Leone Registered 37 New Confirmed Cases, 0 New Death And...</a></h3>
            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://snradio.net/author/admin/">Sierra Network</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-06-10T16:04:57+00:00" >June 10, 2020</time></span>                <span class="td-module-comments"><a href="https://snradio.net/sierra-leone-registered-37-new-confirmed-cases-0-new-death-and-16-new-recoveries-from-coronavirus/#respond">0</a></span>            </div>

            
        </div>

                            </div>
                </div>

    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.3 (rara)
        Deploy mode: deploy
        
        uid: 5ee1af55eb941
    -->

    <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type='text/javascript' src='https://snradio.net/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.3'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js?ver=1.1'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=243b277d395aac11337949f2c0b8e89c'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

<!-- JS generated by theme -->

<script>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</script>

<style type="text/css"></style>
</body>
</html>