<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://snradio.net/xmlrpc.php" />
<title>$37Mill Realised From Timber Export And A Proposed Reforestation Agency &#8211; Sierra Network</title>
<meta property="og:title" content="$37Mill Realised From Timber Export And A Proposed Reforestation Agency - Sierra Network"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content=""/>
<meta property="og:url" content="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/"/>
<meta property="og:site_name" content="Sierra Network"/>
<meta property="og:image" content="https://snradio.net/wp-content/uploads/2020/02/BHL_SLTF_blog-1-von-1-660x330.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Feed" href="https://snradio.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; Comments Feed" href="https://snradio.net/comments/feed/" />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
<link rel="alternate" type="application/rss+xml" title="Sierra Network &raquo; $37Mill Realised From Timber Export And A Proposed Reforestation Agency Comments Feed" href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/snradio.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://snradio.net/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='fbjk-style-css'  href='https://snradio.net/wp-content/plugins/fb-live-video-autoembed/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://snradio.net/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://snradio.net/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://snradio.net/wp-content/plugins/mp3-jplayer/css/dark.css' type='text/css' media='all' />
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<link rel='https://api.w.org/' href='https://snradio.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://snradio.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://snradio.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Vice President Juldeh Jalloh Launches €18Mill Grants To 15 Entities' href='https://snradio.net/vice-president-juldeh-jalloh-launches-e18mill-grants-to-15-entities/' />
<link rel='next' title='NOTICE: Concerning The Proposed Marriage Between President Bio And First Lady Fatima Bio' href='https://snradio.net/notice-concerning-the-proposed-marriage-between-president-bio-and-first-lady-fatima-bio/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/" />
<link rel='shortlink' href='https://snradio.net/?p=15172' />
<link rel="alternate" type="application/json+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2F37mill-realised-from-timber-export-and-a-proposed-reforestation-agency%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://snradio.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsnradio.net%2F37mill-realised-from-timber-export-and-a-proposed-reforestation-agency%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://blog.snradio.net/wp-content/uploads/2017/08/1621914_731516840258554_2057837762155013732_n.jpg" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="https://snradio.net/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://snradio.net/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://snradio.net/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://snradio.net/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://snradio.net/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-43805361-2', 'auto');
  ga('send', 'pageview');

</script>

<style type="text/css" media="screen">

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #37b8eb;
}

.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#37b8eb;
}

::-webkit-scrollbar-thumb{
	background-color:#37b8eb !important;
}

#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box {
	border-top-color: #37b8eb;
}

.search-block:after {
	border-right-color:#37b8eb;
}

body.rtl .search-block:after {
	border-left-color:#37b8eb;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #37b8eb;
}

.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #37b8eb;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #37b8eb;
	border-color: #37b8eb;
}

#order_review,
#order_review_heading {
	border-color: #37b8eb;
}


</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/snradio.net\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/snradio.net\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<link rel="amphtml" href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/amp/"></head>
<body id="top" class="post-template-default single single-post postid-15172 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://snradio.net/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.snradio.net" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/113938847855274847810?hl=en" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/sierranetworksalone" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/sierra_n_salone" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/Salone2Bad" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/sierra-network-radio" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/sierra_network_salone" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank"><i class="fa fa-play"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

			
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-1442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1442"><a href="https://snradio.net/business-directory/">Business Directory</a></li>
<li id="menu-item-1766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1766"><a href="https://snradio.net/about-snradio/">About Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://snradio.net/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.snradio.net" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/113938847855274847810?hl=en" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/sierranetworksalone" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/sierra_n_salone" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/Salone2Bad" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/sierra-network-radio" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/sierra_network_salone" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank"><i class="fa fa-play"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px; margin-bottom:15px;">
			<h2>								<a title="Sierra Network" href="https://snradio.net/">
					<img src="https://snradio.net/wp-content/uploads/2018/01/new-logo.png" alt="Sierra Network"  /><strong>Sierra Network Where Sierra Leone is Never Too Far Away.</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-newmenu" class="menu"><li id="menu-item-1230" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-1230"><a href="https://snradio.net">Home</a></li>
<li id="menu-item-1231" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1231 mega-menu mega-cat "><a href="https://snradio.net/category/news/"><i class="fa fa-newspaper-o"></i>News</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-cat-wrapper"> <ul class="mega-cat-sub-categories"> <li><a href="#mega-cat-1231-221">Press Release</a></li></ul>  <div class="mega-cat-content mega-cat-sub-exists"><div id="mega-cat-1231-221" class="mega-cat-content-tab"><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/" title="$37Mill Realised From Timber Export And A Proposed Reforestation Agency"><img src="https://snradio.net/wp-content/uploads/2020/02/BHL_SLTF_blog-1-von-1-310x165.jpg" width="310" height="165" alt="$37Mill Realised From Timber Export And A Proposed Reforestation Agency" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/" title="$37Mill Realised From Timber Export And A Proposed Reforestation Agency">$37Mill Realised From Timber Export And A Proposed Reforestation Agency</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/friday-21st-february-2020-is-not-a-public-holiday/" title="Friday 21st February 2020, Is Not A Public Holiday"><img src="https://snradio.net/wp-content/uploads/2020/02/86826129_10158185879301255_4227023941329223680_n-310x165.jpg" width="310" height="165" alt="Friday 21st February 2020, Is Not A Public Holiday" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/friday-21st-february-2020-is-not-a-public-holiday/" title="Friday 21st February 2020, Is Not A Public Holiday">Friday 21st February 2020, Is Not A Public Holiday</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/our-confidence-in-the-judiciary-is-at-its-lowest-and-we-do-not-trust-them-to-do-justice-all-peoples-congress/" title="Our Confidence In The Judiciary Is At Its Lowest And We Do Not Trust Them To Do Justice &#8211; All Peoples Congress"><img src="https://snradio.net/wp-content/uploads/2019/12/26904508_112132656267091_582344532858476507_n-310x165.jpg" width="310" height="165" alt="Our Confidence In The Judiciary Is At Its Lowest And We Do Not Trust Them To Do Justice &#8211; All Peoples Congress" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/our-confidence-in-the-judiciary-is-at-its-lowest-and-we-do-not-trust-them-to-do-justice-all-peoples-congress/" title="Our Confidence In The Judiciary Is At Its Lowest And We Do Not Trust Them To Do Justice &#8211; All Peoples Congress">Our Confidence In The Judiciary Is At Its Lowest And We Do Not Trust Them To Do Justice &#8211; All Peoples Congress</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>6 days ago</span>
							</div> <!-- mega-menu-post --><div class="mega-menu-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/acc-indicts-three-nra-officers-for-misappropriating-over-le5bill-of-public-revenue/" title="ACC Indicts Three NRA Officers For Misappropriating Over Le5Bill Of Public Revenue"><img src="https://snradio.net/wp-content/uploads/2019/03/PHOTO-2019-03-19-17-39-41-310x165.jpg" width="310" height="165" alt="ACC Indicts Three NRA Officers For Misappropriating Over Le5Bill Of Public Revenue" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/acc-indicts-three-nra-officers-for-misappropriating-over-le5bill-of-public-revenue/" title="ACC Indicts Three NRA Officers For Misappropriating Over Le5Bill Of Public Revenue">ACC Indicts Three NRA Officers For Misappropriating Over Le5Bill Of Public Revenue</a></h3>
									<span class="tie-date"><i class="fa fa-clock-o"></i>7 days ago</span>
							</div> <!-- mega-menu-post --></div><!-- .mega-cat-content-tab --> </div> <!-- .mega-cat-content -->
								<div class="clear"></div>
							</div> <!-- .mega-cat-Wrapper --> 
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1232" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1232 mega-menu mega-recent-featured "><a href="https://snradio.net/category/world/"><i class="fa fa-globe"></i>World</a>
<div class="mega-menu-block menu-sub-content">

<div class="mega-menu-content">
<div class="mega-recent-post"><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/idriss-elba-is-back-home-in-pictures/" title="Idriss Elba Is Back Home (In Pictures)"><img src="https://snradio.net/wp-content/uploads/2019/12/PHOTO-2019-12-19-00-33-31-3-1-660x330.jpg" width="660" height="330" alt="Idriss Elba Is Back Home (In Pictures)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/idriss-elba-is-back-home-in-pictures/" title="Idriss Elba Is Back Home (In Pictures)">Idriss Elba Is Back Home (In Pictures)</a></h3>
						<span class="tie-date"><i class="fa fa-clock-o"></i>December 19, 2019</span>
						</div> <!-- mega-recent-post --><div class="mega-check-also"><ul><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/waanje-and-moa-rivers-are-now-open-for-traffic/" title="Waanje And Moa Rivers Are Now Open For Traffic"><img src="https://snradio.net/wp-content/uploads/2019/08/cropped-EDEs0oYWsAAk-27-110x75.jpg" width="110" height="75" alt="Waanje And Moa Rivers Are Now Open For Traffic" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/waanje-and-moa-rivers-are-now-open-for-traffic/" title="Waanje And Moa Rivers Are Now Open For Traffic">Waanje And Moa Rivers Are Now Open For Traffic</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 29, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/sierra-leone-airport-authority-rescure-fire-fighting-engine-in-pictures/" title="Sierra Leone Airport Authority Rescure &#038; Fire Fighting Engine (In Pictures)"><img src="https://snradio.net/wp-content/uploads/2019/08/cropped-69367050_1372136209606280_663524803159785472_n-110x75.jpg" width="110" height="75" alt="Sierra Leone Airport Authority Rescure &#038; Fire Fighting Engine (In Pictures)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/sierra-leone-airport-authority-rescure-fire-fighting-engine-in-pictures/" title="Sierra Leone Airport Authority Rescure &#038; Fire Fighting Engine (In Pictures)">Sierra Leone Airport Authority Rescure &#038; Fire Fighting Engine (In Pictures)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 25, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/john-obey-bridge-after-the-flooding/" title="John O&#8217;Bey Bridge After The Flooding"><img src="https://snradio.net/wp-content/uploads/2019/08/cropped-67920362_2177919718997637_6135654738487672832_n-110x75.jpg" width="110" height="75" alt="John O&#8217;Bey Bridge After The Flooding" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/john-obey-bridge-after-the-flooding/" title="John O&#8217;Bey Bridge After The Flooding">John O&#8217;Bey Bridge After The Flooding</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 12, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/tombo-flooding-relief-distribution-pictures/" title="Tombo Flooding Relief Distribution (Pictures)"><img src="https://snradio.net/wp-content/uploads/2019/08/cropped-PHOTO-2019-08-07-17-27-15-2-110x75.jpg" width="110" height="75" alt="Tombo Flooding Relief Distribution (Pictures)" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/tombo-flooding-relief-distribution-pictures/" title="Tombo Flooding Relief Distribution (Pictures)">Tombo Flooding Relief Distribution (Pictures)</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>August 8, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/ahead-of-lecture-at-ndc-president-bio-and-first-lady-arrived-in-abuja/" title="Ahead of Lecture at NDC, President Bio and First Lady Arrived in Abuja"><img src="https://snradio.net/wp-content/uploads/2019/07/cropped-67405591_1422667504542055_3248307852141395968_o-110x75.jpg" width="110" height="75" alt="Ahead of Lecture at NDC, President Bio and First Lady Arrived in Abuja" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/ahead-of-lecture-at-ndc-president-bio-and-first-lady-arrived-in-abuja/" title="Ahead of Lecture at NDC, President Bio and First Lady Arrived in Abuja">Ahead of Lecture at NDC, President Bio and First Lady Arrived in Abuja</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 30, 2019</span></li><li><div class="post-thumbnail"><a class="mega-menu-link" href="https://snradio.net/president-bio-and-first-lady-arrive-in-monrovia-ahead-of-172nd-independence-anniversary/" title="President Bio and First Lady Arrive in Monrovia Ahead of 172nd Independence Anniversary"><img src="https://snradio.net/wp-content/uploads/2019/07/cropped-67245779_2767285853301285_2076911464106426368_n-110x75.jpg" width="110" height="75" alt="President Bio and First Lady Arrive in Monrovia Ahead of 172nd Independence Anniversary" /><span class="fa overlay-icon"></span></a></div><h3 class="post-box-title"><a class="mega-menu-link" href="https://snradio.net/president-bio-and-first-lady-arrive-in-monrovia-ahead-of-172nd-independence-anniversary/" title="President Bio and First Lady Arrive in Monrovia Ahead of 172nd Independence Anniversary">President Bio and First Lady Arrive in Monrovia Ahead of 172nd Independence Anniversary</a></h3><span class="tie-date"><i class="fa fa-clock-o"></i>July 26, 2019</span></li></ul></div> <!-- mega-check-also -->
</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-1235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1235"><a href="https://snradio.net/category/sports/">Sports</a></li>
<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1236"><a href="https://snradio.net/category/business/"><i class="fa fa-bar-chart"></i>Business</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1441" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1441"><a href="https://snradio.net/business-directory/">Business Directory</a></li>
</ul>
</li>
<li id="menu-item-1725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1725"><a href="https://snradio.net/sierra-network-production/">SN Production</a></li>
<li id="menu-item-1238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1238"><a href="https://snradio.net/category/entertainment/">Entertainment</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-1394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1394"><a href="https://snradio.net/category/entertainment/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-1423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1423"><a href="https://snradio.net/category/entertainment/music-videos/">Music Videos</a></li>
	<li id="menu-item-1393" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1393"><a href="https://snradio.net/category/entertainment/audio/">Audio</a></li>
	<li id="menu-item-1392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1392"><a href="https://snradio.net/category/entertainment/artist/">Artist</a></li>
</ul>
</li>
<li id="menu-item-1233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1233"><a href="https://snradio.net/category/world/photography/"><i class="fa fa-camera-retro"></i>Photography</a></li>
<li id="menu-item-1234" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-1234 mega-menu mega-links mega-links-2col "><a href="https://snradio.net/category/videos/"><i class="fa fa-file-video-o"></i>Videos</a>
<div class="mega-menu-block menu-sub-content">

<ul class="sub-menu-columns">
	<li id="menu-item-1246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1246 mega-link-column "><a class="mega-links-head"  href="https://snradio.net/category/sierra-network-comedy/">Sierra Network Comedy</a></li>
	<li id="menu-item-1247" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1247 mega-link-column "><a class="mega-links-head"  href="https://snradio.net/category/sierra-network-radio-drama/">Sierra Network Radio Drama</a></li>
</ul>

<div class="mega-menu-content">

</div><!-- .mega-menu-content --> 
</div><!-- .mega-menu-block --> 
</li>
<li id="menu-item-11497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11497"><a href="https://snradio.net/radio">Radio</a></li>
<li id="menu-item-11488" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11488"><a href="https://snradio.net/donations/">Donations</a></li>
</ul></div>										<a href="https://snradio.net/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

		
	<div class="clear"></div>
	<div id="breaking-news" class="breaking-news">
		<span class="breaking-news-title"><i class="fa fa-bolt"></i> <span>Breaking News</span></span>
		
					<ul>
					<li><a href="https://snradio.net/these-are-not-the-ways-we-want-sierra-leonean-kids-to-grow-up/" title="These are not the ways we want Sierra Leonean Kids to grow up">These are not the ways we want Sierra Leonean Kids to grow up</a></li>
					<li><a href="https://snradio.net/notice-concerning-the-proposed-marriage-between-president-bio-and-first-lady-fatima-bio/" title="NOTICE: Concerning The Proposed Marriage Between President Bio And First Lady Fatima Bio">NOTICE: Concerning The Proposed Marriage Between President Bio And First Lady Fatima Bio</a></li>
					<li><a href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/" title="$37Mill Realised From Timber Export And A Proposed Reforestation Agency">$37Mill Realised From Timber Export And A Proposed Reforestation Agency</a></li>
					<li><a href="https://snradio.net/vice-president-juldeh-jalloh-launches-e18mill-grants-to-15-entities/" title="Vice President Juldeh Jalloh Launches €18Mill Grants To 15 Entities">Vice President Juldeh Jalloh Launches €18Mill Grants To 15 Entities</a></li>
					<li><a href="https://snradio.net/will-it-be-a-lavish-wedding-or-a-low-key-affair/" title="Will It Be A Lavish Wedding Or A Low Key Affair?">Will It Be A Lavish Wedding Or A Low Key Affair?</a></li>
					<li><a href="https://snradio.net/student-views-on-afternoon-school-shift/" title="Student Views On Afternoon School Shift">Student Views On Afternoon School Shift</a></li>
					<li><a href="https://snradio.net/minister-of-planning-addresses-stakeholders-at-the-nec-2020-2024-strategic-plan-development-process/" title="Minister of Planning Addresses Stakeholders at the NEC 2020-2024 Strategic Plan Development Process">Minister of Planning Addresses Stakeholders at the NEC 2020-2024 Strategic Plan Development Process</a></li>
					<li><a href="https://snradio.net/friday-21st-february-2020-is-not-a-public-holiday/" title="Friday 21st February 2020, Is Not A Public Holiday">Friday 21st February 2020, Is Not A Public Holiday</a></li>
					<li><a href="https://snradio.net/former-president-koroma-to-lead-the-ecowas-observation-mission-in-togo/" title="Former President Koroma To Lead The ECOWAS Observation Mission in Togo">Former President Koroma To Lead The ECOWAS Observation Mission in Togo</a></li>
					<li><a href="https://snradio.net/health-internal-affairs-ministers-assure-parliament-of-coronavirus-preparedness/" title="Health, Internal Affairs Ministers Assure Parliament of Coronavirus Preparedness">Health, Internal Affairs Ministers Assure Parliament of Coronavirus Preparedness</a></li>
					<li><a href="https://snradio.net/a-public-lecture-delivered-by-francis-ben-kaifala/" title="A Public Lecture Delivered By Francis Ben Kaifala">A Public Lecture Delivered By Francis Ben Kaifala</a></li>
					</ul>
					
		
		<script type="text/javascript">
			jQuery(document).ready(function(){
								jQuery('#breaking-news ul').innerFade({animationType: 'fade', speed: 750 , timeout: 3500});
							});
					</script>
	</div> <!-- .breaking-news -->

	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://snradio.net">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://snradio.net/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">$37Mill Realised From Timber Export And A Proposed Reforestation Agency</span></div>
		

		<div class="e3lan e3lan-post">		</div>
		<article class="post-listing post-15172 post type-post status-publish format-standard has-post-thumbnail  category-news category-press-release tag-sierra-leone-news tag-timber-ban tag-timber-log" id="the-post">
			
			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">$37Mill Realised From Timber Export And A Proposed Reforestation Agency</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://snradio.net/author/admin/" title="">Sierra Network </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://snradio.net/category/news/" rel="category tag">News</a>, <a href="https://snradio.net/category/news/press-release/" rel="category tag">Press Release</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/#respond">Leave a comment</a></span>
<span class="post-views"><i class="fa fa-eye"></i>47 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="https://www.facebook.com/sharer.php?u=https://snradio.net/?p=15172" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency&url=https://snradio.net/?p=15172" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://snradio.net/?p=15172&amp;name=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://snradio.net/?p=15172&title=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://snradio.net/?p=15172&title=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://snradio.net/?p=15172&amp;description=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency&amp;media=https://snradio.net/wp-content/uploads/2020/02/BHL_SLTF_blog-1-von-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->
					
					
<figure class="wp-block-image size-large"><img src="https://snradio.net/wp-content/uploads/2020/02/87299066_1438707249642933_7067159993107087360_o.jpg" alt="" class="wp-image-15173" srcset="https://snradio.net/wp-content/uploads/2020/02/87299066_1438707249642933_7067159993107087360_o.jpg 720w, https://snradio.net/wp-content/uploads/2020/02/87299066_1438707249642933_7067159993107087360_o-218x300.jpg 218w" sizes="(max-width: 720px) 100vw, 720px" /></figure>
					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<ul class="flat-social">	
			<li><a href="https://www.facebook.com/sharer.php?u=https://snradio.net/?p=15172" class="social-facebook" rel="external" target="_blank"><i class="fa fa-facebook"></i> <span>Facebook</span></a></li>
		
			<li><a href="https://twitter.com/intent/tweet?text=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency&url=https://snradio.net/?p=15172" class="social-twitter" rel="external" target="_blank"><i class="fa fa-twitter"></i> <span>Twitter</span></a></li>
				<li><a href="https://plusone.google.com/_/+1/confirm?hl=en&amp;url=https://snradio.net/?p=15172&amp;name=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency" class="social-google-plus" rel="external" target="_blank"><i class="fa fa-google-plus"></i> <span>Google +</span></a></li>
				<li><a href="http://www.stumbleupon.com/submit?url=https://snradio.net/?p=15172&title=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency" class="social-stumble" rel="external" target="_blank"><i class="fa fa-stumbleupon"></i> <span>Stumbleupon</span></a></li>
				<li><a href="https://www.linkedin.com/shareArticle?mini=true&url=https://snradio.net/?p=15172&title=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency" class="social-linkedin" rel="external" target="_blank"><i class="fa fa-linkedin"></i> <span>LinkedIn</span></a></li>
				<li><a href="https://pinterest.com/pin/create/button/?url=https://snradio.net/?p=15172&amp;description=%2437Mill+Realised+From+Timber+Export+And+A+Proposed+Reforestation+Agency&amp;media=https://snradio.net/wp-content/uploads/2020/02/BHL_SLTF_blog-1-von-1-660x330.jpg" class="social-pinterest" rel="external" target="_blank"><i class="fa fa-pinterest"></i> <span>Pinterest</span></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-02-21T10:28:30+00:00","datePublished":"2020-02-21T10:28:30+00:00","dateModified":"2020-02-21T10:28:31+00:00","headline":"$37Mill Realised From Timber Export And A Proposed Reforestation Agency","name":"$37Mill Realised From Timber Export And A Proposed Reforestation Agency","keywords":"sierra leone news,timber ban,timber log","url":"https:\/\/snradio.net\/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency\/","description":"","copyrightYear":"2020","publisher":{"@id":"#Publisher","@type":"Organization","name":"Sierra Network","logo":{"@type":"ImageObject","url":"https:\/\/snradio.net\/wp-content\/uploads\/2018\/01\/new-logo.png"},"sameAs":["https:\/\/www.facebook.com\/sierranetworksalone","https:\/\/twitter.com\/sierra_n_salone","https:\/\/plus.google.com\/113938847855274847810?hl=en","https:\/\/www.youtube.com\/user\/Salone2Bad","https:\/\/soundcloud.com\/sierra-network-radio","https:\/\/play.google.com\/store\/apps\/details?id=snradio.net.snradio","http:\/\/instagram.com\/sierra_network_salone"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/snradio.net\/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency\/"},"author":{"@type":"Person","name":"Sierra Network","url":"https:\/\/snradio.net\/author\/admin\/"},"articleSection":"News,Press Release","articleBody":"\n\n","image":{"@type":"ImageObject","url":"https:\/\/snradio.net\/wp-content\/uploads\/2020\/02\/BHL_SLTF_blog-1-von-1.jpg","width":1600,"height":1195}}</script>
		</article><!-- .post-listing -->
		<p class="post-tag">Tags <a href="https://snradio.net/tag/sierra-leone-news/" rel="tag">sierra leone news</a> <a href="https://snradio.net/tag/timber-ban/" rel="tag">timber ban</a> <a href="https://snradio.net/tag/timber-log/" rel="tag">timber log</a></p>

		
				<section id="author-box">
			<div class="block-head">
				<h3>About Sierra Network </h3><div class="stripe-line"></div>
			</div>
			<div class="post-listing">
				<div class="author-bio">
	<div class="author-avatar">
		<img alt='' src='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=90&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3a79f158b0a8d82ec7655634a66089a3?s=180&#038;d=mm&#038;r=g 2x' class='avatar avatar-90 photo' height='90' width='90' />	</div><!-- #author-avatar -->
			<div class="author-description">
								</div><!-- #author-description -->
			<div class="author-social flat-social">
						<a class="social-site" target="_blank" href="http://www.snradio.net"><i class="fa fa-home"></i></a>
																																</div>
		<div class="clear"></div>
</div>
				</div>
		</section><!-- #author-box -->
		

				<div class="post-navigation">
			<div class="post-previous"><a href="https://snradio.net/vice-president-juldeh-jalloh-launches-e18mill-grants-to-15-entities/" rel="prev"><span>Previous</span> Vice President Juldeh Jalloh Launches €18Mill Grants To 15 Entities</a></div>
			<div class="post-next"><a href="https://snradio.net/notice-concerning-the-proposed-marriage-between-president-bio-and-first-lady-fatima-bio/" rel="next"><span>Next</span> NOTICE: Concerning The Proposed Marriage Between President Bio And First Lady Fatima Bio</a></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://snradio.net/notice-concerning-the-proposed-marriage-between-president-bio-and-first-lady-fatima-bio/">
						<img width="310" height="165" src="https://snradio.net/wp-content/uploads/2020/02/87040391_1616776418464495_8854462125976846336_o-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://snradio.net/notice-concerning-the-proposed-marriage-between-president-bio-and-first-lady-fatima-bio/" rel="bookmark">NOTICE: Concerning The Proposed Marriage Between President Bio And First Lady Fatima Bio</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://snradio.net/vice-president-juldeh-jalloh-launches-e18mill-grants-to-15-entities/">
						<img width="310" height="165" src="https://snradio.net/wp-content/uploads/2020/02/87036230_1439096619603996_7789546004503592960_n-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://snradio.net/vice-president-juldeh-jalloh-launches-e18mill-grants-to-15-entities/" rel="bookmark">Vice President Juldeh Jalloh Launches €18Mill Grants To 15 Entities</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://snradio.net/will-it-be-a-lavish-wedding-or-a-low-key-affair/">
						<img width="310" height="165" src="https://snradio.net/wp-content/uploads/2020/02/87040391_1616776418464495_8854462125976846336_o-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://snradio.net/will-it-be-a-lavish-wedding-or-a-low-key-affair/" rel="bookmark">Will It Be A Lavish Wedding Or A Low Key Affair?</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://snradio.net/student-views-on-afternoon-school-shift/">
						<img width="310" height="165" src="https://snradio.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-05.30.25-310x165.png" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://snradio.net/student-views-on-afternoon-school-shift/" rel="bookmark">Student Views On Afternoon School Shift</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://snradio.net/minister-of-planning-addresses-stakeholders-at-the-nec-2020-2024-strategic-plan-development-process/">
						<img width="310" height="165" src="https://snradio.net/wp-content/uploads/2020/02/86977931_1438149926365332_1542868569027510272_n-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://snradio.net/minister-of-planning-addresses-stakeholders-at-the-nec-2020-2024-strategic-plan-development-process/" rel="bookmark">Minister of Planning Addresses Stakeholders at the NEC 2020-2024 Strategic Plan Development Process</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://snradio.net/friday-21st-february-2020-is-not-a-public-holiday/">
						<img width="310" height="165" src="https://snradio.net/wp-content/uploads/2020/02/86826129_10158185879301255_4227023941329223680_n-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://snradio.net/friday-21st-february-2020-is-not-a-public-holiday/" rel="bookmark">Friday 21st February 2020, Is Not A Public Holiday</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://snradio.net/former-president-koroma-to-lead-the-ecowas-observation-mission-in-togo/">
					<img width="310" height="165" src="https://snradio.net/wp-content/uploads/2019/04/x-ebk-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://snradio.net/former-president-koroma-to-lead-the-ecowas-observation-mission-in-togo/" rel="bookmark">Former President Koroma To Lead The ECOWAS Observation Mission in Togo</a></h2>
			<p></p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in">You must be <a href="https://snradio.net/wp-login.php?redirect_to=https%3A%2F%2Fsnradio.net%2F37mill-realised-from-timber-export-and-a-proposed-reforestation-agency%2F">logged in</a> to post a comment.</p>	</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Listen to Sierra Network Radio</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><!-- BEGINS: AUTO-GENERATED MUSES RADIO PLAYER CODE -->
<script type="text/javascript" src="https://hosted.muses.org/mrp.js"></script>
<script type="text/javascript">
MRP.insert({
'url':'http://45.79.181.148:8004/;',
'codec':'mp3',
'volume':100,
'autoplay':false,
'jsevents':true,
'buffering':0,
'title':'SN RADIO',
'welcome':'welcome to SN Radio',
'wmode':'transparent',
'skin':'listen-live',
'width':250,
'height':100
});
</script>
<!-- ENDS: AUTO-GENERATED MUSES RADIO PLAYER CODE --></div></div></div><!-- .widget /--><div id="custom_html-7" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><div class="flexslider ewic-slider-lite is_on_" id="ewic-con-1451"><style>#ewic-con-1451 { max-width: 250px;}</style><div id="preloader-1451" class="sliderpreloader"></div><ul style="display:none;" class="slides flexslider-1451"><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2017/08/SNRADgk-is-108-1.jpg" title="3 ways to listen" rel="ewicprettyPhoto[1451]"><img title="3 ways to listen" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2017/08/SNRADgk-is-108-1.jpg" /><p class="flex-caption">3 ways to listen</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7636.jpg" title="IMG_7636" rel="ewicprettyPhoto[1451]"><img title="IMG_7636" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7636.jpg" /><p class="flex-caption">IMG_7636</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7637.jpg" title="IMG_7637" rel="ewicprettyPhoto[1451]"><img title="IMG_7637" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7637.jpg" /><p class="flex-caption">IMG_7637</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7638.jpg" title="IMG_7638" rel="ewicprettyPhoto[1451]"><img title="IMG_7638" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7638.jpg" /><p class="flex-caption">IMG_7638</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7640.jpg" title="IMG_7640" rel="ewicprettyPhoto[1451]"><img title="IMG_7640" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7640.jpg" /><p class="flex-caption">IMG_7640</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7641.jpg" title="IMG_7641" rel="ewicprettyPhoto[1451]"><img title="IMG_7641" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7641.jpg" /><p class="flex-caption">IMG_7641</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2017/08/SNRADgk-is-108.jpg" title="SNRADgk-is-108" rel="ewicprettyPhoto[1451]"><img title="SNRADgk-is-108" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2017/08/SNRADgk-is-108.jpg" /><p class="flex-caption">SNRADgk-is-108</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7642.jpg" title="IMG_7642" rel="ewicprettyPhoto[1451]"><img title="IMG_7642" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7642.jpg" /><p class="flex-caption">IMG_7642</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7643.jpg" title="IMG_7643" rel="ewicprettyPhoto[1451]"><img title="IMG_7643" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7643.jpg" /><p class="flex-caption">IMG_7643</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7644.jpg" title="IMG_7644" rel="ewicprettyPhoto[1451]"><img title="IMG_7644" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7644.jpg" /><p class="flex-caption">IMG_7644</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/IMG_7635.jpg" title="IMG_7635" rel="ewicprettyPhoto[1451]"><img title="IMG_7635" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/IMG_7635.jpg" /><p class="flex-caption">IMG_7635</p></a></li><li class="ewic-slider"><a href="https://snradio.net/wp-content/uploads/2019/06/PHOTO-2019-06-19-15-03-31.jpg" title="PHOTO-2019-06-19-15-03-31" rel="ewicprettyPhoto[1451]"><img title="PHOTO-2019-06-19-15-03-31" class="ewic-wid-imgs" src="https://snradio.net/wp-content/uploads/2019/06/PHOTO-2019-06-19-15-03-31.jpg" /><p class="flex-caption">PHOTO-2019-06-19-15-03-31</p></a></li></ul><script type="text/javascript">
	jQuery(document).ready(function($) {
		
		$("#preloader-1451").fadeOut(2000, function () {
			
			$("#ewic-con-1451").addClass("ready_to_show");
			
			$("a[rel^='ewicprettyPhoto[1451]']").ewcPhoto({
				theme: "ewc_default",
				allow_expand: false,
				deeplinking: false,
				slideshow:5000,
				autoplay_slideshow:true,
				social_tools:false
			});
			
			$(".flexslider-1451").fadeIn(1000);
			
			$("#ewic-con-1451").flexslider({
				animation: "slide",
				animationSpeed: 0,
				useCSS: false,
				easing: "easeInQuad",
				direction: "horizontal",
				slideshow: true,
				smoothHeight: true,
				pauseOnHover: true, 
				controlNav: false,
				prevText: "",
				nextText: "",
				rtl: false,
				slideshowSpeed: 5000,
				start: function(slider){
					$("#ewic-con-1451").find(".flex-caption").hide();
					var curSlide = slider.find("li.flex-active-slide");
					$(curSlide).find(".flex-caption").slideDown();
				},
				before: function(slider) {
					$("#ewic-con-1451").find(".flex-caption").slideUp();
				},
				after: function(slider) {
					var curSlide = slider.find("li.flex-active-slide");
					$(curSlide).find(".flex-caption").slideDown();
				}
				
			});
			
		});
			
	});
</script></div>
</div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>

						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/notice-concerning-the-proposed-marriage-between-president-bio-and-first-lady-fatima-bio/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2020/02/87040391_1616776418464495_8854462125976846336_o-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/notice-concerning-the-proposed-marriage-between-president-bio-and-first-lady-fatima-bio/">NOTICE: Concerning The Proposed Marriage Between President Bio And First Lady Fatima Bio</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2020/02/BHL_SLTF_blog-1-von-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/37mill-realised-from-timber-export-and-a-proposed-reforestation-agency/">$37Mill Realised From Timber Export And A Proposed Reforestation Agency</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/vice-president-juldeh-jalloh-launches-e18mill-grants-to-15-entities/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2020/02/87036230_1439096619603996_7789546004503592960_n-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/vice-president-juldeh-jalloh-launches-e18mill-grants-to-15-entities/">Vice President Juldeh Jalloh Launches €18Mill Grants To 15 Entities</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>2 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/will-it-be-a-lavish-wedding-or-a-low-key-affair/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2020/02/87040391_1616776418464495_8854462125976846336_o-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/will-it-be-a-lavish-wedding-or-a-low-key-affair/">Will It Be A Lavish Wedding Or A Low Key Affair?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>3 hours ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/student-views-on-afternoon-school-shift/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2020/02/Screen-Shot-2020-02-19-at-05.30.25-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/student-views-on-afternoon-school-shift/">Student Views On Afternoon School Shift</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>1 day ago</span>		</li>
						</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/poror-society-kidnapped-eight-workers-of-sierra-rutile-company-and-their-driver/" title="Poror Society Kidnapped Eight Workers Of Sierra Rutile Company And Their Driver" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2019/01/hqdefault-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://snradio.net/poror-society-kidnapped-eight-workers-of-sierra-rutile-company-and-their-driver/">Poror Society Kidnapped Eight Workers Of Sierra Rutile Company And Their Driver</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>January 22, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://snradio.net/poror-society-kidnapped-eight-workers-of-sierra-rutile-company-and-their-driver/#comments">10</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/day-one-as-minister-of-education-dr-moinina-david-sengeh/" title="Day one as Minister of Education &#8211; Dr. Moinina David Sengeh" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2019/11/78948638_10110633484144331_2515622779752022016_n-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://snradio.net/day-one-as-minister-of-education-dr-moinina-david-sengeh/">Day one as Minister of Education &#8211; Dr. Moinina David Sengeh</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 22, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://snradio.net/day-one-as-minister-of-education-dr-moinina-david-sengeh/#comments">5</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/day-2-dairies-of-a-minister-dr-moinina-david-sengeh/" title="Day 2: Dairies Of A Minister &#8211; Dr. Moinina David Sengeh" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2019/11/76759954_10110649291546171_6400307771408908288_n-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://snradio.net/day-2-dairies-of-a-minister-dr-moinina-david-sengeh/">Day 2: Dairies Of A Minister &#8211; Dr. Moinina David Sengeh</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 26, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://snradio.net/day-2-dairies-of-a-minister-dr-moinina-david-sengeh/#comments">4</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/day-3-dairies-of-a-minister-dr-moinina-david-sengeh/" title="Day 3: Dairies of a Minister &#8211; Dr. Moinina David Sengeh" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2019/11/78458408_10110693900264941_145578285865107456_n-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://snradio.net/day-3-dairies-of-a-minister-dr-moinina-david-sengeh/">Day 3: Dairies of a Minister &#8211; Dr. Moinina David Sengeh</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>November 26, 2019</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://snradio.net/day-3-dairies-of-a-minister-dr-moinina-david-sengeh/#comments">4</a></span>
							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/rtd-brig-julius-maada-bio-is-the-slpp-2018-flag-bearer/" title="Rtd Brig Julius Maada Bio Is The SLPP 2018 Flag Bearer" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2017/10/white-background-2n-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://snradio.net/rtd-brig-julius-maada-bio-is-the-slpp-2018-flag-bearer/">Rtd Brig Julius Maada Bio Is The SLPP 2018 Flag Bearer</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>October 15, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://snradio.net/rtd-brig-julius-maada-bio-is-the-slpp-2018-flag-bearer/#comments">3</a></span>
							</li>
					</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://snradio.net/minister-alpha-osman-timbo-and-others-fired/#comment-5796">
		Sierra Leone News Today | Sierra Leone News: [&#8230;] former minister of Basic and Senior Secondary School Education Alpha T... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://snradio.net/unimak-added-it-course-to-the-previous-3-certificate-courses-for-inmates-at-the-makeni-correctional-centre/#comment-5795">
		Sierra Leone News Today | Sierra Leone News: [&#8230;] at the correctional center. In August 2019, a memorandum of understand... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://snradio.net/presidential-guards-assaulted-two-female-journalist-during-leone-stars-vs-lone-star-match/#comment-5794">
		Sierra Leone News Today | Sierra Leone News: [&#8230;] The two female sports journalists who were beaten by the president’s s... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://snradio.net/idris-elba-asked-sierra-leoneans-spreading-fake-news-not-to-embarrass-the-country/#comment-5793">
		The Truth Behind The Missing Bag &#8211; Sierra Network: [&#8230;] Idris Elba Asked Sierra Leoneans Spreading FAKE NEWS Not To EMBARRASS... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://snradio.net/fake-news-debunked-by-team-idris-elba/#comment-5792">
		The Truth Behind The Missing Bag &#8211; Sierra Network: [&#8230;] FAKE NEWS Debunked By Team Idris Elba [&#8230;]... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://snradio.net/tag/president-julius-maada-bio/" class="tag-cloud-link tag-link-480 tag-link-position-1" style="font-size: 8pt;">President julius maada bio</a>
<a href="https://snradio.net/tag/sierra-leone-news/" class="tag-cloud-link tag-link-137 tag-link-position-2" style="font-size: 8pt;">sierra leone news</a>
<a href="https://snradio.net/tag/state-house/" class="tag-cloud-link tag-link-74 tag-link-position-3" style="font-size: 8pt;">state house</a>
<a href="https://snradio.net/tag/first-lady-fatima-bio/" class="tag-cloud-link tag-link-623 tag-link-position-4" style="font-size: 8pt;">first lady fatima bio</a>
<a href="https://snradio.net/tag/anti-corruption-commission/" class="tag-cloud-link tag-link-718 tag-link-position-5" style="font-size: 8pt;">Anti-Corruption Commission</a>
<a href="https://snradio.net/tag/government-of-sierra-leone/" class="tag-cloud-link tag-link-136 tag-link-position-6" style="font-size: 8pt;">government of sierra leone</a>
<a href="https://snradio.net/tag/francis-ben-kaifala/" class="tag-cloud-link tag-link-538 tag-link-position-7" style="font-size: 8pt;">Francis Ben Kaifala</a>
<a href="https://snradio.net/tag/sierra-leone/" class="tag-cloud-link tag-link-43 tag-link-position-8" style="font-size: 8pt;">sierra leone</a>
<a href="https://snradio.net/tag/president-koroma/" class="tag-cloud-link tag-link-53 tag-link-position-9" style="font-size: 8pt;">president koroma</a>
<a href="https://snradio.net/tag/apc/" class="tag-cloud-link tag-link-182 tag-link-position-10" style="font-size: 8pt;">apc</a>
<a href="https://snradio.net/tag/sierra-leone-police/" class="tag-cloud-link tag-link-52 tag-link-position-11" style="font-size: 8pt;">sierra leone police</a>
<a href="https://snradio.net/tag/the-calabash-newspaper/" class="tag-cloud-link tag-link-997 tag-link-position-12" style="font-size: 8pt;">the calabash newspaper</a>
<a href="https://snradio.net/tag/acc-sl/" class="tag-cloud-link tag-link-204 tag-link-position-13" style="font-size: 8pt;">acc-sl</a>
<a href="https://snradio.net/tag/mayor-of-freetown-yvonne-aki-sawyerr/" class="tag-cloud-link tag-link-655 tag-link-position-14" style="font-size: 8pt;">Mayor Of Freetown Yvonne Aki Sawyerr</a>
<a href="https://snradio.net/tag/salone-sport/" class="tag-cloud-link tag-link-67 tag-link-position-15" style="font-size: 8pt;">salone sport</a>
<a href="https://snradio.net/tag/ernest-bai-koroma/" class="tag-cloud-link tag-link-57 tag-link-position-16" style="font-size: 8pt;">ernest bai koroma</a>
<a href="https://snradio.net/tag/national-electoral-commission/" class="tag-cloud-link tag-link-170 tag-link-position-17" style="font-size: 8pt;">national electoral commission</a>
<a href="https://snradio.net/tag/vice-president-dr-mohamed-juldeh-jalloh/" class="tag-cloud-link tag-link-765 tag-link-position-18" style="font-size: 8pt;">Vice President Dr. Mohamed Juldeh Jalloh</a>
<a href="https://snradio.net/tag/freetown-city-council/" class="tag-cloud-link tag-link-257 tag-link-position-19" style="font-size: 8pt;">freetown city council</a>
<a href="https://snradio.net/tag/umaru-fofana/" class="tag-cloud-link tag-link-300 tag-link-position-20" style="font-size: 8pt;">umaru fofana</a>
<a href="https://snradio.net/tag/sierra-leone-parliament/" class="tag-cloud-link tag-link-491 tag-link-position-21" style="font-size: 8pt;">sierra leone parliament</a>
<a href="https://snradio.net/tag/election-2018/" class="tag-cloud-link tag-link-303 tag-link-position-22" style="font-size: 8pt;">election 2018</a>
<a href="https://snradio.net/tag/mudslide/" class="tag-cloud-link tag-link-93 tag-link-position-23" style="font-size: 8pt;">mudslide</a>
<a href="https://snradio.net/tag/slfa/" class="tag-cloud-link tag-link-195 tag-link-position-24" style="font-size: 8pt;">Slfa</a>
<a href="https://snradio.net/tag/election-news/" class="tag-cloud-link tag-link-157 tag-link-position-25" style="font-size: 8pt;">election news</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/sierranetworksalone&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->			<div class="widget social-icons-widget">
					<div class="social-icons social-colored">
		<a class="ttip-none" title="Rss" href="http://www.snradio.net" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/113938847855274847810?hl=en" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/sierranetworksalone" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/sierra_n_salone" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/Salone2Bad" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/sierra-network-radio" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/sierra_network_salone" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank"><i class="fa fa-play"></i></a>
			</div>

			</div>
		<div id="custom_html-3" class="widget_text widget widget_custom_html"><div class="widget-top"><h4>Subscribe to our channel</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script src="https://apis.google.com/js/platform.js"></script>
<div class="g-ytsubscribe" data-channelid="UCGJdFqyPzu98DPdOh2oQh9g" data-layout="full" data-count="default"></div></div></div></div><!-- .widget /--><div id="custom_html-9" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-8592295839833698",
    enable_page_level_ads: true
  });
</script></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="custom_html-5" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>CONTACT US</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><img src="http://blog.snradio.net/wp-content/uploads/2017/04/logo.png" />
<p>

Sierra Network Salone where Sierra Leone is just a click away.
<br>
Email: <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="adc4c3cbc2eddec3dfccc9c4c283c3c8d9">[email&#160;protected]</a>
<br>
Tel: +1-469-443-6176
<br>
Whatsapp: +232-78-990-991
<br><br>
<strong>Subscribe to our channel</strong>
</p>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channel="salone2bad" data-layout="full" data-theme="dark" data-count="default"></div>

<p><br><br><strong>Our app is now available on Google Play.</strong></p>
<a href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank" rel="noopener noreferrer"><img src="http://blog.snradio.net/wp-content/uploads/2017/08/google-play-badge.png" 
alt="our app google play download link" /></a></div></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="posts-list-widget-3" class="footer-widget posts-list"><div class="footer-widget-top"><h4>Random Posts		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/inaugural-address-by-h-e-rtd-brig-julius-maada-bio-to-sierra-leoneans-in-the-uk/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2018/04/Screen-Shot-2018-04-21-at-2.08.20-AM-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/inaugural-address-by-h-e-rtd-brig-julius-maada-bio-to-sierra-leoneans-in-the-uk/">Inaugural Address By H.E Rtd Brig Julius Maada Bio To Sierra Leoneans In The UK</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>April 24, 2018</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/coach-sellas-tetteh-tievi-officially-unveiled-at-the-kingtom-academy/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2019/08/cropped-69248464_2309819062616315_4557114069475131392_o1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/coach-sellas-tetteh-tievi-officially-unveiled-at-the-kingtom-academy/">Coach Sellas Tetteh Tievi officially unveiled at the kingtom Academy</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>August 20, 2019</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/former-president-koroma-to-lead-the-ecowas-observation-mission-in-togo/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2019/04/x-ebk-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/former-president-koroma-to-lead-the-ecowas-observation-mission-in-togo/">Former President Koroma To Lead The ECOWAS Observation Mission in Togo</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>2 days ago</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/wake-up-sierra-leone-with-freetown-mayor-her-worship-yvonne-aki-sawyerr/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2018/05/Screen-Shot-2018-05-15-at-1.39.40-PM-1-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/wake-up-sierra-leone-with-freetown-mayor-her-worship-yvonne-aki-sawyerr/">Wake Up Sierra Leone With Freetown Mayor Her Worship Yvonne Aki Sawyerr</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>May 15, 2018</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://snradio.net/sierra-leone-police-updates-the-press-on-guard-street-indian-incident/" rel="bookmark"><img width="110" height="75" src="https://snradio.net/wp-content/uploads/2018/11/nj-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://snradio.net/sierra-leone-police-updates-the-press-on-guard-street-indian-incident/">Sierra Leone Police Update The Press on Guard Street Indian Incident</a></h3>
			<span class="tie-date"><i class="fa fa-clock-o"></i>March 20, 2019</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="custom_html-2" class="widget_text footer-widget widget_custom_html"><div class="footer-widget-top"><h4>Twitter Feeds</h4></div>
						<div class="footer-widget-container"><div class="textwidget custom-html-widget"><a class="twitter-timeline" data-height="400" data-theme="dark" href="https://twitter.com/sierra_n_salone">Tweets by sierra_n_salone</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Designed by <a href="https://technomets.com">Technomets</a> | Sierra Network IT Partner.		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://www.snradio.net" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Google+" href="https://plus.google.com/113938847855274847810?hl=en" target="_blank"><i class="fa fa-google-plus"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/sierranetworksalone" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/sierra_n_salone" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/user/Salone2Bad" target="_blank"><i class="fa fa-youtube"></i></a><a class="ttip-none" title="SoundCloud" href="https://soundcloud.com/sierra-network-radio" target="_blank"><i class="fa fa-soundcloud"></i></a><a class="ttip-none" title="instagram" href="https://instagram.com/sierra_network_salone" target="_blank"><i class="fa fa-instagram"></i></a><a class="ttip-none" title="Google Play" href="https://play.google.com/store/apps/details?id=snradio.net.snradio" target="_blank"><i class="fa fa-play"></i></a>
			</div>

		
		<div class="alignleft">
			Sierra Network © Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<link rel='stylesheet' id='ewic-frontend-css-css'  href='https://snradio.net/wp-content/plugins/image-slider-widget/css/frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewic-flexslider-css-css'  href='https://snradio.net/wp-content/plugins/image-slider-widget/css/flexslider/flexslider.css' type='text/css' media='all' />
<link rel='stylesheet' id='ewic-prettyphoto-css-css'  href='https://snradio.net/wp-content/plugins/image-slider-widget/css/prettyphoto/css/prettyPhoto.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://snradio.net/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/wp-gallery-custom-links/wp-gallery-custom-links.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/image-slider-widget/js/jquery/prettyphoto/jquery.prettyPhoto.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/image-slider-widget/js/jquery/flexslider/jquery.flexslider-min.js'></script>
<script type='text/javascript' src='https://snradio.net/wp-content/plugins/image-slider-widget/js/jquery/jquery.easing.1.3.js'></script>
</body>
</html>